Сливаем 2 фотографии

Для начала выберем две фотографии, которые будем совмещать. Откроем первую фотографию и перейдем в режмим RGB (Изображение / Режим / RGB). Дальше выделяем фотографию ( CTRL + A) и копируем в буфер ( CTRL + C). Теперь изображение нам не нужно и его можно закрыть.

О ткрываем вторую фотографию и тоже переходим в режим RGB. Далее загружаем режим Быстрой маски ( клавиша Q).

И нструментом градиент сделаем заливку (градиент расположен на главной панели инструментов). После заливки увидите красный цвет, переходящий в картинку, не пугайтесь, чем краснее будет место, тем прозрачнее.

О тменяем режим Быстрой маски (клавиша Q) и видим выделение половинки нашей фотографии (помните мы скопировали в буфер обменя первую фотографию?, сейчас она нам и пригодится). Не снимая выделения выполняем команду ( Редактирование / Вклеить в ). Именно "вклеить в", а не просто "вклеить".

Вот, что мы получили. На самом деле можно заливать градиентом и не только слева направо, тем самым вы получите несколько вариантов перехода одной картинки в другую.

Содержание


Создаем 3D шар

Создаем новое изображение ( в данном случае 100х100 пкселей). Создаем новый слой. На этом слое делаем выделение окружностью и заливаем любым цветом ( мне, например нравится синий). Выделение после заливки не снимаем. (рис. 1)

Далее используем эффекты свечения на выделении. (Фильтр/Освещение/Эффекты свечения). Настройки подбираем по вкусу. (рис. 2)

Теперь, для реалистичности добавим блик на шарик. (Фильтр/Освещение/Блик). (рис. 3).

И наконец отбросим тень от шарика - для этого нужно свести все слои (Слой/Выполнить сведение) и с помощью какого - либо фильтра отбростить тень. Снимаем выделение (Выделение/Ничего не выделено) и ... наш трехмерный шарик готов. Реалистично получилось, не правда ли? (рис. 4)


photoshop unlimited - советы - анимированная кнопка

Анимированная кнопка

1. Создаем изображение, заполненное любой текстурой или цветом. Текстура использованная на примере, была создана следующим образом: залив фон желтым цветом, я запустил фильтр Add Noise (FILTER > NOISE > ADD NOISE).

2. Выделяем окружность - Circle Selection Tool. Сохраняем выделение. Выбираем два цвета: светлый и темный (на примере - оттенки зеленого). С помощью инструмента плавной заливки - Gradient Tool - заполняем выделение от светлого к темному под нужным углом.

3. Теперь на 5 пикселов сожмем выделение: SELECT > MODIFY > CONTRACT > 5 PIXELS. Нажмем CTRL+SHIFT+D, в открывшемся окне установим параметр - 2 пиксела. Заполним получившееся выделение от темного к светлому.

4. Создаем новый слой. В пишем надпись или картинку на кнопке.

5. Создаем 3-й слой. Загружаем выделение (CTRL+ALT+4). Обводим кнопку черным кольцом: EDIT > STROKE - (1 PIXEL, OUTSIDE, BLACK). Полдела сделано. Сохраняем результат работы в формате GIF: FILE > EXPORT > GIF89A. При желании можно сделать часть изображения прозрачным. Для этого предварительно переводим изображение в индексированный цвет (IMAGE > MODE > INDEXED COLORS), затем при сохранении GIF указываем цвет, который должен быть прозрачным (естесственно, пространство вокруг кнопки должно быть залито однородным цветом).

6. Дальше - больше. Создадим третий слой. Поместим его между слоем с текстом и черным кольцом. Загрузим выделение (CTRL+ALT+4). Заполним его 30% черным. (EDIT > FILL > BLACK > 30%).

7. Давим CTRL+SHIFT+D, и проставляем 3 пиксела. Обращаем выделение (CTRL+SHIFT+I). Сдвигаем его на 4 пиксела вправо и вниз и заполняем 80% черным.

8. Загрузим выделение: CTRL+ALT+4. Обратим его: CTRL+SHIFT+I. Теперь удалим выделенную часть, нажав кнопку DELETE.

9. Для пущей реалистичности сдвинем изображение на кнопке вправо и вниз на 1-2 пиксела. Все! Кнопка готова. Сохраним нажатую кнопку как и прошлый раз (см. пункт 5), но под другим именем.

10. Вот так будет выглядеть Ваша анимированная кнопка. Используйте JavaSctript и событие OnMouseOver чтобы при наведении мышкой на кнопку она "нажималась".


Adobe Photoshop без секретов

Делаем акцент на фотографии

Берем любую фотографию и выбираем фрагмент или объект на котором будем акцентировать внимание. В данном случае на маленьком шаре. Сделаем фотографию черно-белой: IMAGE > MODE > GRAYSCALE . Выделим все (CTRL+A) и скопируем (CTRL+C). Вернемся к исходной цветной фотографии путем удаления последних ходов из History. Вставим новый слой (CTRL+V) и выберем его (если не выбрался автоматически). Берем ластик и начинаем стирать черно-белый слой там , где хотим сделать цвет. (на черно белом слое стираем фрагменты в результате чего начинает появляться цветной слой)

Вот и все. Выбранный вами фрагмент будет сразу бросаться в глаза. Достаточно эффектно получается при выделении роз или других цветов.


Как расположить объект в центре рабочего окна

А все очень просто, посмотрим на примере текста:
1. Создаем заготовку, например такую:
2. Зтаем Layer-> New Layr и в новом слое пишем текст, в любом месте:
3. Убедившись, что находитесь в нужном слое выедляете все (Select->All или Ctrl-A) и вырезаем (Edit->Cut или Ctrl-Х)
5. Затем возвращаем из буфера (Edit->Paste или Ctrl-V) и ВСЕ!


Adobe Photoshop без секретов

"Я хочу грамотно наложить на изображение блик…"

В жизни каждого индивидуума, вообразившего себя компьютерным дизайнером, рано или поздно наступает момент, когда ему захочется оживить свою композицию, наложив на нее блик.
Стандартная схема действий при этом выглядит так: человек активизирует слой, содержащий нуждающийся в вышеупомянутом эффекте объект, затем лезет в меню Filter, Render, Lens Flare (Фильтры, Рендер, Блик) и, хорошенько прицелившись, осуществляет задуманное.
Недостаток этого простого как правда способа состоит в том, что, как правило, через несколько секунд выясняется, что наложение блика именно в ЭТОМ месте было страшной ошибкой, но если его передвинуть миллиметров на пятнадцать, скажем, вправо, то, возможно, все изменится к лучшему. После чего последнее действие отменяется, и пользователь уходит на второй заход.
Предела совершенству, как известно, не существует, поэтому процесс может несколько затянуться. Отчаяние, как правило, рождает верные решения, поэтому следующим шагом страдальца будет попытка наложить блик на пустой слой, расположенный поверх слоя с объектом. Действительно, это позволило бы безболезненно глумиться над пресловутым бликом, легко таская его в любых направлениях и на любые расстояния. Естественно, тут же выясняется, что Photoshop на пустые области никаких бликов не накладывает, что, в общем-то, вполне логично - пустота свет не отражает.

Что же, покориться бездушной программе? Никогда! Делаем так:
- как уже говорилось выше, создаем над слоем с объектом пустой слой;
- заливаем его черным (R:0, G:0, B:0) цветом;
- в любом понравившемся нам месте этого слоя применяем фильтр "Блик";
- накладываем слой с бликом на слой с объектом в режиме "Lighten" ("Замена светлым" или "Осветление") (рис. 2). При этом черные области становятся прозрачными, и…Бинго! (рис. 1)


Adobe Photoshop без секретов

Профессионально работаем с каналами

Начнем с основ. Альфа-канал по сути является выделением, и все, что мы мечтали сделать с выделением, можно сделать с альфа-каналом, получая таким образом самые невообразимые выделения, которые только можно себе представить. Канал как правило 8-битный в градациях серого: белый цвет означает выделенную область, черный - невыделенную, а серый - частично(!) выделенную область. Воздействие фильтров, заливки и пр. на такую область будет прямо пропорционально уровню белого в соответствующе канале.

Сохраняя выделение через Select->Save Selection, мы создаем новый канал (создать его можно впрочем и простым нажатием на кнопке в нижней части окна Channels), а загружая выделение через Select->Load Selection (Alfa X), мы используем информацию, содержащуюся в данном канале.

Рассмотрим использование каналов на примере преобразования простой цветной картинки в изображение типа Duotone:

В принципе, это можно было бы сделать путем простых преобразований Image->Mode->Grayscale, Image->Mode->Duotone, но такой способ имеет ряд недостатков:

1. Как правило необходимо создавать новое изображение (работать одновременно с несколькими файлами), что при малом объеме оперативной памяти и приличных размерах файла критично.
2. Потери в цвете при преобразовании цветовой модели Duotone->CMYK, особенно если в картинке используется черный цвет.
3. Обязательная цветовая однородность фона.

Начнем. Сначала путем нехитрых преобразований создадим хитрое выделение:

1. Малость изгадим Filter->Artistic->Paint Daubs...
2. Mode->Grayscale
3. Select All (Ctrl+A)
4. Copy (Ctrl+C)
5. Создаем новый канал и преключаемся на него, автоматически отключая базовые (RGB или CMYK) каналы.
6. Paste (Ctrl+V)
7. Invert (Ctrl+I)

Ура! Выделение готово, а теперь начинается самое интерсное...

Обычный Duotone:

1. Select All, Edit->Fill Бежевый
2. Select->Load Selection (Alfa 1)
3. Edit->Fill Коричневый

Надеюсь, не вызывает непонимания то, перед заливанием выделения фон может быть каким угодно

Необычный Duotone(?):

1. Select All, Edit->Fill Черный
2. Нанесем первую краску: Load Selection (Alfa 1), Select->Feather (10 pixel), Edit->Fill Желтый
3. Нанесем вторую краску: Load Selection (Alfa 1), Select->Feather (5 pixel), Edit->Fill Красный
4. Последний штрих: Load Selection (Alfa 1), Edit->Fill Черный

Заливая поочередно размытое и неразмытое выделения, можно получить массу аналогичных эффектов

Но и это еще не все.

Заливая выделение во вновь созданном слое (Layer), мы получаем абсолютно независимое от фона изображение, которое можно произвольно двигать влево, вправо, а также иных направлениях...

Рассмотрим еще одну область применения каналов, с которой раньше или позже сталкивается любой дизайнер: это плавный и довольно длительный переход одного изображения в другое, или переход "на нет". Feather здесь не помогает ни в каких вариациях: "съеденные" углы и прочие проблемы.

Решение задачи довольно простое. Вновь созданный канал заливаем градиентом от белого к черному. Загружаем выделение и закрашиваем получившуюся область.

Если же удалить (путем обычного Del) выделение из рабочего слоя, то получим эффект прозрачности части(!) слоя.

Зависимость коэффициента прозрачности вычисляется очень просто. Плотность (Opacity) слоя в определенной точке равна уровню черного в соответствующей области альфа-канала. Так если в канале область залита серым 60%, то после удаления выделения слой в этом месте станет просвечиваться с прозрачностью, характерной для Opacity=60%.

P.S. Частным случаем канала является так называемая быстрая маска Quick Mask.

Работая с быстрой маской можно получить выделение "на нет" или другое еще быстрее и без создания нового канала. Работа с ней полностью аналогична работе с каналом при включенной видимости базовых (RGB, CMYK): прозрачная область соответствует выделению, подкрашенная в красный цвет - не выделенной области.


Adobe Photoshop без секретов

"CMYK" - чаво это такое.

Модели цвета имеют весьма конкретные цели в мире изображений, и различные модели предназначены для различных условий. Многим художникам нравится описывать цвет при помощи Тонов, Насыщенности и Яркости - HSB модели, как это классически преподавалось до наступления эры компьютерных технологий. Цветовая модель Красный, Зеленый, Голубой (RGB) позволяет художникам работать совместно с компьютерщиками, описывая цветной вывод на люминофор монитора — красный, зеленый и голубой.

Модель Циан, Пурпурный, Желтый и Черный (CMYK) используется для цветоделенной печати. Смесь этих первичных красок составляет цветные изображения, которые вы видите в журналах и книгах. CMYK, также известная как модель составного цвета, является субстрактивной цветовой моделью. Пигментные краски, отражающие световое излучение, являются субстрактивными цветами, в отличие от люминофора монитора, излучающего свет, который описывается аддитивной цветовой моделью.

Для того, чтобы RGB изображение можно было напечатать на коммерчском печатном оборудовании, которое использует при печати четыре стандартных первичных краски, оно должно быть преобразовано в CMYK стандарт Вот почему вам необходимо откалибровать свой монитор. Программа Photoshop использует установки вашего монитора для преобразования из RGB в CMYK. Изображение в режиме CMYK имеет четыре канала, а не три, как в RGB, и может быть сохранено как TIF, PSD, JPEG, Photoshop EPS или Scitex изображение.

Вы, вероятно, не часто будете сталкиваться с CMYK TIF файлами, если только они не были преобразованы из RGB изображения при выполнении допечатного процесса или получены непосредственно при сканировании сканером, поддерживающим формат CMYK.

Причина, по которой в диалоговом окне Preferences (Установки) вам предлагается выбрать тип вывода CMYK на экран монитора, заключается в том, что ваш монитор не способен в действительности выводить цвета, основаные на цветовой модели CMYK (монитор использует модель RGB), программа Photoshop имитирует CMYK значения на экране. Вы можете выбрать один из двух способов вывода CMYK изображений на экран: Faster (Быстрее) или Smother (Точнее). Здесь имеет место отношение скорость/точность. Если вы выбираете вариант Faster (Быстрее), программа Photoshop использует интерполяцию и таблицу просмотра для назначения цветовых значений CMYK любому цветному изображению, которое вы преобразуете в цветовой режим CMYK. Этот метод быстр, но не очень точен. Когда вы выбираете опцию Smoother (Точнее), программа Photoshop использует более совершенную таблицу преобразования цветов, которая обеспечивает более точное воспроизведение исходных цветов. Последний метод медленнее, но точнее.

Если вы работаете в производственном отделе журнала или др. издания, вы, вероятно, будете выводить файлы CMYK на экран, пометив опцию Smoother. При использовании опции Smoother вы лучше сможете увидеть те потенциальные проблемы, которые могут появиться в результате цветоделения. Если же вы хотите просмотреть CMYK файл, который вы намереваетесь конвертировать в режим RGB при помощи команды из меню View (Вид), выберите вариант Faster перед тем, как обратиться к команде View (Вид), CMYK Preview (Просмотр в режиме CMYK). Цветовая модель CMYK имеет меньший диапазон видимых цветов и вы не получете лучшего представления изменений на экране при переходе из меньшего цветового пространства в большее. Опция CMYK Composites определяет методологию, которой пользуется программа Photoshop при выводе на дисплей, а не то, как конвертируется изображение при изменении режима изображения из RGB в CMYK при помощи команд из Image (Изображение), Mode (Режим).

После создания и завершения редактирования картинки в программе Photoshop вам придется измененить цветовой режим вашего изображения из RGB в CMYK, что является необходимой частью процесса подготовки к печати. Каждый раз, когда вы изменяете режим, программа Photoshop должна интерполировать информацию, чтобы сменить трехканальную цветовую модель (RGB) на чепырехканальную цветовую модель (CMYK). Но интерполяция всегда приводит к некоторому ухудшению качества изображения. Поэтому сделайте всю работу в режиме RGB и после завершения редактирования сохраните файл в этом же режиме. Затем сделайте копию RGB файла под другим именем. После этого воспользуйтесь командой Image -> Mode) -> CMYK Color, чтобы конвертировать копию изображения из RGB в CMYK.


Цвет на черно-белой фотографии

1. Начинаем с любой цветной фотографии. На примере я хочу выделить первую "Феррари".

2. Здесь я просто увеличил изображение, так как исходная картинка была в большом разрешении. Естесственно, это необязательный шаг.

3. Сделаем фотогрфию черно-белой: IMAGE > MODE > GRAYSCALE или в PS3: MODE > GRAYSCALE. Выделим все (CTRL+A) и скопируем (CTRL+C). Вернемся к исходной цветной фотографии. Вставим новый слой (CTRL+V).

4. Теперь возьмем ластик - Eraser Tool - и начнем аккуратно стирать черно-белый слой в тех местах, где хотим сделать цвет. Чтобы добавить еще больше цвета, переключимся на фоновый (цветной) слой, Выделим то, что мы хотим сделать ярче. Теперь IMAGE > ADJUST > HUE & SATURATION или CTRL+U. Бегунком SATURATION отрегулируем насыщенность цвета, а с помщью HUE, при желании, поменяем тон.


Adobe Photoshop без секретов

Рисуем в цвете

В идеале этот совет предназначен для того, что бы вы раскрашивали отсканеные, нарисованные руками с помощью туши изображения. Просто находкой в таком случае может стать друг умеющий сносно рисовать руками. Он рисует - вы расскрашиваете и печатаете нарисованное (открытки или что там надо), тем самым не только экономя ему кучу времени, но и делая красивше. (хотя это кто как :) Но мы отвлеклись, поскольку руками ваш покорный слуга рисовать не умеет, то за основу взято одно из многих черно-белый изображений встреченное на кампакте Corel8 Cliparts. Его вы и видите справа. Кстати, в данном совете при работе использованы только стандартные компоненты Adobe Photoshop 5, так что технических проблем возникнуть не долно ни у кого.

Взяли черно-белое изображение, если вы его отсканерили, то подотрите кисточкой с белой красой ненужные линии и остатки карандаша. Создадим новый канал. (нажмите F7 и посредине закладок Layers и Paths нажмите на Channels, потом на иконку Сreate New Channel снизу) Теперь перейдите на первый и единственный слой (layer) и нажмите CTRL+A (выделить все) и CTRL+C (копи). Вставьте скопированное в только что созданный канал и нажмите на самую левую иконку снизу этой панели (Load Channels As Selection). Этим мы выделим контуры нашего изображения, теперь работать с прозрачным фоном будет намного легче, жмите CTRL+C и тащите этот канал в мусоную корзину которая располагаеться тоже внизу. Подготовка закончена - приступим к расскраске.

Создаем 2 новый слоя, один для расскраски, другой для контуров, слой Background не трогаем. Вставляем скопированное в один из слоев. Берем лассо и выделяем морду собаки не включая ушей (они у нас будут несколько другим цветом). Выделять можно грубо, в последствии это легко подправляеться. Выделили...клацаем на второй слой (который на данный момент чистый), и в панеле где выбераем цвета переключаемся на Swatches (уже готовый набор цветов). Собака будет коричневая, поэтому клацаем на третий цвет пятого ряда, потом зажав ALT на третий цвет третего ряда. Выбираем Gradient (инструмент растяжки) , Opacity 100%, клацаем на мокушке собаки и тянем крестик до носа. (с верху то она грязнее :) Переходим на слой с контурами и выбрав Magic Wand (W) клацаем внутрь языка. Снова переходим на чистый слой, на который будем наносить краски. Выбираем в Swatches первый цвет пятого ряда и (зажав ALT) первый третьего. Выбираем инструмент растяжки и заливаем область языка так, что бы ближе к морде был более красный. Точно так же выделяем нос и выбрав цвета от коричневого до белого делаем растяжку на носу так, что бы большая часть носа была коричневой. (см. рис. 2)

Теперь ухи, точнее уши, выбираем кисточку и ставим Opacity 70%, выбираем коричневый цвет, я выбрал восьмой в самом нижнем ряду закладки Swatches. Закрасте уши кисточкой. А теперь ВНИМАНИЕ! Не вылазьте за края контуров, открытка, или то, что мы рисуем, обретет из-за этого совершенно любительский вид, будет намного лучше если вы оставите белые места не доходя до краев, как избавиться от последних я напишу ниже. Значит закрасили, а теперь по краям снова [image] немного пройдите кисточкой, тем самым создавая тень и придавая более приятный вид ушам :) В глазах поставьте по белой точке, у собак они вроде как не оранжевые...
Руки, тьфу, лапы, перейдем на слой с контурами и выделим Magic Wand'oм (W) лапу, как обычно переходим на слой где мы все красим и выберем те же цвета какими красили морду (или приблизительно такие же), не зыбавая один выбирать обычным способом, а второй с ALT'oм (зачем уже наверно поняли, поэтому повторяться больше не буду). Заливаем Gradient'ом так, что бы ближе к туловищу цвет был темнее. Выбираем кисть и коричневым подрисовуем грязь по контуру (см. рис. 3)

Настало время бочки, или того в чем эта собака купаеться, здесь помогут экшены. Перейдите на закладку Actions, нажмите на стрелку справа и Load Actions, подгрузите экшены [image] текстур из Фотошоповской директории Goodies. Тааак, создаем новое изображение, скажем 300x300 пикселей. Запускаем экшен Wood - Pine. (кто не знает как, см. раздел Советы внимательнее). Жмем CTRL+A что бы выделить полученную текстуру дерева и свеху жмем Edit - Define Pattern. Переходим на наш рисунок, выбираем Paint Bucket (K) и на панельке опций данного инструмента выбираем Content: вместо Foreground ставим Pattern, Tolerance 99, теперь заливаем нашей текстурой деревяшки боченка. Точно также создавая окно и делая Define Pattern мы получаем металический ободок, запустив экшен Rusted Metal. И в завершение заливаем текстурой верхние грани досок используя экшен Wood - Oak на котором в свою очередь сразу по завершении генерации текстуры используем фильтр Filter -> Pixelate -> Mezzotint. (см. прис 4)

Осталось совсем немного. Переходим как обычно на слой с контурами и Magic Wand'ом выделяем воду. Выбираем два цвета: фиолетовый и ALT'ом голубой. Выбираем Gradient и ближе к собаке растяжку делаем фиолетовой. Точно также мыло, пузыри, цветы и траву. Вот только облака сзади я делал фильтром Light Clouds из набора Xenofex (см. раздел Фильтры). Так же настоятельно рекомендую использовать достаточно большие размеры, а потом их уменьшать. Если вы залили градиентом и оставили ободок из белого, то подкорректируйте это с помощью Smudge Tool (Pressure 100%) перейдя на слой где производились действия с заливками . Вот пример того, что у меня получилось перед написанием совета (это же и законченный вариант рисунка):


Adobe Photoshop без секретов

Цветовые модели.

Информация, которой манипулирует Photoshop для воссоздания в своем рабочем пространстве изображения, хранится в цветовых каналах файла изображения. То, каким образом распределена информация по каналам, содержимое которых формирует изображение, определяется цветовой моделью, используемой для данного изображения.

Цветовая модель RGB

Цветовая модель RGB строится по принципу сочетания Красного (Red), Зеленого (Green) и Синего (Blue) различных яркостей. В режиме RGB осуществляется сканирование изображений, эта же модель положена в основу конструкции экрана монитора.

Эта модель соответствует восприятию цветов человеческим глазом. В чело веческом глазе расположены рецепторы трех видов, каждый из которых наибольшим образом реагирует на соответствующую длину волны — эти длины соответствуют красному, зеленому и синему цветам. Рецепторы передают мозгу информацию, позволяющую идентифицировать цвет. Но для корректного преобразования цветного изображения в изображение в градациях серого эта модель не подходит. Попробуем объяснить, на чем основано данное утверждение.

Изображение в режиме RGB можно представить в виде треугольной поверхности. По углам цветовой модели три ее составляющие - Красный (Red), Зеленый (Green) и Синий (Blue). По периметру цветовой модели изображения ни одна из составляющих не вносит свой вклад в композит ный вид изображения - если ни одна из составляющих не присутствует, получается черный. Чем ближе к центру, тем выше яркостные значения каждой составляющей, пока в центре не достигается абсолютно белый цвет.

Когда красный, зеленый и синий представлены в пикселе в одинаковых количествах, получается оттенок серого. Чем это количество больше, тем оттенок серого светлее (ярче). Таким образом, регулируя яркость, вы задаете нейтральный оттенок цвета, смещаясь к или от центра модели. Если цветовые составляющие представлены в пикселе в неравных количествах, вы видите цвет. Цветовой тон цвета определяется соотношением цветовых составляющих, представленных в данном цвете. Те кто сталкивался с таким пакетом как Painter5 наверняка наблюдали данную модель (да и все остальные тоже) "в действии".

Модель HSB

Про цветовую модель HSB можно сказать, что она скорее описывает качество световых волн, воспринимаемых глазом, а не цветовые составляющие.

Цветовая модель HSB представлена тремя компонентами: Н - Тон (Hue), S - Насыщенность (Saturation), В - Яркость (Brightnes).

Hue (Цветовой тон) - частота световой волны, отражающейся от объекта, который вы видите. Именно эта характеристика света и позволяет вам отличать один цвет от другого. Но тон не является единственным аспектом восприятия цвета человеком. Мы говорим бледно-голубой, или ярко-синий, или бюрюзовый — здесь идет речь о следующей характеристике цвета — насыщенности.

Saturation (Насыщенность) является чистотой цвета. Это - разница между длинами волн доминирующей волны и остальных (т.е. насколько в данном цвете один тон преобладает над другими). Чем сильнее, чище воспринима ется цвет, тем больше он насыщен. Чем меньше насыщенность цвета, тем он нейтральней, тем труднее однозначно охарактеризовать его. Когда несколько тонов представлены примерно в одинаковом количестве, вы видите серый той или иной яркости.

Brightness (Яркость), ее еще иногда обозначают как Lightness - третья составляющая цветовой модели HSB. Яркость определяет, насколько интен сивно мы воспринимаем энергию излучения. Когда мы говорим о яркости как о понятии теории цвета, то белый имеет абсолютную яркость, а черный абсолютно лишен яркости, серый где-то посредине.

Схематически цветовую модель HSB можно представить следующим образом: характеристика Hue (Цветовой тон) представляет собой шестиугольное кольцо; двигаясь вокруг шестиугольника, вы перемещаетесь от тона к тону. Чем дальше вы от центра шестиугольника, тем более насыщен цвет, чем ближе к центру, тем меньше определенность цвета, т.е его насыщенность уменьшается. Яркостная составляющая цвета направлена вверх перпендикулярно цветовому шестиугольнику, она увеличивается при перемещении вверх по цветовой модели, цвета становятся ярче, пока не достигают абсолютно белого. Каждая точка внутреннего пространства модели соответствует своему специфическо му цветовому значению, которое может быть также описано в терминах сочетания различного количества красного, зеленого и синего модели RGB, взятых при определенных значениях яркости.

Но ни модель RGB, ни модель HSB не дают адекватного описания световых составляющих, которое позволило бы вам корректно преобразовать цветное изображение в изображение, выполненное в градациях серого. Дело в том, что рецепторы человеческого глаза воспринимают яркостную составляющую разных цветов неодинаково, например если красный и зеленый цвета имеют одинаковую яркость (параметр Brightness), то зеленый кажется нам более ярким, чем красный. Таким образом яркостная составляющая (Brightness) в том виде, в каком она присутствует в цветовой модели HSB (и в некотором смысле в модели RGB), неотделима от тона данного цветового значения. В связи с этим в теорию света введена еще одна характеристика Luminance (Освещенность) - обозначающая воспринятую яркость данного цвета. Эта характеристика учитывает яркость цвета (Brightness или Lightness) и интенсивность цвета (Chroma). Именно эта составляющая позволяет адекватно отбросить информацию о цветности, оставив лишь информацию об оттенках. Но как выделить эту составляющую? Для этого нужно воспользоваться цветовой моделью LAB.

Цветовая модель LAB

Цветовая модель LAB (еще ее называют CIELAB) была принята в качестве международного цветового стандарта Международной Комиссией по Освещению (CIE), Достоинством этой модели является ее независимость от способа производства цвета, в ее системе измерения можно описывать как цвета печати, так и цвета, излучаемые монитором. Для построения LAB модели также используются три компонента. Если модель HSB оперирует понятиями Тон, Насыщенность и Яркость; модель RGB понятиями Красный, Зеленый и Голубой, то цветовая модель LAB использует понятия Яркость (Lightness) и Интенсивность (Chroma), которые вместе составляют информацию об Освещенности (Luminance) в изображении, содержащуюся в канале L. Канал А хранит информацию о Тонах от зеленого до пурпурного, и, наконец, информация о Тонах от голубого до желтого приходится на канал В.


Adobe Photoshop без секретов

Контурная резкость

В этом совете мне бы хотелось рассказать о фильтре Unsharp Mask (Контурная резкость) и о его применении. На рисунке слева показано окно этого фильтра. С помощью регуляторов мы можем менять значения показателей эффект, радиус и порог, хотя последний используется только для подготовки больших изображений в полиграфии, поэтому о нем я говорить не буду. Итак, этот фильтр предназначен для исправления резкости изображения. Значение показателя радиус задает область действия, а показатель эффект указывает контраст границы. Чем больше изображение, тем больше значение радиуса. Показатель эффект подбирается самим. Как же применять этот фильтр на практике? Запомните! Если вам надо уменьшить изображение более чем в два раза, то не делайте это за один раз, так как сильно теряется резкость изображения. Уменьшайте изображение в несколько раз, постоянно изменяя значение показателя радиус. Ниже приведена таблица значений радиуса в зависимости от размера картинки.

Размер картинки | Значение
1500-2000 | 1,0-2,0
1000-1500 | 07,-1,3
800-1000 | 0,5-0,8
600-800 | 04,-0,6
400-600 | 03,0,4
300-400 | 0,3
200-300 | 02,-0,3
0-200 | 0,2


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Плавный переход между изображениями

Откройте ваше первое изображение. Выделите все (CTRL+A) и скопируйте (CTRL+C).
Откройте ваше второе изображение.
Перейдите в режим быстрая маска (Quick Mask) и примените к изображению градиент (от черного к белому цвету). Белый цвет будет прозрачным, а черный будет отображаться переходом красного цвета. Более красная область будет менее прозрачна для другого изображения.
Перейдите обратно в нормальный режим. Вы увидите пунктирный прямоугольник - это и есть область с переменной прозрачностью (от 100% до 50%). Теперь вставьте первое изображение в данную область (Edit>Paste into).


Photoshop-FAQ

Как в 5.0 писать по-русски?
Как устанавливать plug-ins?
Как устанавливать кисти?
Как устанавливать Actions?
Как сохранять в GIF?
Как сохранять в JPG?
Немного о формате JPG

Мне часто задавали вопросы, как сделать, чтобы Photoshop 5.0 понимал кириллицу. Отвечаю раз и навсегда. =)) Для этого необходимо отредактировать системный реестр. Если вы этого делать не умеете, то лучше туда не лезть, а то все это может плохо кончиться. Итак.

Запускаете системный реестр ( Пуск / Выполнить / Regedit). Далее ищете строку : HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Nls \ CodePage. Далее просто правим вручную строку: 1252 - cp_1252.nls на следующие значения:

Для юзеров Win95 или 98 изменяем на: cp_1251.nls

Для юзеров Win NT меняем на: c_1251.nls

Теперь закрываем REGEDIT и перезагружаемся...

наверх

Чтобы установить дополнительные фильтры, зайдите в директорию с дистрибутивом самих фильтров и жмите там что-нибудь типа setup.exe. Откроется окно, где вы должны указать путь инсталляции, вы должны указать там директорию Plugins в директории Photoshop ( Например C:\PHOTOSHOP\PLUGINS ) Так устанавливаются фильтры типа EyeCandy и KPT. Далее у вас пройдет инсталляция, после чего в Фотошопе в меню Фильтры появится ваш сборник фильтров, который уже можно применять к изображениям... Если при инсталляции вы укажите иную директорию то фильтры просто-напросто работать не будут.

Если же у вас есть уже "готовые" файлы с фильтрами, то их необходимо просто переписать в директорию ../Photoshop/Plugins и при следующем запуске Фотошопа он сам найдет эти фильтры и инициализирует их.

наверх

Для того, чтобы установить новые набры кистей, необходимо распаковать файл-архив (если требуется), который вы скачали. Распакуется файл с расширением *.abr. Далее открываете Adobe Photoshop и выполняете команду Окно/Показать кисти. После этого вылетит менюшка, на ней вы найдете маленький треугольничек, на который надо нажать и выбираете в открывшейся менюшке (Загрузить кисти). Затем выбираете распакованный файл и ....... все. Выбираете на главной панели инструмент "Кисть" и можете рисовать.

Например в стандартной конфигурации Adobe Phortoshop уже есть несколько наборов кисточек в директории ..Photoshop/Brushes можете попробовать.

наверх

Для того чтобы установить дополнительные Actions (действия/операции) откройте Photoshop, далее открываете меню ОКНО и жмете (Показать операции(acnions)). Вылетит менюшка, на ней найдете маленький треугольничек и нажмете на него. Вылетит еще менюшка и вы выберете (Загрузить операции(actions)) и выберете файл, который собственно и содержит "экшны". Обычно это файл с расширением *.atn. Вот и все.

наверх

Для того, чтобы сохранить картинку в Adobe Photoshop в формате GIF надо нарисовать картинку, затем в меню файл выбрать [Экспорт/GIF] откроется менюшка, где вы сможете задать то кол-во цветов, которое будет использовать Фотошоп для оптимизации картинки. Если графика сложная выбирайте больше цветов. Если простая-можно и поменьше. Например я пользуюсь значениями от 32 до 64. Помните, что GIF хорош тем , что он поддерживает, в отличие от JPEG, прозрачные участки изображения.

наверх

Для того, чтобы сохранить картинку в Adobe Photoshop в формате JPG надо нарисовать картинку, затем перейти в режим RGB [Изображение/Режим/RGB] в меню файл выбрать [Соханить копию] откроется менюшка, в которой вы назовете файл, а ниже в строке [Тип файлов] выберете JPEG. После нажатия на ОК вылетит еще менюшка, где вы сможете выбрать уровень сжатия картинки. Чем уровень больше тем картинка красивее и "тяжелее" и наоборот. Жмем ОК и картинка сохранена. Не забывайте, что формат JPEG не поддерживает прозрачные участки/слои. Если у вас изображение содержит прозрачные участки, то лучше сохранить в формате GIF.

наверх

Формат JPEG (Joint Photographic Express Group) предназначен для сохранения точечных файлов со сжатием. Сжатие по этому методу уменьшает размер файла от десятых долей процента до ста раз (на практике диапазон уже: от 5 до 15 раз), но сжатие в этом формате происходит с потeрями (в большинстве случаев эти потери находятся в пределах допустимых). Распаковка. JPG-файла происходит автоматически во время его открытия. При максимальном сжатии некоторые данные, отвечающие за качество, пропускаются и размер файла уменьшается. В каталоге \TUTORIAL, который создается при инсталлировании программы, вы можете найти несколько файлов в этом формате.

наверх

Содержание


Простые геометрические фигуры

1. Прямоугольник. С помошью инструмента выделения - Marquee Tool - выделяем прямоугольник. Чтобы обвести его контуром, выбираем : EDIT > STROKE , устанавливаем толщину линии (обычно от 1 до 3 пикселей), располжожение контура относительно выделения (INSIDE, CENTER, OUTSIDE). Чтобы заполнить цветом, нажимаем SHIFT+F5, и в окне выбираем цвет.

2. Квадрат. Используем все тот же инструмент выделения - Marquee Tool
Просто во время выделения нажимаем и удерживаем клавишу SHIFT. Выделяется квадрат.

3. Овал & круг. Нажимаем и держим у же знакомую кнопку выделения прямоугольником - Marquee Tool
В появившемся подменю выбираем инструмент выделения окружности - Marquee Tool. Далее все как обычно: выделяем, заполняем, обводим. Правильная окружность выделяется так же, как и квадрат, то есть с SHIFT'ом.

4. Треугольники. С треугольниками сложнее. Некоторые предпочитают использовать различные шрифты уже с готовыми треугольниками, например есть шрифт ZapfDingbats, а в нем есть треугольники. Они соответствуют буквам S и T.
Итак мой метод:

  1. Включаем линейки (CTRL+R>
  2. Устанавливаем т. н. Guides путем "вытаскивания" их с линеек, так чтобы их пересечения были вершинами будущего треугольника.
  3. Устанавливаем флажок напротив SNAP TO GUIDES в меню VIEW.
  4. С помощью инструмента линия - Line Tool - соединяем вершины треугольника.


Adobe Photoshop без секретов

Делаем круги , квадраты и другие геометрические фигуры.

Многие считают, что известная в широких кругах фирма Adobe обделила свою самую выдающуюся программу, которой естественно является Photoshop, простейшими функциями, такими как например рисование простых и не очень геометрических объектов. Это заблуждение, в Photoshop совершенно спокойно можно рисовать геометрические фигуры почти любой степени сложности !

1. Выделим какую то область изображения. Выделение может быть как простой фигурой (круг, квадрат и т. д.), так и сложной. Для наглядности я создал как простое выделение (круг), так и сложное. Сложное выделение я сделал при помощи инструмента лассо.
2. Прежде чем создать объект нужно создать новый layer. Это требуется для того, чтобы наш геометрический объект можно было передвигать и применять к нему различные эффекты.
3. Далее все предельно просто, требуется всего лишь выполнить команду stroke (edit => stroke) и ободок выделения будет закрашен тем цветом, который Вы выбрали.

Вот что у нас получилось. по моему не плохо... Хотелось бы заметить что область применения данной техники очень широка, и с ее помощью можно за пару минут создать геометрический объект любой формы.

Дале Вы можете делать с этим объектом всё, что угодно. Для того, чтобы залить объект гардиентом, или скажем текстурой требуется либо выделить объект (ctrl+click на layer с объектом), либо установить layerу с объектом параметр preserve transparency. А затем просто берете и рисуете кисточкой на этом объекте, также можно залить его гардиентом и произвести другие операции. Финальный пример показывает получившиеся геометрические фигуры, залитые gardientом.


Заливаем текстурой

Создадим новый слой и напишем в нем текст.

Далее откроем файл с фоном (с любым), который мы будем использовать в качестве текстуры. Выделим этот фон ( Ctrl + A) и выберем в меню Редактирование/Определить образец.

Далее преходим к тексту и выделяем его (Выделение/Загрузить область). Теперь заливаем его текстурой (Shift+F5) выбрав в открывшейся менюшке слово "Образец". Готово.

Если хотите, то с помощью специальных фильтров можно придать изображению более красивый вид. Экспериментируйте.


Заливаем текстурой

Создадим новый слой и напишем в нем текст.

Далее откроем файл с фоном (с любым), который мы будем использовать в качестве текстуры. Выделим этот фон ( Ctrl + A) и выберем в меню Редактирование/Определить образец.

Далее преходим к тексту и выделяем его (Выделение/Загрузить область). Теперь заливаем его текстурой (Shift+F5) выбрав в открывшейся менюшке слово "Образец". Готово.

Если хотите, то с помощью специальных фильтров можно придать изображению более красивый вид. Экспериментируйте.

к оглавлению


Adobe Photoshop без секретов

Фильтры всех типов, группируйтесь!

Прочел я давеча статейку о накладывании блика и призадумался.
А ведь не только блику свойственно такое поведение. Вообще, фильтры можно разделить на несколько групп, для каждой из которых существует свой, оптимальный, метод работы. Не могу указать все группы, остановлюсь только на одной, наиболее часто используемой мною.
Все изменения, вносимые в исходную картинку можно разделить на две основные группы:

  1. Искажающие геометрию картинки (неизоморфные)
  2. Не искажающие геометрию (изоморфные)

К искажающим относятся те, после которых квадрат перестает быть квадратом, области меняют площадь и т.д. Маленький пример:

В приведенном примере нет линейного соответствия между точками исходной и конечной картинки.

И есть изменения не искажающие. Когда каждая точка конечной картинки меняет свои HSV (или RGB), не двигаясь с места. Это всякие бивелы, блики, и прочее.

Маленький пример:

Зачем все это надо? А затем, что ВСЕ известные мне изоморфные фильтры крайне удобно использовать не на самой картинке, а на отдельном слое. Полученный фильтрованный слой затем накладывается на фоновой в одном из режимов наложения. Это, как правило, равноценно применению фильтра непосредственно к целевому слою. Еще непонятен смысл? То же самое, но гораздо сложнее? А смысл тот же, что и в случае блика. Очень трудно в маленьком окошке Preview попасть тютелька в тютельку.

Маленький пример: нужна кнопка из мрамора.
Выделяем контур кнопки, делаем /Filter/EC30/ Inner bevel/ Ok!
Блин! Какая-то она не такая. Рядом фактура вроде получше. А здесь сучок ненужный. И текст хреново читается. Все. Играй обратно. Отменяешь, прикидываешь, лепишь, отменяешь. И так N+1 раз. Что делать?

Итак, общая методика работы с изоморфными фильтрами.
Нужна кнопка с надписью и фактурой.
Создаем три слоя: с фактурой, с кнопкой и с текстом.

l-2.gif (844 bytes) | Текст, залитый белым, и с примененным эффектом "Inner Shadow" Область вне текста прозрачна. Слой применяется к нижележащим по методу "MULTIPLY" (Умножение). Слой связан с предыдущим, чтобы кнопка и текст перемещались, как одно целое. Текст отцентрован по кнопке.
l-1.gif (1453 bytes) | Слой, залитый белым. По выделению применен EC30/InnerBevel. Слой применяется к нижележащим по методу MULTIPLY.
 | Слой содержащий мраморную фактуру, которая не меняется ни на пихель :)

Теперь, когда все слои видны, а активен слой с кнопкой, попробуйте подвигать этот слой. Кнопка ползает по фону. Легче простого найти такое положение, при котором она выигрышно ложится на фактуру.

Разумеется, я не могу дать простое и универсальное определение, в которое попадут все фильтры, являющиеся изоморфными. Это дело опыта. Но выигрыш от данной методики налицо, а значит есть смысл насобачиться в распознавании изоморфизма.


Adobe Photoshop без секретов

Совместное использование нескольких фильтров.

Сегодня наш разговор пойдет о довольно интересном фильтре Poster Edges и о его комбинации с таким фильтрами как Gaussian Blur. Для начала следует заметить, что фильтр лучше всего применять к изображениям, имеющим резкий цветовой контрастмежду отдельными участками композиции и не содержащих тонких оттеночных вариаций. А изображения с шумом или мелкой текстурой вообще малопригодны для использования.

Итак, фильтр Poster Edges (Filter - Artistic - Poster Edges) уменьшает количество отдельных цветов изображения. В диалоговом окне можно установить следующие значения:

- Edge Thickness. Значение этого параметра меняються от 1 до 10. Если задать значение 1, кромки изображения будут тонкими, если значение будет 10, то все кромки изображения будут прорисованы жирными отчетливыми контурами.

- Endge Intensity. Этот параметр определяет, насколько кромки в изображении будут выделяться на фоне остальных деталей композиции. Значения меняються в пределах от 1 до 10. Чтобы получить плакатных эффект следует выбрать значение 10.

- Posterization. Этот параметр может меняться в пределах от 1 до 6 и управляет количеством отдельных цветов, визуализируемых после применения фильтра.

Для наглядной демонстрации работы фильтра возьмем исходное изображение, которое показано на рисунке ниже.

Внутри стакана из мы видим много шероховатостей и неровностей, т.е. использовав на таком изображении фильтр мы бы получили следующее (рисунок ниже). Как видим, шероховатости внутри стакана сильно портят изображение, для того что бы этого не происходило воспоьлзуемся Magic Wand'ом и выделив область внутри применим Gaussian Blur, тем самым немного размыв выделеный участок, результаты смотрим ниже.

Применив Magic Wand & Gaussian Blur получаем следующее изображение:

На последок хочеться сказать что сам по себе фильтр очень универсален и в комбинации с другими фильтрами придает изображениям очень стильный вид.


Огненные буквы

1. Создаем новую заготовку любого размера (в данном случае 200х63 pixels), разрешением 150, Grayscale белым фоном.
2. Пишем черным техт, например FLAME и объединяем появившийся слой с текстом с фоном (Ctr-E или Layer>Merge Down)
3. "Кристализуем" (Filter>Pixellate>Crystalize) с размером ячеек 3 (при маленьких размерах текста или риунка можно пропустить этот шаг)
4. Затем "размоем" изображение (Filter>Blur>Gaussian Blur) с радиусом 1.
5. Повернем изображение на 90 градусов против часовой стрелки (Image>Rotate Canvas>90° CCW)
6. Инвертируем цвета (Ctrl-i или Image>Adjust>Invert)
7. Для создания языков пламени воспользуемся фильтром Wind (Filter>Stylize>Wind, Metod - Wind, Direction - From the left)
8. Для большей реалистичности используем фильтр Ripple (Filter>Distort>Ripple amount 50, size medium)
9. Вернем изображение в исходное положение (Image>Rotate Canvas>90° CW)
10. Снова воспользуемся фильтром Ripple (Filter>Distort>Ripple amount 30, size medium) и в результате должен получиться такой результат:
Теперь нам нужно раскрасить изображение, для этого:
11. Конвертируем в Indexed Color (Image>Mode>Indexed Color)
12. Меняем цветовую таблицу (Image>Mode>Color Table>Black Body) И получаем результат:


Опыты с фоткой

Вот есть у вас фотка. Возьмем для примера вот эту (по-моему - совсем неплохая:). Что с ней можно сделать: увеличить-уменьшить, испортить, разослать всему народу, стереть... Если все это надоело, если у вас есть Adobe Photoshop, и немного времени, то я покажу простые способы изменить ее за несколько минут.

1) Открываем фотку в Фотошопе. Увеличиваем ее на экране так, чтобы фигура полностью входила, не обрезаясь сверху, или снизу. Теперь щелкаем на инструменте "Контур".

2) Теперь не торопясь, аккуратно обводим фигуру контуром. Щелкая левой кнопкой мышки, точками обводим по краю, стараюсь попадать по самому краю, чем больше точек, тем точнее и плавнее контур. Когда обведете полностью и подведете курсор (в виде пера) к первой точке, увидите возле курсора кружок, значит контур закрывается.

3)Открываем сноску "контуры"(см. рис.). Щелкаем левой кнопкой по графе "Рабочий контур", потом правой кнопкой вызываем контекстное меню, в нем выбираем графу "Образовать выделенную область". В открывшемся окне выбираем радиус растушевки (можно 2-3 пикселя) и нажимаем "ДА". Тем самым мы аккуратно выделили контур фигуры, т.е. отделили фигуру от фона.

4)У нас выделена фигура, но изменять надо не фигуру (она и так хороша:), а фон. Для этого в верхнем меню выбираем вкладку "выделение". Нажимаем на нее, в выпадающем меню нажимаем строку "инверсия". Теперь мы выделили фон. Теперь мы можем изменять фон с помощью различных фильтров, не изменяя фигуру.

5)Выбираем в верхнем меню мою любимую закладку "Фильтры". Выберем , например, фильтр "Размытие" - "Радиальное размытие". Установки смотрите на рисунке. По вкусу выберите эффект.

6)Теперь сохраните полученную картинку в jpg. Вот и все. Я использовал с этой фоткой различные фильтры.


Эффект свечения

Создаем новое изображение (на примере с черным фоном), нужного вам размера! Создаем новый слой Слой->Новый->Ок и пишем там нужный текст. Далее выделяем его Выделение/Загрузить область и потом сохраняем область командой Выделение/Сохранить область->Ок.

Нажимаем Ctrl+Alt+4 (на вид ничего не произойдет) и делаем основной цвет белым (если он у вас еще не белый) и выполняем обводку Редактирование/Выполнить обводку со значением 7 пикселов, отметив галочкой пункт "снаружи".

Жмем Ctrl+A и выполняем команду размытия Фильтр/Размытие/Размытие по Гауссу со значением 3 (как на примере).

Теперь снова жмем Ctrl+Alt+4 и дальше есть 2 пути. Либо вы заливаете выделенную область нужным цветом (Редактирование/Заливка), либо заполняете его текстурой. На примере показаны 2 рисунка: залитый цветом и текстурой.

PS : Необязательно делать свечение на черном фоне, вы можете это сделать на любом фоне, также вы можете делать и другой цвет самого свечения. Экпериментируйте на здоровье.


Градиент

1. Создаем заготовку Greyscale (здесь 100х100 pix):
2. Используя Gradient Tool [image] создаем градиент с переходом от черного к белому:
3. Меняем цветовой режим с Greyscale на Indexed Color (Image->Mode->Indexed Color)
4. Заменяем таблицу цветов на Black Body (Image->Mode->Color Table...):
5. И получаем результат:
7. Конвертируем в RGB: Image->Mode->RGB Color


Градиент-1

. А можно еще так сделать:
1. Берем заготовку из предыдущего совета: Градиент.
2. Затем: Image->Adjust->Curves:
4. И настраиваем кривую, чтобы получить нечто подобное:
5. Затем Image->Mode->Indexed Color
6.Заменяем таблицу цветов на Black Body (Image->Mode->Color Table...) и в результате:


Плавная граница изображения

Итак, берем любую картинку ( в данном случае просто черная картинка ).

Выделяем, например, овал вокруг нужного участка картинки, как показано на рисунке. Теперь, не снимая выделения, выполняем растушевку ( Ctrl+Shift+D) радиусом например 6 пикселей. На вид ничего не произойдет, не спешите пугаться.

Теперь делаем инверсию ( Ctrl+Shift+I) и выбираем на панели в качестве основного фона белый. Применяем команду заливки (Редактирование/Заливка). Все изображение готово.

Вот еще один пример, который сделан таким же образом.

Замечание: Вы можете применять и другие значения настроек, например, растушевку на любой радиус или заливать любым цветом. Экспериментируйте.


Работа с Photoshop

Инструменты Photoshop

  • Панель инструментов
  • Аэрограф
  • Перо
  • Кисть
  • Делаем свои кисти
  • Градиент
  • Использование кисти History Brush
  • Как расположить объект в центре рабочего стола

Начиная работу

  • Работа с Photoshop'ом в стесненных аппаратных условиях
  • Как установить и использовать фильтры (plugins)
  • Режимы рисования
  • Что такое CMYK
  • Цветовые модели Photoshop'а
  • Каналы и маски
  • Основы цветовой коррекции
  • Клавиатурные сокращения (hotkeys)

Работа с текстом

  • Создание гpафических надписей
  • Пунктирный текст
  • Рассеянные точки
  • Разбитый текст
  • Пишем по окружности
  • Обведенные буквы
  • Отбрасываем тень
  • Отбрасываем тень - 2
  • Эффект свечения
  • Эффект "X-files"
  • Эффект "X-files" - 2
  • Заливаем текстурой
  • Заливаем текстурой - 2
  • Выдавливаем текст из фона
  • Выдавливаем текст из фона - 2
  • Вдавленная надпись
  • Рельефный текст
  • Рельефные буквы на фоне
  • Эффект гравировки
  • Текст на волнистой поверхности
  • Точечки
  • Металлические буквы
  • Хромированный текст
  • Еще один хромированный текст
  • Раскаленные буквы
  • Неоновое сияние
  • Пишем золотом
  • Пишем огнем
  • Пишем огнем - 2
  • Эффект капающего текста
  • Эффект капающего текста - 2
  • Пишем льдом
  • Пишем льдом - 2
  • Мягкая фаска
  • Внутренняя фаска
  • Мел
  • Древесный уголь
  • Серебряный текст
  • Грязный снег
  • Матовое стекло
  • Ртуть
  • Масло
  • Камень

Создаем изображения

  • Простейшие геометрические фигуры
  • Создание пунктирных линий
  • Круги, квадраты и прочие геометрические фигуры
  • Создаем 3D шар
  • Трехмерная кнопка, 1-й тип
  • Трехмерная кнопка, 2-й тип (A)
  • Трехмерная кнопка, 2-й тип (B)
  • Трехмерная кнопка, 3-й тип (A)
  • Трехмерная кнопка, 3-й тип (B)
  • Круглая анимированная кнопка
  • Длинная кнопка
  • Закругленные углы
  • Градиент
  • Еще один градиент
  • Молния
  • Закат солнца
  • Затмение
  • Создание и применение текстур
  • Текстура "Камуфляж"
  • Объединение слоев

Обработка изображений

  • Многоликий JPEG
  • Фильтры всех типов,группируйтесь!
  • Совместное использование фильтров
  • Делаем красивую рамку
  • Вырезаем объект
  • Жжёные края бумаги
  • Закругленные углы
  • Лишь отраженье в воде...
  • Плавные границы изображения
  • Имитация TV (без помощи каналов)
  • Растровые строки
  • Частичное совмещение
  • Еще вариант совмещения фотографий
  • Мозаика из фотографии
  • Сливаем две фотографии
  • Плавный переход между изображениями
  • Фотомонтаж
  • Цветок в воде
  • Опыты с фотографией
  • Отражение в воде
  • Доработка пейзажа
    Цвет на черно-белой фотографии
  • Старые фотографии в цвете
  • Раскрашиваем карандашный рисунок
  • Двуцветное изображение
  • Двуцветное изображение - 2
  • Делаем акцент на фотографии
  • Меняем цвет и яркость
  • Использование фильтра 3D Transform
  • Как наложить блик на изображение
  • Зеркальное отражение
  • Профессионально работаем с каналами
  • Контурная резкость

Actions

  • Автоматизация действий
  • Создание actions
  • Делаем свои макросы(actions)
  • Изменение параметров операций

Разное

  • Калибровка монитора

FAQ (ответы на вопросы)


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Выдавленный текст

В этом примере мы рассмотрим как сделать текст, чтобы он казался выдавленным из фона.
 | Для начала подберите какую-нибудь текстуру. Выделите все (Select>All) и скопируйте (Ctrl-C)
 | Перейдите в палитру Каналы (Channels) и создайте новый канал. В этом новом канале напишите ваш текст.
 | Сделайте размывку по гауссу (Filter/Blur/Gaussian Blur...). Теперь вы должны сделать копию этого канала с текстом. Нажмите на канале мышью и переместите его на иконку новый канал. В этом новом канале выделите все (Ctrl-A). С нажатой клавишей Ctrl нажмите 2 раза клавишу стрелка вверх и 2 раза клавишу стрелка влево. Сделайте копию канала, в котором вы работали, и с клавишей Ctrl переместите изображение на 4 пикселя вниз и вправо.
 | Нажмите мышью на канале RGB. Нажмите (Ctrl+Alt+6) чтобы загрузить нижний канал. Заполните его (Shift+F5) 100%-ным черным. Нажмите (Ctrl+Alt+5) чтобы загрузить верхний канал и заполните его 100%-ным белым. Теперь опять нажмите (Ctrl+Alt+6) и заполните 50%-ным черным.
 | Теперь загрузите исходную область (Ctrl+Alt+4) и выполните Edit/Paste into. В данную область вставиться кусочек оригинальной текстуры. Для получения дополнительного эффекта для текста используйте коррекцию уровней (Image/Adjust/Levels...)


Adobe Photoshop без секретов

JPEG

При сохранении изображений, содержащих фотографии, ни один формат не приведет к созданию файла меньшего размера, чем JPEG. Photoshop поддерживает формат JPEG - наиболее эффективный формат сжатия, доступный в настоящее время, который, вероятно, останется стандартом сжатия в течение последующих лет. Это метод сжатия с потерей данных, который, жертвует качеством изображения для сохранения пространства на диске . Однако можно управлять тем, сколько данных потеряется во время операции сохранения. JPEG лучше всего использовать при сжатии изображений с непрерывным тоном (изображения, в которых цветовой контраст между ближайшими пикселями невелик). Любое изображение, которое включает постепенные цветовые переходы, как на фотографии, пригодно для JPEG-сжатия. JPEG - не самый лучший выбор для сохранения снимков экрана, векторных рисунков и других высококонтрастных изображений. Эти изображения лучше обрабатывать в формате TIFF с LZW-сжатием. Формат JPEG доступен, если изображение сохранено как полутоновое, RGB или CMYK.
Чтобы увидеть, как работает формат JPEG, обратимся к примеру. Исходное изображение занимает 95.2 кб. Здесь я привожу два файла. Первый сохранен с максимальным качеством (минимальным сжатием). Второй с максимальной степенью сжатия (минимальным качеством).

фото 1 (37 кб.) | фото 2 (6.5 кб.)

А сейчас немного теории. JPEG рассматривает изображение блоками 8*8 пикселей, используя методику Adaptiv Discrete Cosine Transform (ADCT). При этом усредняются 24-битовые значения каждого пикселя в блоке (или 8-битовые при работе с изображением в градациях серого). ADCT затем сохраняет усредненный цвет в верхнем левом пикселе блока и присваивает оставшимся 63 пикселям меньшие значения по отношению к среднему. Затем JPEG делит блок на собственный блок 8*8 пикселей, называемый матрицей квантования, которая выравнивает значения пикселей, обнуляя как можно больше. При этом происходит основное сохранение дискового пространства и потеря данных. Когда Photoshop открывает изображение, он не может восстановить исходные различия нулевых пикселей и они становятся одного или близкого цвета. Наконец, JPEG применяет кодирование Хаффмена для перевода повторяющихся значений в один символ.

При сохранении JPEG-изображения на экран выводится диалоговое окно JPEG Options :

Его параметры влияют на изображение следующим образом. Для указания качества изображения выберите пункт из меню КАЧЕСТВО или передвиньте бегунок в виде треугольника от 0 до 10 . Из указанных в меню вариантов НИЗКИЙ занимает на диске наименьший объем дискового пространства, но при этом довольно сильно искажает изображение (фото 2), МАКСИМАЛЬНЫЙ сохраняет самое высокое качество изображения, но при этом занимает большое количество дискового пространства (фото 1). Из цифровых значений 0 больше всего загружает процессор, а 10 наносит наименьший ущерб изображению. В большинстве случаев все-же лучше использовать JPEG только при установке максимального качества (8 или выше) . Нижняя половина диалогового окна JPEG Options занята тремя переключателями опции, предназначенными для оптимизации JPEG-изображения для Web.

Стандарт - выбирайте это значение для сохранения изображений предназначеных для печати.

Оптимизированный - этот формат включает улучшенный способ кодирования Хаффмена, позволяющий создавать файлы меньшего размера, чем при использовании режима Стандарт . При использовании этого режима вы можете уменьшить размер файла на 5 - 10 %.

Усовершенствованный - аналогичен предыдущему формату, но позволяет задать число проходов, за которое изображение будет появлятся на экране. При плохой связи этот способ позволяет получить представление о фотографии, не дожидаясь конца загрузки, хотя по мнению многих при этом несколько портится впечатление от фотографии.

Здесь я привожу пример изображения сохраненного во всех трех форматах.

Стандарт (14,2 кб.) |
Оптимизированый (13,8 кб.) | Усовершенствованый (13,9 кб.)

В заключение небольшое предостережение. JPEG - кумулятивная схема сжатия, а это означает, что Photoshop повторно сжимает изображение каждый раз, когда вы сохраняете его в формате JPEG. Этого не происходит прт многократных сохранениях в процессе работы, поскольку Photoshop каждый раз сжимает изображение с экрана, но если вы закрыли документ, опять его открыли и снова сохранили в формате JPEG, то вы внесли дополнительные искажения. Следовательно, используйте JPEG только после того, как закончена вся работа над изображением. Даже в случае крайней необходимости нужно применять все фильтры только перед сохранением в формате JPEG, потому что они имеют привычку усиливать дефекты качества изображения.


Капающий текст

В этом примере мы попробуем сделать эффект капающего текста. Создаем новое окно и пишем наш текст. Сводим слои - <Слой/Выполнить сведение>

Далее поворачиваем все изображение на 90 градусов - <Изображение / повернуть холст / 90 против часовой>. Применяем <Фильтр / стилизация / ветер> c параметрами: Метод - ветер; Направление - справа. Повторяем последнюю операцию еще 2 раза <Ctrl+F>. Теперь изображение можно повернуть обратно ( 90 по часовой)

Теперь применяем <Фильтр / Эскиз / Линогаврюра> (этот фильтр взодит в стандартную комплектацию Photoshop), и поиграв с настройками получите примерно следующую вещь - <РИС 3>

С помощью инструмента "Волшебная палочка" <клавиша W> можно выделить изображение и залить нужным цветом.

Для того, чтобы края текста были не слишком резкими можно немного размыть изображение <Фильтр / Размытие / Размытие по Гауссу>. На <РИС #5> величина размытия была равна <0,3>. Все, наш капающий текст готов.


Adobe Photoshop без секретов

Эффекты обьединения слоев

Представляем на ваш вкус очень интересный и достаточно простой текстовый эффект. Хотя текстовый только в нашем примере, а полет фантазии художника, как известно, безграничен.
Еще раз напомню что мы не показываем единичный случай и не делаем максимально шикарные скрины с целью вашего последующего повторения именно этой комбинации n'ное кол-во раз (это так, к слову :).

Тем не менее приступим.
Создайте новый файл в режиме RGB.
Заполните фон черным цветом. Наберите текст(рекомендую использовать синий или красный цвет в целях удачного завершения эксперимента). Применим команду Layer-> Type-> Render Layer.

Создайте новый слой (Shift+Ctrl+N). Выберите инструмент Linear Gradient Tool (Заливка) в палитре инструментов с параметрами перехода, выберем заливку от черного к белому. Залейте созданный слой градиентом так, как на рисунке 2.

Далее, на этот же слой используем фильтр
Filter->Render->Difference Clouds.

После чего Image -> Adjust -> Invert

Сделаем коррекцию уровней:
Image->Adjust->Levels
Переместите средний ползунок появившегося меню до отказа направо. Теперь держа нажатой клавишу Alt, щелкните между двумя слоями (с текстом и с молнией, как показано на рисунке 4). Выберите слой с молнией и поставте показатель hard light.

Улучшить созданный нами эффект (рис.5) можно придав тексту свечение и дым:
сделайте дубликат слоя с красной надписью
Layer -> Dublicate Layer
Имя по умолчанию будет PRISM Copy (рис. 6). Над этим слоем и будем производить опирации дальше.
Layer -> Effects -> Outer Glow .
Измените параметр Intensity, поставьте 100% (рис. 6)

Последним штрихом будет добавление дыма посредством использования фильтра Eye Candy -> Smoke с параметрами по вкусу. (рис. 7)


Электроразряд

1. Создаем новое RGB изображение
2.Используя Gradient Tool (G) [image] заполняем градиентом нашу заготовку таким образом:
2. Затем Filter -> Render -> Differendse Clouds
3. Image -> Adjust -> Invert (Ctrl-I)
4. Осталось раскрасить нашу молнию. Image -> Adjust -> Hue/Saturation... (Ctrl-U) где не забыв установить флажок Colorize подбираем подходящий цвет:


Adobe Photoshop без секретов

Работа с Photoshop'ом в стесненных аппаратных условиях.

Эта публикация в основном, основана на моем личном опыте, и безусловно, будет интересна начинающим дизайнерам, осваивающим Фотошоп, и сталкивающимся с тем, что машина работает намного медленнее чем им подсказывает творческий замысел. Здесь присутствуют только субъективные оценки, если вы не согласны с тем или иным моим утверждением, я готов вступить в полемику.
Безусловно, что при выпуске версии 2, 2.5, 3, 4 и, наконец, 5 (эти версии я застал, уже имея опыт работы с компьютером) разработчики фотошопа рассчитывали на вполне современные компьютеры, стоявшие у перспективных пользователей продукта. Однако, отмечу, что на ранних стадиях аудитория в массе своей была более профессионально ориентирована, ныне же фотошоп можно встретить практически в любом офисе практически любой конторы.
Не так давно я наблюдал как работает фотошоп 5 на машине PC 200MMX/16. Зрелище, прямо скажем, требующее неслабого терпения.

Итак, выражу мнение, что надо соизмерять аппаратные требования той или иной версии с конкретной машиной. Именно касательно 5й версии - рекомендую эксплуатировать на машине с оперативкой более 32 мег и процессором класса не ниже PII.
Что касается 4й версии - она хороша и для старого пентиума с 32 мегами. Но если памяти стоит 16 мег, то лучше ставить 3ю версию, которая, впрочем сносно работает и на 486.
Важно, чтобы пользователь реально представлял, что именно он хочет делать в фотошопе (это относится, впрочем, ко всем программным продуктам). Перейти с 5 на 4 или с 4 на 3й фотошоп, конечно неприятно, но вы можете реально съэкономить массу времени и сил, избежать слетов программы и получасовых торможений на выполнение простеньких, казалось бы, операций.
Далее я приведу несколько решений, приводящих к убыстрению работы фотошопа без замены версии. Все эти приемы являются профессиональными и тривиальными, то есть у продвинутых пользователей они просто вызовут улыбку.

Итак, предположим, мы работаем на не супербыстрой машине и открыли пару-тройку файлов размером по 1-5 мегобайт и с одним из них что-то вытворяем (такая ситуация вполне характерна). Что делать если все тормозится или даже иногда даже вылезают сообщения типа "scratch disk full" и "add some phisical memory"?
1. Если вы не уверены в скорости своей машины, не стоит одновременно открывать несколько приложений одновременно с фотошопом (для пользователей Win9x - MSIE4 в счет).
2. Необязательно держать на машине в подключенном состоянии несколько сот шрифтов (так поступают многие пионеры, упираясь порой в системные проблемы виндовса при включении, скажем, 2000 шрифтов). Не знаю ни одного человека, который бы свободно ориентировался в тысяче начертаний, свободно отличая их друг от друга. Обычно профессионалы подцепляют только необходимые для работы шрифты, при завершении работы отцепляя их (это делается при помощи Adobe Type Manager и не требует перезагрузок). Конечно постоянно держится включенными несколько десятков шрифтов, без которых уж никудаJ
3. Необязательно держать в подцепленном состоянии абсолютно все фильтры и плугины, которые вам доступны. Ведь есть и такие, которые просто друг друга дублируют, а есть и такие, которыми вы никогда не воспользуетесь! Притом из них многие весьма требовательны к аппарату сами по себе.
4. Управление цветом, профайлы, сканерные примочки -- не стоит выпендриваться, когда перед вами монитор, которому калибровка не грозит, когда у вас нет сканера, когда вы не связаны с полиграфией.
5. Файлы подкачки, scratch disk - они используются во всех версиях фотошопа. Притом фотошоп ими позволяет управлять (File - Preferences - Plugins, Scratch disk, Memory, Image Cache). Активнее используйте (по возможности) оперативную память и, если в компьютере несколько дисков, для дискового кэша используйте самый быстрый свой диск, а если постоянно не хватает места на диске, то используйте Secondary Scratch. Вообще, конечно, наиболее кординально в подобных ситуациях помогает апгрейд.
6. Используйте команду Edit-Purge в случае тормозов для очистки буфера обмена, Undo-шника, истории и снапшота.
7. Не плодите Layers как тараканов. Чем их больше, тем проще в них запутаться. Это же относится и к маскам и каналам.

В завершение замечу, что многие из моих суждений не понравятся натурам творческим, которые жалуются на то что им постоянно подрезают крылья, и просто ленивым. Но, надеюсь, те кто поймут, что спокойно рисовать можно и на старенькой машине, помянут меня добрым словом.


Adobe Photoshop без секретов

Делаем свои экшены (макросы)

Actions , или просто макросы , как их создавать и что потом с ними делать мы сейчас и рассмотрим. Примеры внизу будут иллюстрировать ход наших действий (я их буду описывать по пунктам , чтобы легче воспринималось):
1. Создаем новый рисунок скажем 300x300 пикселей.
2. В центре к примеру поставим жирную цифру 1.
3. В верхнем меню Window жмем Show Actions , или на закладку Actions на панеле (радом с закладкой History)
4. Внизу нажимаем на изображение папки (Create new set , если подвести о подержать мышку) , в поле имени введем test.
5. Нажимаем на загнутый лист (Create new action) , дадим имя test1 и нажмем кнопку Record. Теперь можно начинать делать непосредственно Action.
6. Как мы видим на данном этапе у нас два слоя (Если не видно то Window - Show Layers) , на одном текст , на другом задний фон...что ж неплохо :) , нажмем CTRL+Левую кнопку мыши на слое c цифрой 1 , потом Layer -> Flatten Image.
7. Применим фильтры: Filter -- Stylize -- Wind (Wind , Direction: from the right). И Filter -- Blur -- Blur More.
8. Уберем выделение (Select -- Deselect). Далее Image -- Ajust -- Hue/Saturation , поставим крестик на Colorize и выберем примерно следующие значения: Hue: 190 , Saturation: 70 , Lightness: +25.
9. Нажимаем квадратную кнопку стоп на панеле выбора действий и ВСЕ - простенький Action готов!!!
10. Тестируем: создаем новое изображение , пишем например свое имя , выбираем Action -- test1 , и запускаем его , получаем искомую картиинку!

Пример


Adobe Photoshop без секретов

Делаем свои кисти

1. Создадим новый файл размером 100x100 пикселей и откроем список кистей (Window - Show Brushes).
2. Не забудем сделать его двуцветным (Image -- Mode -- Grayscale) , и используем филтр Filter -- Noise -- Add Noise (ставим птичку на Monochromatic) и повторим несколько раз CTRL+F

3. Как известно кисти с мягкими краями несколько полезнее "твердых" , что бы сделать мягкие края , необходимо выделить прямоугольник в центре , потом Select - Feather и Select - Inverse и закрасить выделенную область белым цветом.

Пример1

4. Выделите ту область изображени которая будет кистью , нажмите на черную срелку и в вылетевшем меню выберете Define Brush. Созданная кисть добавиться в набор.

Внимание: при нажатии Save Brushes сохраняться ВСЕ кисти которые у вас подгружены в данный момент.
Вот такой вот базовый принцип , далее творите что душе угодно.


металлик 2

Металлические буквы

1. Создаем новое изображение. Примерно одну пятую по ширине заполняем серым цветом. К этой части изображения применяем фильтр FILTER > NOISE > ADD NOISE с галочкой напротив пункта MONOCHROMATIC.

2. Получившуюся область растягиваем по горизонтали на всю ширину изображения.

3. Переводим изображение в черно-белый режим: IMAGE > MODE > GRAYSCALE. Создаем новый слой. Берем инструмент плавной заливки - Gradient Tool - в опциях выбираем SPECTRUM. Заполняем верхний слой по диагонали. В качестве аттрибута слоя устаналиваем Soft Light.

4. Теперь осталось только положить полученную текстуру на выделение и добавить тень и границу...


Adobe Photoshop без секретов

Зеркальное отражение

Правильное изображение:

Такой достаточно обьемный пример помещен здесь не случайно - это пример правильного зеркального отражения , созданного с помощью Corel Dream 3D для сравнения с тем что мы получим в конце статьи используя Adobe Photoshop.

Итак, возьмем два заранее отрендереных изображения баночки и подставки (в большинстве случаев данная техника подходит для работы с фотографиями, но искать изображения столика и баночки мне не хотелось) которые показаны на следующих двух примерах.

Что надо учесть при создании отражения:
1. Форма обьекта и имеющиеся надписи. Наличие текста может повлиять на форму отражаемого обьекта
2. Угол расположения камеры при съемке всей композиции. Проще если объект располагаеться на уровне глаз, чем при перспективе сверху-вниз, где отражение уменшаеться книзу как показано на первом рисунке стрелкой
3. Угол расположения обьекта у поверхности, если он расположен под наклоном. Наклонное положение очень затрудняет создание отражения

Подготовка изображения

Первое что надо сделать это выделить и скопировать на отдельный слой предмет, отражение которого будет делаться. В нашем случае с белым фоном все просто, в случае с фотографией - придеться немного повозиться с инструментами выделения.
Чтобы текст, нанесенный на банку выглядел корректно на ее зеркальном отражении нам необходимо вертикально обратить копию банки. А затем согласовать кривизну обращенной копии с кривизной ее оригинала. Для этого будем использовать фильтр Shear из стандартной поставки (Filter - Distort - Shear). А теперь приступим непосредственно к созданию.
Первые шаги

Откроем новое избражение содержащие фон для (в нашем случае желтая подставка) отражаемой банки и созданим новый слой с названием Can, куда скопируем обьект чье отражение будем создавать, в нашем случае - банку. Далее созданим копию слоя, перетащим название Can на пиктограмку "Create New Layer" - получим слой Can Copy. Выберем в меню Edit пункт Transform - Flip Vertically (Зеркальное отражение по вертикали). Перевернутую банку на слое Can Copy тащим вниз пока не будет виден верх второй банки. Выберем Image - Rotate Canvas, 90* CW (по часовой стрелке), как на примере ниже. Теперь самое время применить фильтр Shear - чем мы далее и займемся.
Shear

Фильтр Shear деформирует изображение вдоль заданной кривой. Степень и тип деформации зависят от кривой, которую мы задаем с помощью точек привзяки. Сейчас мы изогнем копию банки чтобы согласовать ее вид с исходной банкой.

Инструментом Rectangular Marquee тащим прямоугольник вокруг копии банки так, чтобы со стороны нижней части отражения банки захватить больше пространства чем со стороны верхней части (см. пример с выделением). Очень важно чтобы сверху и снизу было оставлено одинаковое пространство.
Фильтр Shear смещает не только предмет, расположенный в области выделения, но и само выделение. Итак, начнем искажать банку по направлению к левой части экрана.

Выбираем Filter - Distort - Shear. Опции в поле Undefined Areas в нашем примере не работают, поэтому, как выставлены контрольные метки неважно - оставляем все как есть. Теперь тащим первую точку привязки на третью вертикальную линию координатной сетки, затем делаем тоже самое для нижней точки привязки, т.е. перемещаем прямую на одну клетку вправо. Щелкаем в самом центре координатной сетки - создаем новую точку привязки, которую перетаскиваем еще на пол клетки влево (пока кусок изображения который залез слева не исчезнет). Когда получили два выгнутых отрезка разделенных координатной точкой - щелкаем мышей в центр кажного из отрезков, и получаемые точки перетаскиваем на вторую линию координатной сетки, так чтобы изгибы банки были семметричны. Степень выгнутости/вогнутости граней банки мы откорректируем поздже, а сейчас важно лишь, чтобы она выглядела как зеркальное отражение исходной банки. Щелкаем OK и переворачиваем изображение назад на 90 (Image - Rotate Canvas - 90 CCW).
Free Transform

Думаю рассказывать как пользоваться данным инструментом не надо. Поэтому перейдем сразу к делу: выберем слой Can Copy (тот что мы деформировали) и чуть выше списка слоев открываем выпадающее меню, где вместо Normal выбираем Screen или Soft Light (банка станет полупрозрачной). Жмем CTRL+T , щелкаем правой кнопкой и выбираем Perspective. Тащим нижнюю точку по направлению к центру изображения ориентируясь на изображение со слоя Can (посмотрите на стрелку в самом первом примере). Теперь повторим тоже самое, но клацнув правой кнопкой выберем Scale и укоротим длинну банки (Perspective ее немного вытянула). Таак, смотрим что получилось...снова жмем CTRL+T но на этот раз клацнув правой кнопкой мыши выберем Distort (в этом режиме угловые точки работают независимо друг от друга)и тащим каждую угловую точку так, чтобы линии отражения стали параллельны линиям оригинала. Как видно на примере выходит не слишком ровно, но это уже дело завершающих штрихов.

Последние штрихи

Тащим заголовок Can Copy под слой Can, что бы наша основная банка была над тенью. Понизим Opacity до 50% (хотя это по усмотрению). Выбираем инструмент Smudge, и на палитре выбора кистей выберем второй слева второго ряда. Для инструмента Smudge выставим Pressure (нажим) 70%. Подправляем все неровности и нестыковки отражения с банкой. Выбираем Filter - Sharpen - Sharpen Edges (здесь, прикиньте на глаз, возможно придеться повторить 2 или 3 раза). Далее уже на усмотрение, я предпочел вместо Screen - Luminosity и снизил Opacity до 25%. Смотрите на финальный результат.

Вместо заключения

Конечно же, что бы смотрелось как после рендеринга в полноценном 3D редакторе надо еще довольно кропотливо потрудиться фильтрами, (сделать тень от банки и т.п.) но если вы сделаете похожее отражение на фотографии, где ее не будут пристально рассматривать, то поверьте, мало кто догадается что отражение именно дорисовали (проверено:).


Частичное совмещение

Итак - частичное совмещение изображений. Берем 2 любые картинки ( в данном случае просто бекграунды) и открываем каждую в отдельном окошке.

Делаем активным любое окно с картинкой и выделяем нужного размера область и копируем ее в буфер обмена ( Ctrl+С). Далее идем на второе окно и вставляем из буфера обмена (Ctrl+V). Таким образом мы получили 2 изображения на разных слоях наложенные друг на друга (причем виден только верхний слой).

Теперь щелкаем на инструменте ластик (который на панели приборов) 2 раза. После щелчков справа вылетит менюшка, где можно настроить параметры ластика ( в данном случае выбран вид ластика - аэрограф). Теперь просто водим этим ластиком по картинке и увидим что там где мы провели начинает проясняться вторая картинка. Ну вот собственно и все. С помощью этого трюка можно делать довольно интересные вещи не только с 2-мя картинками но и больше. Главное в этом деле - фантазия.


Adobe Photoshop без секретов

Старые фотографии в цвете

Рис.1

Рис.2

Пару советов на подобную тематику уже было, но сегодня хотелось бы поговорить именно о фотографиях, в особенности о тех, которые только сошли со сканера и не отличаються игривостью красок.

Пропустив через сканер одну из бабушкиных фотографий мы видим нечто черно-белое, с цветовой гаммой похожей на Рис.1

Итак, получив цвета похожие на те, что изображены на рис.2 можно переходить к следующей стадии.
Обьединим слоя (Layer - Flatten Image) и создадим новый слой (Layer 1). Теперь с помощью Magic Wand или Lasso Tool аккуратно выделим скажем область вишни (в моем случае). После выделения еще раз убедимся что мы работаем со слоем Layer 1 и выбрав необходимый цвет (красный) выставим значение Opacity 20%-30%. Выберем Paint Bucket или обычную кисть и закрасим выделенную область. Таким же способом раскрасим и другие эллементы, задавая Opacity и цвета исключительно по своему усмотрению. Финальным этапом может стать создание стильной рамки или овала, но это уже как кому нравится. На Рис.3 показан результат обработки рисунка 1.

Рис.3


Adobe Photoshop без секретов

Режимы рисования

Photoshop предоставляет так много различных режимов рисования, что даже специалисты никогда не используют их все. Режимы используются для измене- ния цветов и создания специальных эффектов при рисовании, а также при нало- жении закрашенных областей друг на друга. Каждый режим определяет, как цвет штриха комбинируется с цветами существующего изображения. Действие каж- дого из этих параметров изменяется в зависимости от того, работаете ли вы на белом, черном, полупрозрачном или цветном изображении или фоне.

Чтобы описать различия между режимами, мы будем использовать три понятия:

- Base Color (Основной цвет). Это значение пикселя перед мазком. Оно может соответствовать цвету фона или другого изображения.

- Blend Color (Цвет наложения). Значение, которое вы хотите применить. Это может быть отдельное значение или несколько цветов.

- Result Color (Конечный цвет). Финальное значение, которое определяется режимом кисти или цветом, получающимся при объединении накладываемого цвета (Blend Color) и основного цвета (Base Color).

Ниже приведен очень краткий обзор всех режимов. Самый лучший способ выяснить, что они делают, — это попробовать их в действии самостоятельно.

- Normal (Нормальный). Основной цвет каждого пикселя будет изменен на цвет наложения. Режим рисования Normal используется, если вы не пытаетесь создать специальный эффект.

- Dissolve (Растворение). Этот режим рассеивает применяемый цвет случайным образом по выбранным пикселям. Наиболее заметный эффект получается при использовании больших и мягких кистей.

- Behind (Подложка). Этот режим создает эффект рисования позади изображения. Он полезен, если вы хотите добавить к изображению тень, не удаляя закрашенные области в соседних слоях.

- Multiply (Умножение). Многие пользователи сравнивают этот режим с рисованием фломастерами. При использовании с оттенками серого цвета получается хороший инструмент для затенения.

Режим Multiply не будет иметь никакого эффекта при выбранном параметре Wet Edges (Мокрые края), так как этот параметр уже использует режим Multiply.

- Screen (Осветление). Этот режим является противоположным для Multiply. Он используется для осветления областей путем уменьшения значения ярко- сти основных пикселей.

- Overlay (Перекрытие). Этот режим производит эффект Multiply (Умножение) или Screen (Осветление), в зависимости от цветового значения основного цвета. Как и в случае с режимами Multiply и Screen, повторное применение к одной и той же области будет усиливать эффект.

-Soft Light (Мягкий свет). Этот режим производит эффект типа Overlay, но с меньшей интенсивностью. Как понятно из названия, этот режим похож на освещение изображения мягким или рассеянным светом.

-Hard Light (Жесткий свет). Этот режим применяет цвет к основным пикселям, что приводит к более высоким уровням насыщенности цветов. Soft Light и Hard Light — это ценные инструментальные средства для добавления подсветок и теней к изображению.

- Color Dodge (Осветление основы). Этот режим используется для создания общего эффекта подсвечивания. Когда вы делаете движение кистью, все основные пиксели, более темные, чем выбранный цвет наложения, будут осветляться.

- Color Burn (Затемнение основы). Этот режим противоположен режиму Color Dodge. Он используется для создания общего эффекта затемнения.

- Darken (Замена темным). При перемещении кисти над изображением в этом режиме воздействие будет производиться только на пиксели более светлые, чем применяемый цвет.

- Lighten (Замена светлым). Этот режим противоположен режиму Darken. При движении кистью изменяются только пиксели более темные, чем применямый цвет.

- Difference (Разница). Этот режим выявляет различия между базовым цветом и цветом наложения, производя впечатляющий эффект. При повторении мазков над одной и той же областью эффект применяется повторно.

- Exclusion (Исключение). Этот режим работает примерно так же, как и режим Difference, но в результате получается цвет более мягкий, чем при использовании Difference.

- Hue (Цветовой тон). Хороший режим для изменения цвета без изменения яркости или насыщенности.

- Saturation (Насыщенность). Этот режим усиливает цвета.

- Color (Цветность). Этот режим часто используется для преобразования черно-белого изображения в цветное, так как он сохраняет яркость изображения при применении цвета. Он также может использоваться для подкрашивания цветного изображения.

- Luminosity (Яркость). Режим противоположный режиму Color.

Чтобы задать режим рисования, необходимо выполнить следующее: 1. Дважды кликнуть на кнопке Paintbrush на панеле инструментов. Откроеться панель Paintbrush Options.
2. Выбрать режим рисования из раскрывающегося меню в левом верхнем углу панели Paintbrush Options.


Adobe Photoshop без секретов

Совершенствование пейзажа

Для начала возьмем предмет наших усовершенствований, т.е. фотографию, то что я брал за основу показано ниже.

Вообщем ничего примечательного кроме тусклого неба и невыразительного пейзажа. Для начала займемся небом. Если у вас на фотографии скажем горы или линия горизонта то его (небо) легче всего выделить небо с помощью Select -> Color Range, в моем же случае я просто использовал Magic Wand (жмем левой кнопкой, к примеру, в центре, а потом добавляем недостающие куски с помощью Shift+Left Click). Откроем Big_sky.tif (в папке где расположен Photoshop: ../goodies/samples/Big_sky.tif) и выделив все скопируем в буфер обмена (CTRL+A -> CTRL+C), после чего вставим скопированное в выделенную область редактируемой фотографии (Edit -> Paste Into, если необходимо то и Edit -> Free Trasform что бы растянуть до нужных размеров). Увеличив яркость и контрастность (яркость воды так же жедательно увеличить) получим нормальное небо, хотя если подобные облака не нравяться можно воспользоваться другой фотографией.

Следующей стадией усовершенствования будет парусник, который я вырезал из еще одной фотографии:

Итак, добавим парусник на наш рисунок, расположив его в наиболее приглядном месте. Но просто вставленный парусник выглядел бы не очень правдоподобно, поэтому сделаем еще и его отражение на волнах используя фильтр Displace.
Все очень просто: прямоугольным выделением выделим волны на воде размером явно большим размера парусника. Скопируйте (CTRL+C) выделенные волны в буффер обмена и создайте новое изображение. Когда будете создавать новое изображение не забудьте вместо RGB Color указать Grayscale. Вставим (CTRL+V) то что содержиться в буффере обмена и обьединим слоя (Layer -> Flatten Image). Сохраним полученное под именем WAVES.PSD. Сделаем активным основное изображение? и на том слое где у нас находиться парусник клацнув правой кнопкой выберем Dublicate Layer, там самым создав его копию. Перевернем полученный слой путем Edit -> Transform -> Flip Vertical и подгоним его так, чтобы состыковать с нижней частью оригинального парсника. Теперь выберем Filter -> Distort -> Displace (Horizontal Scale 40%, Vertical 0%) и после того как нажмем ОК в появившемся диалоге выберем WAVES.PSD. Как видим будущее отражение искривилось формой волн, теперь оставлось только понизить яркость и контрастность (Image -> Ajust -> Brightness/Contrast), не лишним также будет Filter -> Blur -> Motion Blur (но это на усмотрение). Смотрим что получилось.

Найти отличия от реальной фотографии с таким парусником теперь практически невозможно, ну а дальше идет вольный полет мысли :) Не забудьте посмотреть на начальную фотографию.


Adobe Photoshop без секретов

Как установить и использовать фильтры (Plugins)

Фильтры (Plugins) устанавливаються очень просто , распаковываете (если надо) файлы с фильтрами переписываете в директорию Photoshop'a /Plug-Ins , запускаете Photoshop и он сам их находит и инициализирует. В некоторых случаях необходимо запустить setup и там указать путь к директории .../Plug-ins. Чтобы запустить фильтр достаточно открыть новое изображение и в верхнем меню Filter щелкнуть на его названии.

Вот и все. Выбранный вами фрагмент будет сразу бросаться в глаза. Достаточно эффектно получается при выделении роз или других цветов.


советы - точечки

Точечный текст

1. Создаем новое изображение.

2. Создаем новый канал. В нем набираем свой текст или всталяем одноцветную (белую) картинку.

3. Выделяем все (CTRL+A). Инвертируем изображение (CTRL+I). Применяем фильтр Color Halftone: FILTER > PIXELATE > COLOR HALFTONE. В качестве углов наклона (последние 4 параметра) устанавливаем одинаковые значения, на примере - 45. Снова инвертируем изображение (CTRL+A, CTRL+I).

4. Переключаемся обратно в слои. Загружаем выделение, соответствующее 4-му каналу (CTRL+ALT+4). Заполняем его (SHIFT+F5) нужным цветом. Дальше, соответственно, по вкусу...


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Каналы и маски

При создании составного изображения у Вас, наверное, иногда появлялась проблема как вырезать нужный участок изображения. В случае, если объект имеет простые и чёткие грани , Вы можете использовать волшебную палочку . Если фон - не контрастный, вы должны создать выделение, используя инструмент лассо либо (что чаще применяется) инструмент перо. Но в некоторых случаях, когда очень мелкие детали , эта задача становится очень сложной (например, выделение волос). Эта методика поможет Вам изучить, как маскировать волосы или любые другие сложные объекты на профессиональном уровне.

Маски для изображений

Так, что является масками? Маска - это фактически информационный канал, который указывает на то, какие пикселы должны быть включены в выделение. В Photoshop Вы можете открыть палитру каналов (Окно>Показать каналы) и видеть все каналы изображения. Каждый канал представляет собой маску. И даже если каналы RGB, или CMYK - все они являются масками. В случае RGB, красный канал представляет все оттенки красного в изображении.

Создание маски фактически означает создание канала, который представлял бы нашу маску.

Это - простое изображение, которое мы будем использовать в нашем примере. Я создал новый канал #4 и нарисовал 2 белых квадрата.
Это - канал #4 в палитре каналов
Теперь, чтобы загрузить канал в исходное изображение, мы должны переключиться на канал RGB и затем перейти к Выделение>Загрузить область... и выберите канал #4.

Маска загружается в выделение.

В случае, если у Вас есть изображение, сохранённое в формате Jpeg, Вы можете также обратить внимание на то, что один из каналов (обычно синий) выглядит размытым. Это - результат JPEG-сжатия. Один из каналов сжимается больше, чем другие, но визуально в RGB, Вы не обратите внимание на этот факт.

Итак, в нашем примере мы нуждаемся в маске, которая работала бы как маска прозрачности.

Цветовые модели

Я рекомендую переключиться на CMYK режим, перед созданием маски для волос, используя методику, описанную ниже. Изображение в режиме CMYK дает более точную информацию о цвете, и мы будем использовать это.

Создание маски

Как указывалось ранее, мы должны создать маску. Давайте выберем наиболее сложную часть маскирования процесса и попытаемся решить проблему. Вот исходное фото с которым мы собираемся работать. В результате мы должны убрать фон. В случае, если Вы собираетесь использовать инструмент перо, чтобы выделить волосы, это отнимет у Вас массу времени, чтобы получить более или менее точное выделение.

Эта методика использует цветные каналы, чтобы создать маску. Конвертируйте ваше изображение в CMYK, если Вы не сделали этого раньше. (Изображение>Режим>CMYK).

Давайте посмотрим на каналы в этом изображении.

Вы можете видеть, что наиболее контрастный канал здесь - это чёрный канал. Мы можем использовать его в качестве нашего прототипа маски. Прежде всего, сделайте копию чёрного канала, перетащив его к иконке нового канала.

Переключитесь на канал #5.

Давайте начнем создавать нашу маску. В первую очередь необходимо скорректировать уровни чёрного канала, чтобы увеличить контраст. Изображение>Коррекция>Уровни...

Передвиньте средний движок так, как показанно на изображении. Это придаст каналу #5 больше контраста.

Следующий шаг очень важный. Вы должны сделать контур выделения, но Вам не надо будет выделять волосы. В действительности, они уже попадают в маску (область волос выделяется контрастом). Вам только необходимо сделать контур вокруг необходимой области (приблизительно так, как на изображении) . Не включайте волосы в выделение.

Теперь, преобразуйте контур в область выделения и заполните её черным цветом. Нажмите Ctrl-D.

На следующем шаге Вы должны использовать инструмент Волшебная палочка, для того, чтобы сделать более точное выделение в нашей маске. Выберите волшебную палочку и нажмите в любом месте чёрной области. Это создаст область выделения. Чем больше исходный образ и чем точнее допуск волшебной палочки, тем более точное выделение Вы получите.

Далее Выделение>Инверсия и залейте белым цветом. Снимите выделение (Ctrl-D). Инвертируйте полученное изображение (Изображение>Коррекция>Негатив).

Это та маска, которая нам нужна. Теперь, Вы можете просто переключиться на CMYK канал. Выделение>Загрузить область>#5, Выделение>Инверсия и заполните белым или тем, чем Вы хотите. Или Вы можете не инвертировать маску и скопировать её затем в другое изображение.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Основы цветовой коррекции

Профессиональная коррекция цвета всегда была одной из наиболее важных работ при подготовке изображений.

Photoshop позволяет корректировать старые и плохо отсканированные фотографии. Перед тем, как приступить к цветовой коррекции изображения, необходимо определить какие цвета в избытке, а каких недостаточно. Чтобы научиться делать это, небходимо понять основные правила коррекции цвета.

ЦВЕТА

В первую очередь Вы должны обратить внимание на цвета, которые выглядят грязными или смешанными. Например, чтобы получить правильный зеленый цвет листа - Вы должны смешать голубой и желтый в разных пропорциях. При отклонении от этих пропорций получается уже не тот цвет (более тёмный, либо более светлый).

Следующий момент - это то, что цвет должен быть реалистичным. Небо должно быть синим, трава должна быть зеленая, облака могли бы быть белыми или серыми. На изображении необходимо исправить все погрешности такого типа . В примере, на левом изображении эти ошибки в цветах неисправленны.

В этом примере Вы видите, что лицо имеет слишком красный оттенок, что не нормально.

ПЛОХАЯ КОНТРАСТНОСТЬ

Другая проблема - плохая контрастность изображения. Это означает, что на изображении есть недостаток темных пикселов в затенённых областях и светлых пикселов на освещенных областях.

Так, как корректировать цвета? Я не буду описывать все методы, (так как их очень много). Имеются несколько основных методов. В случае, если плохая контрастность, самым простым способом был бы следующий:
Выделение>Все выделено Затем Редактирование> Скопировать и Редактирование>Вклеить. Теперь у Вас есть два одинаковых уровня, один над другим.

Откройте палитру Слои (Окно>Показать слои) и выделите слой, который Вы только что вклеили. Затем измените режим на Перекрытие (Overlay)

Вы получили это... Если у Вас на полученном изображении слишком сильный контраст, то Вы можете его скорректировать, изменив непрозрачность слоя.

Другая (и наиболее популярная) методика, чтобы исправить цвета - это использование кривых. При помощи кривых можно сделать большинство работ, связанных с коррекцией цвета. Перейдите в Изображение> Коррекция> Кривые. Коррекция осуществляется диагональной линией.

Чтобы исправить только некоторые цвета, перейдите к палитре Каналы и c Shift'ом выберите нужный канал. Затем, когда Вы открываете диалог Кривые, только нужные каналы будут отображаться.

Внизу диалогового окна Кривые есть два очень важных числа, которые изменяются, если Вы делаете изменения в окне Кривые. Эти числа представляют собой значения ввода и вывода измененного пиксела. Наблюдая, как эти числа изменяются и периодически осуществляя выборку пикселов в изображении, Вы будете иметь полный контроль над тем, как цвет изменяется.

Улучшение контраста, используя Уровни
Во многих случаях Вы не должны изменять цвет, чтобы сделать фотографию лучше. Вы должны только улучшить контраст. В этом случае Вам небходим инструмент Уровни. .

В окне Уровни изображена гистограмма изображения. Она дает Вам графическое представление того,как пикселы распределены в изображении.

Другой популярный способ улучшения цветов (обычно используемый, чтобы установить реальные цвета) - корректировка Цветового оттенка и Насыщенности. Это осуществляется перемещением движков в диалоге Цветовой тон/Насыщенность. Изображение> Корректировка> Цветовой тон/Насыщенность.

Изменение пропорций цвета, используя Цветовой баланс

Цветовой баланс - не очень точный инструмент для коррекции цвета, но он хорошо подходит во многих случаях. Он позволяет Вам изменять равновесие между различными цветами. Например, Вы можете уменьшить количество красного и добавить синего цвета.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Клавиатурные сокращения

Ctrl+N : новый документ.
Ctrl+O : открыть существующий файл.
Ctrl+W : закрыть документ.
Ctrl+Shift+S : сохранить как...
Ctrl+E : объединить слой с предыдущим
Ctrl+Shift+E : объединить все слои
Ctrl+щелчёк мыши на канале : загрузить область из канала
Инстремент выделения+Alt : вычитание области из выделения.
Инстремент выделения+Shift : добавление области к существующему выделению.
Ctrl+D : снять выделение.
Ctrl+H : спрятать(показать) границы выделенной области.
Tab : спрятать(показать) все дополнительные панели и палитры.
Tab+Shift : спрятать(показать) все дополнительные панели и палитры кроме панели инструментов.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Растровые строки

Эффект растровых строк может использоваться для разных целей, обычно для стилистического оформления. Имеется простой способ, чтобы создать эффект растровых строк.
 | Это - исходное изображение, с которым мы будем работать. Вы должны обязательно знать ширину изображения, с которым работаете. Чтобы узнать её, перейдите в пункт меню Изображение>Размер изображения.... В данном примере - 200 пикселов.
 | Создайте новый файл, у которого ширина должна быть такая же, как у вашего исходного изображения, а высота : 4 пиксела . Заполните его черным цветом.
 | Теперь, выделите половину этой строки (верхнюю или нижнюю часть - это не имеет значения). И заполните белым цветом, как показано на изображении. Мы будем использовать эту линию как шаблон. Выделение>Всё выделено Редактирование>Определить образец
 | Переключаемся на исходное изображение, переходим на палитру каналов (Окно>Показать каналы). Создайте новый канал, нажав на значок Новый канал. Редактирование>Выполнить заливку...(Стиль : образец).У Вас должно получиться тоже самое, что на изображении слева. Вы можете также использовать более тонкие или более толстые линии для заливки.
 | Переключитесь на RGB канал, Выделение> Загрузить область> #4. Изображение> Коррекция>Уровни>.. В появившемся диалоге Вы увидете 3 окна, в которых будут следующие значения : 0, 1, 255. Измените значение 1 на 0.65 Нажмите Да.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Рассеянные точки

Этот приём является достаточно простым для опытных пользователей Photoshop, но если Вы его не знаете, то изучите его - он будет полезен для Вас.
 | После создания нового изображения, перейдите на палитру каналов (Окно>Показать каналы) и создайте новый канал, нажав на значок Новый канал. Теперь сделайте выделение в виде прямоугольной области, и заполните её белым цветом.Это будет основа для нашего примера.
 | Снимите выделение и примените фильтр Размытие по Гауссу. Обратите внимание на то, что чем большее значение размытия Вы будете использовать, тем Ваши точки будут более рассеяны. Наш метод использует серый слой, чтобы создать точки. Я использовал значение размытия : 20 пикселов.
 | Рассеивание точек очень зависит от формы вашего канала. Здесь я использовал прямоугольник лишь потому, что его очень просто создать. Давайте немного исказим его, чтобы получить другую форму. (Фильтр>Деформация> Скручивание...). Ok, продолжаем дальше.
 | Далее мы будем использовать фильтр Цветные полутона. (Фильтр>Оформление> Цветные полутона...). Я использовал установки по умолчанию в этом примере, но, конечно, Вы можете пробовать их изменять, чтобы получать другие результаты (например, изменить радиус). Итак, мы получили эти точки. Если некоторые маленькие точки вокруг изображения Вам не ненужны, то Вы можете удалить их.
Ok, теперь у нас есть канал с рассеяннными точками. Переключитесь на канал RGB, я должен показать Вам, как использовать каналы.
 | Заполните ваше изображение синим цветом ( это может быть также и текстура). Только убедитесь, что у Вас не получатся смешанные слои.
 | Выделение>Загрузить область...> #4 Подберите более легкий цвет, и заполните выделение (Редактирование> Выполнить заливку...). Снимите выделение, нажав Ctrl+D. Ну как Вам результат?
 | Закончите вашу работу, поместив на изображение некоторый стилизованный текст. Затем сделайте, например, обводку текста (Редактирование> Выполнить обводку...). Не забудьте про стиль оформления !
Эллипс Текст | В зависимости от формы вашего канала, Вы можете получать различные эффекты (Вы можете даже использовать текст!).


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Закругленные углы

Иногда, чтобы создать специфический эффект на изображении, требуются закруглённые углы объектов. Но в Photoshop нет такой возможности, как создание выделенных областей с округленными гранями. Конечно, Вы можете использовать "Оптимизацию" или " Растушёвку" для выделенной области. В результате Вы получите очень расплывчатые грани, которые действительно выглядят не очень хорошо .

Однако, имеются несколько методов, которые позволяют Вам создавать точные закругленные углы в Photoshop. Конечно, каждый из этих методов имеет свои собственные положительные и отрицательные стороны. Я здесь объясню все методы, которые я знаю, и Вы сами решите, который из них является самым лучшим для Вас и отвечает вашим потребностям.

Сначала я расскажу, по моему мнению, наиболее простой способ создания округленных углов в Photoshop, который основан на использовании маленьких кругов.

В вашем изображении создайте новый канал, нажав иконку нового канала в палитре каналы (Окно>Показать каналы) . Переключитесь на ваш канал и выберите инструмент Область, нарисуйте маленький круг в каком-нибудь угле и заполните его белым цветом (Редактирование>Выполнить заливку...>)

Используя инструмент Область выделите область вокруг этого кружка. Скопируйте её и вставьте в остальные углы изображения.

Соедините верхние части кругов 1,2 и нижние части кругов 3,4, используя инструмент Область, и заполните выделение белым цветом. Теперь соедините левые части кругов 1,3 и правые части кругов 2,4. Залейте эту область также белым цветом. Снимите выделение (Ctrl-D). Теперь в палитре Каналы, удерживая клавишу Ctrl, нажмите на вашем канале. Появиться область выделения. В палитре Каналы щелкните мышью на канале RGB. Теперь вы можете удалить канал, в котором создавали область с закругленными углами. У вас получился прямоугольник с закругленными углами. Теперь вы можете, например, залить ее каким-нибудь цветом.

Просто, не так ли? Имеется и другой метод. Эта методика наиболее легка в использовании и наиболее эффективна. Она позволяет регулировать мягкость граней.

 Создайте новое изображение и затем новый канал. Нарисуйте белый квадрат (не забудьте снять выделение !).

Примените фильтр Размытие по Гауссу (параметр размытия установите в зависимости от размера Вашего изображения).

Теперь самый важный этап. Перейдите к Изображение>Коррекция>Уровни и передвиньте левый и правый движки в середину, друг к другу.

Получили то, что Вы добивались. Как я упоминал раньше, Вы можете корректировать мягкость краёв. Перейдите опять в Уровни.., перемещайте движки в разные положения, чтобы получить желаемый результат.

Теперь переключитесь на RGB канал и Выделение>Загрузить область.... Нажмите Да

Следующая методика более сложная и, на мой взгляд, предоставляет больше возможностей при работе с изображением. В этом способе я использую контуры.

В отличие от других, я не использую альфа-каналы, чтобы создать выделение. Я использую контуры. Вы можете сказать, что эта методика более сложна. И я отвечу - да, но Вы всегда сможете сохранять ваш контур, Вы можете изменять его достаточно легко, и что наиболее важно - края будут получаться очень точные .
Для примера я взял изображение с заполнением градиентом. Мы будем создавать область с округленными краями внутри этого изображения.

Ok, Просмотр>Показать линейки; Просмотр>Показать направляющие, (если они у Вас были спрятаны).

Переместите указатель мыши на боковую линейку и нажмите левую кнопку. Затем, не отпуская кнопку, переместите указатель на изображение. У вас появиться вертикальная линия - это и есть направляющая. Поместите ее в нужном месте и отпустите кнопку (при нажатой клавише Shift, направляющая перемещается точно по делениям линейки). Если вы поместили направляющую не в то место, куда надо было, то выберите инструмент Перемещение и сдвиньте ее. Горизонтальные направляющие получаются если указатель установить на верхнюю линейку и, нажав кнопку, переместить вниз.

На изображении Вы видите, как я задал область для фигуры.

В данном случае - это прямоугольник

 Теперь необходимо создать контур. Выберите инструмент Перо и начните создавать контур. Для того, чтобы создать закругленные углы необходимо сделать следующее: когда вы поместите узловые точки на обе стороны угла, то не отпуская кнопки мыши, нажмите клавишу Shift и потяните вдоль направляющей. Контур на угле начнет закруглятся. Проделайте это для всех углов.

Теперь контур готов. Откройте палитру контуров (Окно>Показать контуры), сделайте двойной щелчок на контуре, который Вы только что создали и назовите его, если это необходимо.

Теперь перетащите контур к иконке загрузить контур как выделение в нижней части палитры контуров. Вы преобразуете ваш контур в область выделения.

Вы можете заполнить эту область цветом, либо, например, градиентом : -)


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Цветок в воде

В этом примере мы рассмотрим, как можно создать изображение с цветком в воде (вы можете использовать и другие предметы).

Я начал с изображения цветка. Я создал контур (клавиша P) вокруг необходимого участка, преобразовал контур в выделение (ctrl + щелчкок на имени контура в палитре контуров).

Создайте новое изображение, чтобы работать с ним. Нажимая на ctrl или выбрав инструмент Перемещение (клавиша V), я переместил выделенный участок изображения в моё новое изображение. Новый слой назовите "Цветок".

Создайте новый слой, и назовите его "Облака". Сделайте квадратное выделение (клавиша M) на нижней половине изображения и заполните область облаками. Фильтр> Освещение> Облака. Снимите выделение (ctrl-D) и переместите слой "Облака" под уровень "Цветок".

Выберите слой "Цветок" и используя инструмент перемещения , выберите хорошую позицию для цветка, чтобы он как бы находился в воде.

Используя инструмент Лассо (клавиша L) либо Перо, выделите нижнюю половину цветка. Сделайте новый слой из зтого выделенного участка(Слой> Новый> Вырезать на новый слой (ctrl-shift-J). Назовите этот слой как "Нижняя половина".

Скорректируйте непрозрачность этого нового слоя. Например, в диапазоне от 30 до 50 %.

Я использовал перо, чтобы выделить ту область цветка, которая будет погружена в воду. Важный момент - это создание линии погружения цветка в воду. Вот почему я использовал перо, так как я могу затем изменять эту линию. При работе с цилиндрическими объектами, которые будут погружены в воду, этот инструмент просто необходим. Теперь необходимо добавить круги на воде. Есть два способа :

Первый способ (тот, который я предпочитаю) состоит в том, чтобы применить фильтр Зигзаг на слое "Облака".

Выберите слой "Облака". Создайте выделение в виде эллипса. Затем примените фильтр Зигзаг. Фильтр> Деформация> Зигзаг Параметры настройки : Амплитуда:100; Складки:6; Тип: Вокруг центра.

Второй способ состоит в том, чтобы добавить Зигзаг к слою "Нижняя половина". Последовательность действий такая же, как и в первом способе.

Вы можете использовать вместо облаков изображение самой воды. Если Вы вместо предметов будете использовать текст, то фильтр Зигзаг лучше комбинировать с фильтром Рябь.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Создание реалистичного отражения в воде

Данная методика позволит Вам создать эффект отражения в воде. Но её недостатком является то, что она хорошо пригодна только для ярко освещённых объектов, либо самих источников света.
 | Первоначальное изображение молнии - 200x186 пикселов. Сначала нам будет необходимо место для воды. Убедитесь, что у Вас черный фон, и перейдите к Изображение>Размер холста, и увеличьте холст по высоте (я сделал 200x350 пикселов). Теперь нам нужно сделать то, что похоже на воду. Возможно имеется лучший способ, но я всегда предпочитал этот: выделите прямоугольную область (которую мы будем превращать в воду), затем выберите для переднего плана темно-синий цвет и для фона - светло-синий, затем сделайте вертикальный градиент на выделенной прямоугольной области, так, чтобы темный цвет был в верхней части.
 | Ok, теперь мы должны отразить молнию. Выделите молнию при помощи инструмента выделения (прямоугольная область), скопируйте в буфер обмена, и вставьте обратно в наше изображение (получили копию изображения молнии). Теперь Изображение>Повернуть холст>Зеркально по вертикали. Перейдите на палитру Слои и измените непрозрачность слоя к 50 %. Вы можете использовать и большие значения здесь. Затем переместите это отображение молнии на область воды.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Жжёные края бумаги

Откройте исходное изображение. Выберите инструмент лассо. Создайте с помощью него область, которую мы будем делать выгоревшей.
Конечно, если Вы хотите получить реалистичный эффект, необходимо перемещать лассо медленно, делая мелкие выступы. Затем переключитесь в режим быстрой маски и используйте Фильтр>Оформление>Кристаллизация... с установкой 3.

Затем переключитесь обратно в нормальный режим. Сохраните выделение - Выделение>Сохранить область..., и залейте её белым цветом (если Вы хотите иметь белый фон) или любым другим. Затем Выделение>Модификация...>Расширить... и введите 4 или 5 в зависимости от того, какой край Вы хотите иметь. Опять переключитесь в режим быстрой маски и примените фильтр Фильтр>Размытие>Размытие по Гауссу и размойте с установкой 3.

Перейдите обратно в нормальный режим. Теперь Выделение>Загрузить область > #4 , но используйте режим Вычитание из области

Теперь Изображение>Коррекция>Цветовой тон/Насыщенность..., нажмите флажок Тонировать и установите Цветовой тон : 14, Насыщенность : 31 и Яркость : -61. (Вы можете сделать тень, используя фильтр drop shadow из модуля Alien Skin)


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Создание пунктирных линий

Имеется простой способ создания пунктирных линий. Основная идея этой методики - это использование простых параметров настройки для кистей, которые скрывают в себе большие возможности.

Откройте новое изображение. Размер может быть любым. Наша задача - это создать пунктирную линию, похожую на изображение слева.

Сначала, выберите инструмент Карандаш.

Дважды щелкните на второй самой маленькой кисти в палитре Кисти. Кисти в палитре должны выглядеть достаточно грубыми, поскольку мы работаем с инструментом Карандаш.

Теперь мы будем работать с параметрами кисти. Для того, чтобы создать простой пунктир, изображённый выше, я просто изменил опцию Интервалы (Spacing) до значения 250%. Вы можете изменять этот параметр до 999%, но пока только используем значение 250%.

Теперь просто проведите линию вашим карандашом, и Вы получите пунктир. Чтобы сделать строку прямой, удерживайте клавишу SHIFT в то время, как Вы проводите линию. Другой способ : щелкните в начальной точке, затем с нажатой клавишей SHIFT в конечной точке вашей линии. Photoshop создаст пунктирную линию между этими двумя точками.

Для получения разнообразных пунктиров Вы можете изменять размер кисти и увеличивать интервал. Также, Вы можете загрузить набор квадратных кистей. Можно использовать инструмент Аэрограф.

Если Вам потребуется сделать пунктиры с продолговатой формой - просто измените угол для кисти. Теперь Вы можете с лёгкостью создавать любые пунктирные линии в Photoshop!


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Меняем цвет и яркость

Часто, при обработке изображений или фотографий, возникает необходимость замены цветовой гаммы или яркости изображения. Если использовать инструменты рисования, то они дадут грубое и неточное закрашивание. В этом примере мы рассмотрим способы корректировки цвета средствами Photoshop. Этот метод может использоваться как для всего изображения, так и для отдельных его фрагментов.
 | Откройте изображение с которым вы будете работать. Перейдите к Изображение>Коррекция>Цветовой тон/Насыщенность (IMAGE/ADJUST/HUE-SATURATION) или нажмите Ctrl-U. Именно с этими настройками мы и будем работать.
 | Сначала поменяем цветовую гамму на изображении. Передвиньте ползунок "Цветовой тон" (HUE) в положение +100 и нажмите "Да".
 | Другой вариант - это использование тонирования. Только в данном случае цветовой тон для всего изображения будет один. В окне "Цветовой тон/Насыщенность" включите параметр "Тонирование" (COLORIZE). Изображение приобретет красный оттенок с цветовым тоном равным 0 и насыщенностью равной 100%. Яркость пикселов не изменяется. С помощью шкалы "Цветовой тон" измените цвет изображения. С помощью шкал "Насыщенность" и "Яркость" настройте насыщенность и яркость пикселов. Завершив настройку, нажмите кнопку "Да".
 | Если вы хотите осветлить изображение чтобы, например, наложить более темный текст, то передвиньте ползунок "Яркость" в положение +50.
 | Для того, чтобы затемнить изображение передвиньте ползунок "Яркость" в положение -50 (можете использовать и другие значения).


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Эффект гравировки

1) Откройте какое-нибудь изображение, с которым вы будете работать. Очень хорошо для этого приема подходят текстуры. Изображение должно быть в режиме RGB.
2) Нажмите в палитре каналов на значке новый канал [image]. У вас появиться канал #4. Выберите белый цвет и напишите что-нибудь (примерно посередине).
3) Нажмите кнопку мыши на канале #4 и перетащите его к значку [image]. Появится новый канал #5. Выделите все (Ctrl-A). Используя клавиши стрелок, нажмите один раз вниз и один раз вправо. Теперь перетащите канал #5 к значку [image]. В канале #6 нажмите один раз вниз и один раз вправо.
4) Перейдите к каналу RGB. Исходное изображение вновь станет активным. Нажмите (Ctrl-Alt-5). Загрузится канал #5 (как область выделения). Нажмите (Ctrl-C), чтобы скопировать область. Теперь нажмите (Ctrl-Alt-6), чтобы загрузить область из канала #6. Выберите черный цвет (или любой другой темный) и нажмите (Shift-F5). В появившемся окне значение непрозрачности установите 70%. Нажмите Да. Загрузите область из канала #4 (Ctrl-Alt-4). Выберите белый цвет и нажмите (Shift-F5). Непрозрачность - 70%.
5) Вклейте область (Ctrl-V). Теперь у вас изображение с подсветкой и тенью. Нажмите (Ctrl-H), чтобы убедится в этом. Если изображение вас устраивает, то нажмите (Ctrl-D), чтобы снять выделение. Если нет, то попробуйте передвинуть область, используя клавиши стрелок.
6) Для того, чтобы добавить этому изображению реалистичности, выберите в меню Изображение>Коррекция>Уровни... (IMAGE/ADJUST/LEVELS ). Передвиньте белый движок ближе к середине и нажмите Да. У вас получиться эффект приподнятости, так как текст будет более светлым.
7) Для получения эффекта вдавленности на 4-м шаге для заливки области из канала #6 выберите белый цвет, а для области из канала #4 - черный (в обоих случаях непрозрачность 70%). На 6-м шаге в окне Уровни... передвиньте черный движок ближе к середине.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Эффект "X-Files"

Вы видели фильм "Секретные материалы", не так ли? И Вам, вероятно, понравился эффект, который они используют в их заголовке? Есть что-то очень таинственное в этом ... Если Вы хотите сделать такой эффект-Вам необходим только Photoshop и немного терпения.
 | Создайте новое изображение RGB с чёрным фоном. Напишите что-нибудь. Если Вы используете Photoshop 4.0, нажмите Ctrl-E (Cmd-E на Mac) чтобы объединить слои. Теперь, откройте палитру Каналы (Окна>Показать каналы); переместите любой из каналов к значку новый канал. Это создаст канал #4. Откройте двойным щелчком мыши свойства этого канала и переименуйте его в "оригинал".
 | Перетащите канал "оригинал" к новому значку канала и сделайте дубликат. Дважды щелкните на канале #5, и переименуйте его в "белый". Затем нажав Ctrl + щелчок мыши на канале, загрузите его в выделение. Теперь мы немного расширим его . Используйте Выделение>Модификация>Расширить... с установкой 2 пиксела. Редактирование>Выполнить заливку... цвет - "белый". Снимите выделение (Выделение>Ничего не выделено) Фильтр>Размытие>Размытие по Гауссу с установкой 2
 | Перетащите канал "белый" к значку новый канал, чтобы у нас был ещё один канал. Дважды щёлкните на канале #6, и переименуйте его в "жёлтый". Ctrl + щелчок , чтобы загрузить в выделение. Опять, Выделение>Модификация>Расширить..., и введите значение 2. Заполните белым цветом, снимите выделение и примените фильтр Размытие по Гауссу с установкой 3.
 | Последний канал мы получим следующим образом - перетащите канал "желтый" к значку новый канал. Переименуйте его в "зелёный", Ctrl + щелчок; расширьте на 6. Заполните белым, снимите выделение, размойте с установкой 10 пикселов. Ok, приготовления готовы. Давайте сделаем сам эффект.
 | Переключитесь на канал RGB. Выделение>Загрузить область.... Выберите канал "зелёный". Теперь выберите подходящий зеленый цвет, как цвет символа. В примере я использовал R:0 G:255 B:0 Редактирование>Выполнить заливку... основной цвет . Сделайте тоже самое для канала "жёлтый", но с использованием цвета R:128 G:255 B:0
 | Теперь тоже самое сделайте для канала "белый",
 | Наконец, загрузите "оригинал", Выделение>Модификация>Сжать... установка - 1 пиксел и залейте черным.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Капающий текст

Мы будем использовать фильтр Линогравюра, который имеется в Photoshop.

Создайте новое изображение RGB. Создайте новый канал: (Окно> Показать каналы) , щелкните маленький значок треугольника в верхнем правом угле окна палитры и выберите новый канал.

Выберите инструмент Текст, напечатайте какой-нибудь текст, и выровняйте его так,чтобы под текстом осталось место. Удостовертесь, что у Вас белые символы на черном фоне. Нажмите Ctrl-D.

Изображение> Поворот 90 гр.против часовой
Далее Фильтр> Стилизация> Ветер (параметры настройки : ветер слева)
Повторите последний шаг 3 раза, нажав Ctrl-F (Cmd-F на Macintosh)
Изображение> Поворот 90 гр. по часовой

Теперь мы будем использовать фильтр Линогравюра (Фильтр>Эскиз> Линогравюра) и регулируйте установки до тех пор, пока Вы не достигните желаемого результата.

Теперь у Вас есть канал с эффектом капания текста. Вы можете делать далее c этим изображением всё, что хотите (Например, используйте фильтры Alien Skin), Для примера, давайте сделаем кровавый текст.

Переключитесь на RGB канал Выделение> Загрузить выделение..>#4 . Выберите цвет переднего плана ярко-красный и цвет фона как темно-красный. Заполните выделение (Редактирование> Выполнить заливку...)

Теперь Фильтр> Эскиз>Рельеф и поэкспериментируйте с настройками


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Мягкая фаска

Откройте новое изображение RGB.Сделайте фон белым, а передний план-черным. Напечатайте какой-либо текст, используя инструмент Текст. Нажмите Ctrl-E (Cmd-E на Mac).

Сделайте еще 2 копии (Изображение>Создать копию). Они понадобятся нам позже.

Первое изображение будет тенью, а второе будет подсветкой. Ok, скажем, у Вас есть 3 изображения - Untitled-1, Untitled-2 и Untitled-3. Мы будем использовать Untitled-1 как основной канал.

Переключитесь на Untitled-2 и используйте Размытие по Гауссу с установкой 2.0 для этого изображения (Фильтр>Размытие> Размытие по Гауссу).

Переключитесь на Untitled-3 и используйте Размытие по Гауссу здесь также, (с такими же установками). Инвертируйте изображение (Изображение> Коррекция> Негатив).

Прекрасно, теперь Вы должны сделать подсветку и тень реальными.

Я бы рекомендовал использовать фильтр Сдвиг..., чтобы сделать этот эффект. Сначала давайте сместим Untitled-2 (теневой файл). Фильтр> Другие>Сдвиг... , и введите 2 по горизонтали и 2 по вертикали.

Теперь используйте тот же самый фильтр на Untitled-3, но с настройками -2 по горизонтали и -2 по вертикали (так чтобы мы сместили его влево).

Переключитесь на Untitled-1. Изображение> Вычисления... Используйте параметры настройки как на левом изображении.

Опять откройте Изображение> вычисления...; (удостоверьтесь, что Untitled-1 - активное окно) и используйте те же самые параметры настройки, но Источник -2 - это Untitled-3.

Теперь уже почти всё готово. Перейдите к
Изображение> Коррекция> Цветовой тон> Насыщенность... , и щелкните переключатель Тонирование и поиграйте с цветами (уменьшите насыщенность).


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Внутренняя фаска

Откройте новое изображение в режиме RGB. Напечатайте ваш текст чёрным на белом фоне. Обратите внимание на то, что если Вы используете Photoshop 4.0, это создаст дополнительный слой с текстом. Вы должны объединить слои вместе, если хотите, чтобы этот эффект получился. Нажмите Ctrl-E (Cmd-E на Mac).

В палитре Каналы переместите один из каналов к значку "новый канал", который находится внизу палитры Каналы. Это создаст канал #4. Создайте копию канала #4 (перетащите мышью канал #4 к значку новый канал, появится канал #5). Инвертируйте канал #5 (ctrl/cmd + i). У Вас появится белый текст на черном фоне.

Сделайте канал #5 активным. Теперь загрузите канал #5 как новое выделение . Вы можете сделать это через меню (Выделение>Загрузить область...) и выбрать канал #5 в выпадающем списке, либо Вы можете удерживая ctrl/cmd нажать левую кнопку мыши на канале #5.

Инвертируйте выделение (Ctrl/cmd+shift+i). Я не могу показать выделенный бордюр на моём изображении, так что вы должны использовать ваше воображение.

Совет для начинающих: , если вы не уверены, что используете выделение, выберите какой-нибудь яркий цвет (голубой или ярко-оранжевый) цветом фона и нажмите ctrl/cmd + delete. Вы можете видеть то, что выбрано, потому что эта область будет заполнена выбранным цветом. Убедитесь, что Вы сделали отмену (Ctrl + z) прежде, чем Вы сделаете что-нибудь еще!

Теперь Вы должны получить эффект постепенного изменения цвета на вашем тексте, который будет меняться от белого на внутренней части, и до темного полутона на границе. Есть несколько способов, чтобы сделать это с использованием инструментальных средств Photoshop. Сначала удостоверьтесь, что у Вас цвет фона-черный (если нет, то нажмите клавишу d, затем x). Сделайте растушёвку выделения (выделение/растушёвка) пятью пикселами и нажмите delete дважды.

Мы закончили работать с каналами. Перейдите к палитре Слои и создайте новый слой. Нажмите ctrl/cmd + d, чтобы удостовериться, что ничего не выделено. Заполните его чем-нибудь... Вы можете использовать образец, заливку цветом, градиент, изображение или то, что Вы хотите.

Вы будете использовать фильтр "Эффекты освещения..." Фильтр>Освещение>Эффекты освещения.... Как только Вы изучите как правильно использовать этот фильтр, вы поймёте, что это - один из наиболее полезных фильтров для всех видов эффектов с текстом.

Совет для начинающих: , если Вы незнакомы с особенностями фильтра "Эффекты освещения", я предложил бы использовать заполнение серым (50%-непрозрачность), (Редактирование>Залить).

После заполнения нового уровня, откройте "Эффекты освещения" меню (Фильтр>Освещение>Эффекты освещения...). Если я помню правильно, фильтр "Эффекты Освещения..." является единственной операцией в Photoshop'е, которая использует математические действия с плавающей запятой, создавая истинные трехмерные результаты. Это используется в полутоновом канале текстуры, чтобы определить то, что " high" или " low" в зависимости от яркости каждого пиксела.

Мы будем использовать одиночный белый источник света, исходящий из верхнего левого угла.
Для типа освещения и свойств, я использовал следующие параметры настройки:
Light type: Omni
Intensity: 20
Gloss: 0
Material: 0
Exposure: 0
Ambience: 0
Texture Channel: #5
White is high

У Вас, вероятно, получится не очень качественное изображение. Я избавился от этого (неожиданно, к моему удивлению) преобразовав изображение в 64 цветный индексированный режим с передачей полутонов .

Помните канал #4? Вы можете загрузить его как новое выделение, сделать растушёвку в один пиксел, и затем нажмите delete, чтобы удалить фон.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Мел

Cначала создаём новое изображение с черным фоном . После этого выберите белый цвет и напишите текст. Вы должны объединить этот слой с предыдущим, если Вы хотите, чтобы этот приём работал. Нажмите Ctrl-E (Cmd-E на Mac).

Примените фильтр Размытие по Гауссу c радиусом 2.5 . Фильтр> Стилизация> Диффузия со значениями по умолчанию. Фильтр> Деформация> Рябь... Частота: средняя; размер: 75.

Фильтр> Стилизация> Выделение краев

Изображение> Коррекция> Негатив


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Древесный уголь

Перед созданием нового изображения, выберите фон и передний план такими, какие Вы хотите использовать. Необходимо используются два цвета, которые хорошо контрастируют друг с другом. Подобно синему и черному или красному и черному.

Откройте новое окно. Выберите любой размер, RGB цвет.

Теперь напечатайте ваш текст, большой, полужирный, и центрированный; Обратите внимание на то, что если Вы используете Photoshop 4.0 это создаст новый слой. Вы должны объединить эти два слоя, если Вы хотите, чтобы этот эффект сработал. Нажмите Ctrl-E (Cmd-E на Mac).

Выберите пункт меню Изображение>Повернуть холст>Произвольно.... Введите значение 45 гр. по часовой стрелке. Это установит изображение так, что мы cможем применить Ветер по диагонали к этому изображению.

Далее : Фильтр>Стилизация>Ветер; Направление - Справа. Нажмите Ok.

Теперь повторите фильтр Ветер, и примените его c направлением Слева

Фильтр Ветер позволяет нам использовать и другие диагонали. Изображение>Повернуть холст>Произвольно..., 90 гр. по часовой.

Опять применяем фильтр Ветер справа и слева.

Возвратитесь к Изображение>Повернуть холст>Произвольно...Введите значение 135 и направление против часовой стрелки.

Ваше изображение сейчас надо уменьшить. Используйте инструмент Рамка в панели инструментов, чтобы кадрировать изображение. Теперь, выберите инструмент Заливка (непрозрачность 60-70%) и заполните внешнюю сторону изображения. (Перед этим замените цвет переднего плана на цвет фона).
Наиболее важно то, чтобы вы тоже применяли другие фильтры, различные цветовые комбинации, и свои идеи! Перед заливкой попробуйте фильтр Диффузия; После этого попробуете выбрать полностью новый цвет и сделать заливку. Не забудьте применить Изображение>Коррекция>Цветовой тон>Насыщенность и установите опцию - Тонирование


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Серебряный текст

Начните с нового изображения RGB. Напечатайте текст, используя инструмент Текст. Обратите внимание на то, что если Вы используете Photoshop 4.0, это создаст дополнительный слой. Вы должны объединить их, нажав Ctrl-E (Cmd-E на Mac). В палитре Каналы (Окна>Показать каналы) перетащите любой из каналов к значку "новый канал".

Теперь переключитесь на канал #4 и щёлкните на кнопке "стрелка вправо" в верхнем правом угле палитры Каналы и выберите Создать копию канала...

Перейдите на канал #4-копия и примените Размытие>Размытие по Гауссу>3.0
Фильтр>Стилизация>Выделение краёв

Выделение> Загрузить область>#4; Выделение> Инверсия
Редактирование> Скопировать
Теперь переключитесь на RGB канал, выделите всё и залейте это цветом (например, белым) Затем Редактирование> Вклеить

Теперь не мешало бы задать цвет этому изображению (используя Изображение> Цветовой тон> Насыщенность... (Тонирование) и сделать тень.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Грязный cнег

Откройте новое изображение RGB . Цвет фона-белый, переднего плана-черный. Напечатайте текст. Обратите внимание, если Вы используете Photoshop 4.0, это создаст дополнительный текстовый слой. Нажмите Ctrl-E (Cmd-E на Mac), чтобы объединить слои .

Теперь сделайте копию изображения, нам потребуется 1 копия для вычислений. (Изображение>Создать копию...). У Вас теперь имеется 2 изображения по имени Untitled-1 и Untiled-2 Переключитесь на Untitled-1 и размойте по Гауссу с установкой 2. (Фильтр>Размытие>Размытие по Гауссу...>2.0). Теперь переключитесь на Untitled-2 и размойте с установкой 4. (Фильтр>Размытие>Размытие по Гауссу...>4.0) Теперь Фильтр> Другие>Сдвиг... 3,3.

Теперь снова переключитесь на Untiled-1, и поверните его на 90 гр. по часовой стрелке (Изображение> Повернуть холст>90 гр. по часовой).Теперь мы должны сделать так, чтобы это всё выглядело снегом. Перейдите к Фильтр> Стилизация>Ветер... Используйте установки Ветер/Справа. Затем Фильтр> Стилизация>Диффузия... Со значением по умолчанию Теперь, изображение нужно повернуть в исходное положение (Изображение> Повернуть холст>90 гр. против часовой).

Наконец, сейчас мы будем вычислять. Изображение> Вычисления....
Используйте текущие параметры :

И последний шаг - придать цвет. Изображение/Коррекция/ Цветовой тон/ Насыщенность.../ И установите параметр насыщенность : 20 и цветовой тон : -120


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Огонь

Классический пример применения эффекта огня. Откройте новое полутоновое изображение (градации серого). Выберите фоновый цвет-черный, а цвет переднего плана-белый. Убедитесь, что у Вас достаточно места на изображении для пламени. Если Вы используете Photoshop 4.0, не забудьте объединить слои, нажав Ctrl-E (или Cmd-E на Mac)
 | Поверните изображение на 90 гр. по часовой стрелке Изображение>Повернуть>90 гр. по час.стрелке Используйте Фильтр>Стилизация>Ветер ... дважды с настройкой Ветер вправо Затем примените Фильтр>Стилизация>Диффузия... с параметрами по умолчанию. Изображение>Повернуть>90 гр. против час.стрелки
 | Прекрасно, теперь Фильтр>Размытие>Размытие по Гауссу с установкой 2.0
 | Используйте Фильтр>Деформация>Рябь с параметрами по умолчанию
 | Теперь Изображение>Режим>Индексированные цвета Режим>Таблица цветов... выберите Black Body... Если у Вас проблемы с цветами, это значит, что Вы начали работать не с полутоновым изображением. Большой проблемы в этом нет, только cделайте Режим>Градации серого перед изменением режима на "индексированные цвета" и применением таблиц цветов.
 | Fire!


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Лёд

Создайте новое изображение в режиме градации серого, (белый фон, черный передний план). При использовании инструмента Текст выберите массивный шрифт (лучше будет смотреться).

В случае, если Вы используете Photoshop 4.0, Вы должны загрузить выделение, Выделение>Загрузить область... Слой x прозрачность. Теперь, объедините слои, нажав Ctrl-E (Cmd-E На Mac)

Выполните команду Выделение/ Инверсия, затем Фильтр/Оформление/ Кристаллизация, установка 10.

Выделение/ инверсия
Фильтр/Шум/ Добавить шум, используйте значение 70/Gaussian

Фильтр/Размытие/ Размытие по Гауссу со значением 2.0
Далее можно использовать любой из 2-х вариантов:
1) Отменяем выделение Выделение/ Ничего не выделено и используем фильтр Фильтр/ Размытие/ Размытие. Выполняем команду Изображение/ Коррекция/ Негатив (Ctrl-I).

Либо 2.a)Изображение/ Коррекция/ Кривые... .Создайте кривую, подобную показанной на данном изображении или загрузите готовую (Загрузить... )

2.b) Теперь снимите выделение с символов текста (Выделение> Ничего не выделено) . Изображение/ Коррекция/ Негатив

После того, как Вы сделаете один из этих вариантов, продолжаем: Изображение/ Повернуть холст/ 90 гр. по часовой
Фильтр/ Стилизация/ Ветер..., Слева
Изображение/ Повернуть холст/ 90 гр. против часовой

Режим/RGB
Изображение/ Коррекция/ Цветовой тон/ Насыщенность..., Щелкните Тонировать, и установите Цветовой тон в -175. С Насыщенностью поэкспериментируйте сами.

Если Вы хотите, чтобы лёд искрился, выберите инструмент Аэрограф, установите белый цвет , перейдите к палитре Кисти, щелкните значок треугольника, и загрузите дополнительные кисти (они поставляются с Photoshop). Примените некоторые из них.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Матовое стекло

Откройте новое изображение RGB, (фон белый, передний план-чёрный ). Напишите некоторый текст. Если Вы используете Photoshop 4.0, нажмите Ctrl-E, чтобы объединить текстовый слой с задним планом. (Cmd-E на Mac)

Сделайте копию изображения Изображение/Сделать копию... ). Теперь у Вас имеется 2 изображения: первое - Untitled-1 и второе - Untitled-2. Переключитесь на второе изображение и размойте его, используя размытие по Гауссу (Фильтр/Размытие/Размытие по Гауссу...). Радиус = 3.0. Теперь Фильтр/Другие/Сдвиг... 3,3

Теперь переключитесь на первое изображение и откройте Изображение/ Вычисления... Параметры настройки используйте такие же, как на изображении, показанном ниже. (Необходимо использовать режим "Разница")

Осталось только добавить цвет. Перейдите к Изображение/ Коррекция/ Цветовой тон/ Насыщенность.., щелкните переключатель Тонировать и поиграйте с настройками.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Ртуть

>Я рекомендую использовать большие и широкие символы для этого эффекта.
Сначала откройте новое изображение в режиме RGB

Создайте новый альфа-канал. В палитре Каналы (Окна>Показать каналы), щелкните значок "Новый канал".

Напечатайте ваш текст. Снимите выделение.

Сделайте копию канала с вашим текстом, перетаскивая канал к значку "Новый канал" в палитре "каналы"

Фильтр>Размытие>Размытие по Гауссу>3.0 (Если у Вас текст очень большой, Вы можете использовать и большее значение радиуса размытия).

Сделайте копию канала #5 (это создаст канал #6). Переключитесь на канал #5 и Фильтр>Другие>Сдвиг..., введите -1, -1. (Здесь Вы можете использовать и другие значения, в зависимости от размера Вашего текста)

Переключитесь на канал #6 и используйте тот же самый фильтр, но с параметрами настройки 1 и 1.

Теперь необходимо сделать вычисления для канала. (Изображение/ вычисления... )
Вы получаете результат в канале #7. Переключитесь на него после завершения вычислений.

Теперь, Изображение> Коррекция> Негатив. Изображение> Коррекция>
Автоматическая тоновая коррекция.

Прекрасно, теперь началась художественная часть этого приёма. Выберите инструмент "Аэрограф" в палитре инструменты, установите нажим 6 %, выберите большую кисть (45 пикселов) выберите черный цвет, как цвет символа и сделайте напыление на Вашем тексте. Обратите внимание на то, что области, которые Вы оставите неокрашенными, будут более светлыми после того, как Вы закончите распыление. На практике это требует некоторых навыков и терпения.

Фактически, Вы можете почти не заметить этого распыления . Но весь приём состоит в том, что, если Вы делаете строки более темными, то всё смешается после следующего шага.

Здесь мы усилим эффект отражения.
Изображение>Коррекция>Кривые и выведите кривую, подобную показанной на изображении. (Это добавляет отражения к символам).

Теперь почти всё готово. Выделение>Загрузить область> #4.
Выделение>Инверсия. Залейте это черным (Редактирование>Залить...).

Теперь загрузите выделение снова (Выделение>Загрузить область> #4 ). Теперь Выделение>Модификация>
Сжать...> 3 пиксела . Эта опция может также иметь другое значение..
Выделение>Инверсия. Затем Изображение>Коррекция>Негатив.

Ok, теперь у нас есть готовые символы...Выделение>Всё выделено. Скопируйте выделение в буфер, переключитесь на RGB канал и вставьте в него выделение.

Теперь мы должны придать буквам цветовой оттенок и сделать тень, но сначала загружаем область #4 и снова копируем её в буфер.
Вы можете переключиться на RGB канал и заполнить его какой-нибудь текстурой, или тем, что Вы хотите. Я оставил его белым в этом примере.
Вставьте символы, Изображение>Коррекция>Варианты... , выберите хороший цвет и затем сделайте тень с помощью фильтра Drop Shadow ( он имеется в подключаемом модуле EyeCandy plugins ).


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Неоновое сияние

Создайте новое изображение RGB, фоновый цвет-белый,передний план-черный . Напишите текст, используя инструмент Текст. Если Вы используете Photoshop 4.0, нажмите Ctrl-E, чтобы объединить слои (Cmd-E на Mac)

Сделайте копию изображения (Изображение> Сделать копию... ). Теперь у Вас есть 2 изображения: 1-е Untitled-1, и 2-е - Untitled-2. Переключитесь на второе изображение и примените фильтр Размытие по Гауссу ( Фильтр>Размытие по Гауссу...) (установите 4.0 пиксела ). Величина размытия зависит от размера текста.

Теперь переключитесь на первое изображение и перейдите к Изображение/ Вычисления... Параметры настройки используйте такие, как на изображении, показанном ниже. (важно использовать режим перекрытие)

Сейчас мы будем создавать цветовой оттенок. Изображение> Коррекция> Цветовой тон> Насыщенность.., щелкните переключатель Тонировать , и установите насыщенность : 35. В зависимости от того, какой цвет сияния Вы установите, изменяйте параметр Цветовой тон. (обычно : -125)


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Масло

Создайте новое полутоновое изображение, фон-белый, передний план-чёрный . Используя инструмент Текст, оставте немного места на изображении (для эффекта стекания масла с текста). Если Вы используете Photoshop 4.0, нажмите Ctrl-E, чтобы объединить слои (Cmd-E на Mac)
 | Теперь, Фильтр>Размытие> Размытие по Гауссу с установкой 1.0
 | Изображение> Коррекция> Негатив Изображение> Повернуть холст> 90 гр. по часовой. Фильтр>Стилизация> Ветер (Влево) Изображение> Повернуть холст> 90 гр. против часовой.
 | Фильтр> Стилизация> Соляризация
 | Режим> Индексированные цвета Затем Режим> Таблица цветов..., Выберите Black Body Режим>RGB Изображение> Коррекция> Цветовой фон> Насыщенность..., Не выбирайте Тонировать . Цветовой фон: + 15 и Насыщенность: -15


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Рельефный текст

Откройте новое изображение RGB, передний план - белый , фон - черный. Напечатайте текст. (Выберите более широкий шрифт с округленными гранями).

Вам надо будет создать новый канал. Перейдите в Выделение>Загрузить область>Слой X прозрачный. И затем Выделение>Сохранить область. Только теперь нажмите Ctrl-E, чтобы объединить слои (Cmd-E на Mac).

Откройте палитру Каналы (Окна>Показать каналы) и щёлкните на канале #4.

Фильтр>Размытие>Размытие по Гауссу с установкой 3.0 (возможно больше или меньше, в зависимости от размера шрифта).

Переключитесь на RGB канал и Выделение>Загрузить область.. . Сейчас нужный момент, чтобы добавить хороший градиент. Не снимая выделения, примените инструмент Градиент к тексту сверху - вниз (или наоборот).
Теперь нажмите на инструмент "Перемещение" и, используя клавиши курсора, переместите выделение на 2 пиксела влево, нажав клавишу влево 2 раза; и на 2 пиксела вверх (нажав вверх 2 раза).

Не удаляя выделение, инвертируйте Изображение>Коррекция>Негатив. Теперь снимите выделение.

Прекрасно, теперь придадим цвет изображению. Изображение> Коррекция >Цветовой фон> Насыщенность, Щелкните переключатель Тонировать, уменьшите насыщенность, и переместите оттенок в цвет, который Вам нравится.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Камень

Откройте новое изображение RGB. Напечатайте ваш текст чёрным цветом . Нажмите Ctrl-E (Cmd-E на Mac), чтобы объединить уровни. В палитре каналы перетащите один из каналов к значку "новый канал". Это создаст канал #4, который будет выглядеть идентично другим каналам. Переключитесь на этот канал в палитре каналов и инвертируйте его Изображение>Коррекция>Негатив

Теперь, нажав Ctrl, нажмите левой кнопкой мыши на канале #4. Сохраните выделение . Выделение>Cохранить область. Мы используем это выделение позже.
Теперь сделайте копию изображения. Изображение>Создать копию. Ok, сейчас у Вас 2 изображения по имени Untitled-1 и Untitled-2. Переключитесь на второе изображение и размойте его, используя размытие по Гауссу с параметром 2.0 . Фильтр>Размытие>Размытие по Гауссу>2.0

Разверните изображение на 90 гр. по часовой стрелке.Изображение>Повернуть холст>90 гр. по часовой. Затем Фильтр>Стилизация>Ветер..., и используйте его с настройкой Ветер>Вправо.

Теперь Фильтр>Стилизация>Диффузия с параметрами по умолчанию. Прекрасно. Поверните изображение на 90 гр. против час.стрелки. Изображение> Повернуть холст>90 гр. против часовой..

Изображение>Коррекция>Негатив

Перейдите на Untitled-1 и снимите выделение. Изображение> Вычисления...
Используйте данные параметры настройки.

Если Вы не хотите иметь острых граней на изображении, тогда можете уже сейчас задать ему цвет. Если Вы хотите это, тогда Выделение>Загрузить область>#4
Выделение>Инверсия. Теперь заполните область черным, или любым другим цветом (Редактирование>Выполнить заливку). И осталось только придать цветовой оттенок изображению. Затем перейдите к Изображение/Коррекция/Цветовой тон/Насыщенность... , и щелкните переключатель Тонировать. Установите Цветовой тон : -92, Насыщенность : 11 и Яркость : -5.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Текст с тенью

Создайте новое изображение или откройте то, на котором вы хотите сделать текст с тенью. В примере я использовал белый фон.
Напишите какой-нибудь текст. Выберите Выделение>Загрузить область... или с нажатой клавишей Ctrl нажмите на слое с текстом в палитре Слои. Затем Выделение>Загрузить область... (канал: новый).
Выделение>Ничего не выделено (Ctrl-D). Выберите инструмент Перемещение и затем нажмите три раза клавишу "стрелка вверх" и три раза клавишу "стрелка влево".
В палитре Каналы щелкните на канале #4. Фильтр>Размытие>Размытие по Гауссу... установка - 2.5 пиксела.
Выделение>Загрузить область (канал #4). Переключитесь на RGB канал. В палитре Слои сделайте активным слой "Задний план". Выберите черный цвет для переднего плана и выполните Редактирование>Выполнить заливку непрозрачность: 50-65%. Все.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Текст на основе текстуры

Откройте файл с текстурой, которую мы будем использовать для текста.
Создайте новый канал и напишите какой-нибудь текст (не снимайте выделения).
Нажмите Ctrl-J и затем примените фильтр Размытие по Гауссу с установкой 2,5-4 .
Переключитесь на канал RGB. Перейдите к Фильтр>Освещение>Эффекты освещения... Используйте следующие настройки (сверху-вниз): Omni, Check, 13, 25, 0, 14, 20, #4 Channel, Check, 20. Нажмите Да. Этим действием мы сделаем текст более рельефным.
Теперь осталось выделить текст. Выделение>Инверсия (Shift-Ctrl-I) и залейте область цветом (на ваш выбор).


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Панель инструментов Photoshop

панель инструментов | дополнительные инструменты
Панель инструментов (Toolbox) содержит кнопки графических инструментов Photoshop. Эти инструменты предназначены для быстрого выполнения большинства операций и процедур, связанных с выделением, раскрашиванием, редактированием и просмотром изображений. Кроме того, панель инструментов содержит управляющие элементы для выбора цветов переднего и заднего плана, переключения в режим Быстрая маска и изменения способа отображения изображений на экране. На кнопках некоторых инструментов есть маленькие треугольники в нижнем правом углу. Это свидетельствует о том, что у них имеются собственные раскрывающиеся панели дополнительных инструментов. Чтобы открыть такую панель, нажмите мышью на ее треугольнике.

Группы инструментов

Инструменты выделения
Область. Выделяет прямоугольные области. Для получения квадратной области при ее выделении удерживайте клавишу Shift.
Овальная область. Выделяет овальные области. Для выделения области в форме круга при ее выделении удерживайте клавишу Shift.
Вертикальная и горизонтальная строка. Определяет выделенную область как строку толщиной в один пиксел, проходящую по всему изображению.
Рамка. Вырезает из изображения выделенную область, отсекая ненужные фрагменты.
Лассо. Выделение областей произвольной формы.
Многоугольное лассо. Предназначено для выделения в изображении областей, ограниченных многоугольниками, составленными из отрезков прямых линий произвольной формы.
"Волшебная палочка". Выделяет фрагменты изображения на основе сходства цветов смежных пикселов.
Дополнительные инструменты версии 5.0.
Магнитное лассо. Используется для создания выделений вокруг объектов. Границы области "цепляются" за края объекта, на которых происходит смена цветового тона и насыщенности.
Инструменты рисования и закрашивания.
Аэрограф. Используется для напыления цвета на поверхность изображения.
Кисть. Позволяет наносить мягкие мазки основным цветом.
Ластик. Используется для удаления оригинальных пикселов изображения путем закрашивания их в цвет фона.
Карандаш. Позволяет рисовать линии с резкими краями.
Линия. Используется для рисования прямых линий. (В начале и в конце можно добавить стрелки.)
Пипетка. Позволяет задать основной и фоновый цвета путем взятия проб цвета на изображении или из палитр "Синтез" и "Каталог".
Градиент. Заполняет область постепенным переходом от одного цвета к другому
Заливка. Позволяет закрашивать однородные пикселы выделенной области изображения выбранным цветом.
Перо. Используется для рисования контуров с помощью линейных сегментов путем создания набора закрепленных точек (узлов).
Стрелка. Применяется для корректировки формы контура путем перемещения узловых точек.
Перо+. Используется для добавления новых узловых точек в контур.
Перо-. Используется для удаления узловых точек из контура.
Угол. Используется для изменения свойств закрепленных точек (в частности, для превращения их в точки перегиба).
Дополнительные инструменты версии 5.0.
Магнитное перо.
Инструменты для редактирования.
Текст. Позволяет создавать битовый текст.
Текст-маска. Используется для создания выделенной области в форме символов текста
Рука. Позволяет просматривать части изображения, не поместившиеся на экране.
Масштаб. Увеличивает и уменьшает изображение.
Перемещение. Используется для перемещения выделенных областей, слоев и направляющих.
Дополнительные инструменты версии 5.0.
Вертикальный текст. Позволяет создавать на изображении вертикальный текст.
Инструменты для ретуширования.
Палец. Имитирует эффект размазывания невысохшей краски пальцем.
Штамп. Позволяет воспроизводить точные или модифицированные копии элементов изображения и цветовых образцов в том же изображении, либо в другом документе.
Размытие. Позволяет смягчать слишком резкие границы или области в изображении, уменьшая контраст между пикселами.
Резкость. Позволяет повышать четкость изображения, делая слишком мягкие границы более резкими.
Осветлитель. Позволяет осветлять отдельные области изображения.
Затемнитель. Затемняет отдельные области изображения.
Губка. Изменяет насыщенность отдельных частей изображения.
Инструменты настройки рабочей среды.
Редактирование в стандартном режиме. Выполняет функции основного режима при работе в Photoshop. В нем выделенные области отображаются с помощью движущейся пунктирной границы.
Редактирование в режиме Быстрой маски. Используется для создания и редактирования временных масок, что обеспечивает возможность одновременного просмотра маски и изображения. Вы можете выделить в изображении первоначальную область, а затем войти в режим Быстрая маска и с помощью рисующих инструментов модифицировать ее. После выхода из этого режима незащищенные участки будут преобразованы в выделенную область.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Использование аэрографа

Любое изображение, которое Вы создаете в Adobe Photoshop, должно иметь собственный стиль. Одним из инструментов, который позволяет добиться этого, является Аэрограф.
Аэрограф позволяет создать эффект трёхмерного изображения. Вы не должны иметь особых способностей, чтобы видеть в перспективе объекты и уметь их получать, чтобы создавать простые трехмерные рисунки. Рассмотрим самый простой пример получения трёхмерного изображения. Освещённые или более светлые участки изображения кажутся расположенными более близко, чем тёмные участки. Мы создадим визуальный эффект объёмного изображения.

Изображение, которое Вы видите - не фотография или ретушь. Это - часть изображения, которое было нарисовано мной для конкурса Assembly'97, используя только инструмент аэрограф в Adobe Photoshop. Основной принцип, который я использовал - это сочетание светлых и тёмных областей. Конечно требуется много времени и терпения, чтобы создавать комплексные рисунки. Но вам, наверняка, не понадобиться этого делать. Давайте возьмём более простой пример создания трехмерного шарика.

Сначала сделайте выделение в виде окружности, используя инструмент Область с нажатой клавишей Shift. И заполните выделение синим цветом. Не снимайте выделение, оно нам ещё понадобиться, когда мы будем делать грани у шарика. Очень важно иметь хороший контроль над тем инструментом, с которым работаешь. Управлять аэрографом в Photoshop можно используя палитру Аэрограф (Airbrush Options) (Окна>Показать параметры)

Главный параметр здесь - это уровень давления.

Обычно я использую нажим от 8 % до 20 %, в зависимости от того, насколько точна моя работа с изображением. Чтобы простой шарик выглядел трехмерным, мы можем использовать давление 15-20%.

Выберите черный цвет, как цвет переднего плана. Откройте палитру Кисти. Выберите достаточно большую кисть. Я использовал кисть шириной в 65 пикселов.

Следуя нашей методике, у шарика более светлой должна быть центральная часть. А, соответственно, края должны быть более темные. Выберите более тёмный синий цвет и затемните края шарика, обводя их аэрографом. Ok, уже смотрится лучше.
Теперь, выберите пипеткой цвет в середине шарика и сделайте его более светлым. Нарисуйте небольшой круг в центре шарика.
И, наконец, выберите белый цвет, переключитесь на меньшую кисть (45), и нарисуйте маленький белый блик в центре шарика. Посмотрите на изображение и оцените его (а ведь мы использовали только аэрограф!). Теперь сделайте необходимый размер шарика - и у Вас есть теперь хороший элемент для оформления списка.
Конечно, Аэрограф может также использоваться и для создания других изображений. Вы должны только использовать своё воображение. С помощью аэрографа можно также корректировать изображения и фотографии.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Использование пера

Работа с таким инструментом Photoshop, как перо, может показаться для начинающего слишком сложной. Но стоит запастись терпением и попрактиковаться - и Вы уже хорошо научитесь тому, как использовать этот очень полезный инструмент Photoshop.
Рис.1
 ПЕРО. Выбрать инструмент можно нажав на иконку пера в панели инструментов или нажать клавишу P на клавиатуре.
Инструмент Перо содержит раскрывающуюся панель инструментов, включающую в себя пять инструментов: (Рис.1)
Перо - Используется для рисования контуров с помощью линейных сегментов или кривых Безье путём создания набора закреплённых точек (узлов).
Стрелка - Применяется для корректировки формы контура путём перемещения узловых (закреплённых) точек.
Перо + Используется для корректировки формы контура путём добавления в него новых узловых (закреплённых) точек.
Перо - Используется для корректировки формы контура путём удаления из него узловых (закреплённых) точек .
Угол - Используется для изменения свойств закреплённых точек (в частности, для превращения их в точки перегиба).

Рис.2
СОЗДАНИЕ ПРЯМЫХ ЛИНИЙ. Вы можете создавать прямые линии или контуры при помощи пера. Для того, чтобы сделать прямую линию, выберите инструмент Перо и нажмите мышью в любом участке Вашего изображения (появиться закрепленная точка). Затем, нажав клавишу SHIFT, добавьте ещё одну точку. Клавиша SHIFT ограничивает перемещение направлениями кратными 45 гр.
Создание замкнутого контура.
Используя клавишу SHIFT, сделайте 3 точки - как на изображении слева. Чтобы замкнуть контур, поместите указатель мыши на первую точку и кликните мышью. Вы увидите маленький значок o возле иконки пера - это означает, что в этой точке контур закроется.

Рис.3 		Назовите контур.Перейдите к палитре Контуры и сделайте двойной щелчок на контуре. Появится окно ввода имени для контура (Рис.3) Введите название контура (Контур1).

РЕДАКТИРОВАНИЕ КОНТУРОВ

Нажав клавишу Ctrl попробуйте переместить любую из узловых точек контура. При этом инструмент Перо заменится на Стрелку. Вы сможете изменить местоположение данной точки относительно других точек. Перемещать также можно и ребро контура. Для этого надо выбрать точку на ребре и переместить её мышью.

Инструмент Перо+
Инструмент Перо+ используется для добавления новых закреплённых точек в уже существующий контур. Это очень удобный инструмент, который позволяет создавать контуры путем последовательного приближения. Клавиша Alt заменяет текущий инструмент Перо+ на альтернативный Перо-, клавиша Ctrl преобразует его в инструмент Стрелка, клавиша Shift также заменяет перо+ на Стрелку, но при этом ограничивает направления перемещения закреплённых точек углами, кратными 45 гр.

Инструмент Перо-
Этот инструмент используется для удаления закреплённых точек из контура. Кроме того, он может работать, как Стрелка, если Вы решите переместить точку контура, удерживая нажатой кнопку мыши. При совместном использовании с клавишей Alt он позволяет выделить сразу все точки контура, создаёт копию контура и позволяет переместить её в новую позицию. Клавиша Ctrl переключает Перо- на инструмент Стрелка, что позволяет перемещать закреплённые и направляющие точки контура без его дублирования.

Инструмент Угол
Инструмент Угол используется для изменения свойств закреплённых узловых точек. Если нажать этим инструментом на какой-либо закреплённой точке, соединяющей два линейных сегмента (точка излома), и протянуть мышь в каком-нибудь направлении, то линейные сегменты преобразуются в криволинейные, а закреплённая точка становиться точкой перегиба.
Нажатие Ctrl переключает Угол на инструмент Стрелка и позволяет более точно подстроить контур.
При установке курсора на линию контура нажатие клавиши Alt преобразует Угол в инструмент Перо+.
В случае установки курсора на закреплённую точку нажатие клавиши Alt преобразует Угол в инструмент Перо-.
При установке курсора на направляющую точку и нажатии клавиши Alt Угол преобразуется в инструмент Стрелка.

Рис.4
ПЕРЕМЕЩЕНИЕ КОНТУРА

Для того, чтобы переместить контур целиком, необходимо нажать клавишу Ctrl (если у Вас текущий инструмент не стрелка) и нажать мышью в любом участке изображения. Узлы перестанут выделятся. Затем выделите прямоугольную область вокруг контура (при нажатой клавише Ctrl нажмите мышью в левом верхнем углу изображения и отведите указатель в правый нижний угол, затем отпустите Ctrl). Всё узлы контура выделятся тёмным цветом.(Fig.4)

Теперь можно переместить весь контур. Нажмите Ctrl и поместив указатель на любую точку контура, передвиньте его в любом направлении.

Для точных передвижений используйте клавиши стрелок на клавиатуре (при этом контур будет сдвигаться на 1 пиксел).

Рис.5

 КОПИРОВАНИЕ КОНТУРА.С нажатыми клавишами Ctrl и Alt сдвиньте контур в сторону. У Вас должна появиться копия исходного контура.

Но данная копия принадлежит исходному контуру Контур1. Разделим их.

Выберите верхний контур и нажимите ctrl-X (Редактирование>Вырезать). Сделайте Контур1 неактивным, нажав вне этого контура в палитре Контуры. Затем вставьте вырезанный контур в изображение - ctrl-V (Редактирование>Вклеить). (Рис.5) Переименуйте новый контур в "Контур2". У Вас получиться два отдельных контура.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Изучаем кисти Photoshop

Инструмент Кисть находится на основной панели инструментов Photoshop и служит для нанесения мягких мазков основным цветом. Инструмент можно сделать активным нажав на нем мышью, либо нажав клавишу B на клавиатуре. Выбрать размер и вид кисти можно при помощи палитры Кисти (Brushes).

Выполните команду Окно>Показать кисти. На групповой палитре "Синтез/Каталог/Кисти" станет активной закладка Кисти.

Меню палитры можно вызвать, если нажать на маленьком треугольнике в верхнем правом углу палитры Кисти.

Новая кисть... Создание новой кисти с произвольной формой и размером.
В появившемся окне вы можете задать следующие параметры:
  • Диаметр - размер кисти в пикселах.
  • Жесткость - определяет размер жесткого центра кисти и задается в процентах от ее диаметра.
  • Интервалы - определяет расстояние между соседними штрихами в мазке и задается в процентах от диаметра кисти.
  • Угол (для овальных кистей) - определяет угол наклона главной оси эллипса. Вы можете ввести числовое значение в явном виде или подобрать его на схеме путем перемещения оси со стрелкой.
  • Форма - Параметр "Форма" определяет форму кисти: круглую, эллиптическую или линейную. Вы можете ввести числовое значение в явном виде или подобрать его на схеме путем перемещения активных точек. Значение 100% определяет круглую форму, 0% - линейную, а промежуточные значения - эллиптическую.

    Удалить кисть. Удаляет кисть из палитры.
    Параметры кисти... Изменение параметров кисти.
    Восстановить кисти. Устанавливает исходный набор кистей.
    Загрузить кисти... Загружает новый набор кистей. В Photoshop имеется еще три набора кистей, файлы которых находятся в папке Brushes. Эти файлы имеют имена Assorted.abr, Shadows.abr и Square.abr. Помимо их вы можете загрузить любой другой набор кистей.
    Заменить кисти.... Заменяет кисти в палитре.
    Сохранить кисти... Сохраняет кисти, находящиеся в палитре, в файле.

    Создание кисти с произвольной формой.

    В качестве образца для кисти можно взять любой участок изображения (темный рисунок на белом фоне). Чтобы получить кисть с "мягкими" краями, используйте для ее определения пикселы, окрашенные в серые полутона.

    • С помощью любого выделяющего инструмента выделите ту часть изображения, которую вы хотите использовать в качестве образца для новой кисти. Максимальный размер заказной кисти составляет 1000 на 1000 пикселов.

    Из меню палитры "Кисти" выберите команду "Определить кисть".
    Чтобы открыть диалоговое окно "Параметры кисти", дважды щелкните мышью в ячейке нужной кисти в палитре "Кисти".
    Задайте значение параметра "Интервалы".
    Чтобы добиться некоторого смягчения краев мазка, задайте параметр "Сглаживание". Нажмите кнопку "Да".
    Параметры инструмента Кисть.

    Задать параметры инструмента Кисть можно при помощи закладки Параметры (Окно>Показать параметры, либо сделать двойной щелчок мышью на инструменте Кисть).

  • Непрозрачность. Этот параметр задает степень непрозрачности наложения основного цвета.
  • Переход. Установка этой опции позволяет имитировать мазки настоящей кисти, задавая режим постепенного "обесцвечивания" краски при движении инструмента.
    Чтобы задать "обесцвечивание" штриха:
    Введите числовое значение, характеризующее плавность цветового перехода. Это значение определяет количество "шагов", за которые происходит переход от одного цвета к другому. Оно может быть задано в пределах от 1 до 9999. Каждый "шаг" соответствует одному касанию кончика кисти. Например, значение "10" означает переход с 10-процентным изменением цвета.
    Выберите один из двух вариантов:
  • Задайте тип перехода к "Прозрачному", чтобы имитировать переход от цвета переднего плана к прозрачной основе.
  • Задайте переход к "Фоновому", чтобы имитировать переход основного цвета в фоновый.

    Режимы наложения пикселов.

  • Нормальный (Normal). Каждый пиксел закрашивается или редактируется, приобретая результирующий цвет. Этот режим принят по умолчанию. (При обработке битовых изображений и изображений с индексированными цветами "Нормальный" режим носит название "Порог".)
  • Растворение (Dissolve). Закрашивается или редактируется каждый пиксел, однако в данном случае результирующий цвет получается путем случайной подстановки базового или накладываемого цвета в зависимости от степени непрозрачности в каждой точке изображения. Наилучшие результаты этот режим дает при работе с кистью или аэрографом, а также при большом размере кисти.
  • Подложка (Behind). Используется только при работе со слоями. Рассматривает непрозрачные пикселы в качестве замаскированных. В этом случае закрашиваться могут только прозрачные пикселы в слое. Таким образом моделируется закраска обратной стороны прозрачной пленки, на внешней стороне которой уже имеется какое-либо изображение. При работе с однослойными изображениями или закрашивании слоя заднего плана режим недоступен.
  • Умножение (Multiply). Считывает цветовую информацию в каждом из каналов и умножает значение базового цвета на значение накладываемого цвета. Результирующий цвет всегда получается более темным. Умножение любого цвета на черный дает черный. Умножение любого цвета на белый оставляет его без изменений. При многократном нанесении любого цвета (кроме белого и черного) каждый последующий штрих или мазок дает более темный цвет.
  • Осветление (Screen). Считывает цветовую информацию в каждом из каналов и перемножает инвертированные значения базового и накладываемого цветов. Результирующий цвет всегда получается более светлым. В этом режиме наложение черного цвета не изменяет исходное изображение. Наложение белого цвета дает белый.
  • Перекрытие (Overlay). Дублирует режим "Умножение" или "Осветление" в зависимости от базового цвета. Наносимые образцы или цвета перекрывают существующие пикселы, сохраняя света и тени базового цвета. Сам базовый цвет не заменяется, а смешивается с накладываемым цветом, передавая яркость или затененность оригинала.
  • Мягкий свет (Soft Light). Затемняет или осветляет пикселы в зависимости от накладываемого цвета. Эффект подобен освещению изображения пучком рассеянного света. Если накладываемый цвет (источник света) окажется ярче, чем 50-процентный серый, то изображение будет осветляться так же, как при использовании инструмента "Осветлитель". Если же накладываемый цвет окажется темнее, чем 50-процентный серый, то изображение будет затемняться так же, как при использовании инструмента "Затемнитель". Рисование чистым белым или чистым черным цветом делает фрагменты изображения более светлыми или более темными, но при этом не позволяет получить чистый белый или чистый черный цвет.
  • Жесткий свет (Hard Light). Дублирует режим "Умножение" или "Осветление" в зависимости от накладываемого цвета. Эффект подобен освещению изображения пучком яркого направленного света. Если накладываемый цвет (источник света) окажется ярче, чем 50-процентный серый, то изображение будет осветляться так же, как в режиме "Осветление". Это свойство может быть использовано для расширения области светов в изображении. Если накладываемый цвет окажется темнее, чем 50-процентный серый, то изображение будет затемняться так же, как в режиме "Умножение". Это позволяет добавлять в изображение тени. Рисование чисто белым или чисто черным дает соответственно чистый белый или чистый черный цвет.
  • Осветление основы (Color Dodge). Считывает цветовую информацию в каждом канале и делает базовый цвет более светлым в соответствии с накладываемым цветом. Наложение черного цвета не изменяет оригинал.
  • Затемнение основы (Color Burn). Считывает цветовую информацию в каждом канале, но делает базовый цвет более темным в соответствии с накладываемым цветом. Наложение белого цвета не изменяет оригинал.
  • Замена темным (Darken). Считывает цветовую информацию в каждом канале и из двух цветов (базового и накладываемого) выбирает более темный. Цвет пикселов, оказавшихся светлее накладываемого цвета, изменяется; более темные пикселы оригинала не перекрашиваются.
  • Замена светлым (Lighten). Считывает цветовую информацию в каждом канале и из двух цветов (базового и накладываемого) выбирает более светлый. Цвет пикселов, оказавшихся темнее накладываемого цвета, изменяется; более светлые пикселы остаются без изменений.
  • Разница (Difference). Считывает цветовую информацию в каждом канале и вычитает значение базового цвета из значения накладываемого цвета или наоборот в зависимости от того, какой цвет имеет большую яркость.
  • Исключение (Exclusion). Похож на режим "Разница", однако создает более мягкие эффекты. В этом режиме наложение белого цвета инвертирует базовый цвет; наложение черного цвета не изменяет оригинал.
  • Цветовой тон (Hue). В качестве результирующего создает цвет, для которого значения яркости и насыщенности берутся от базового цвета, а цветовой тон - от накладываемого.
  • Насыщенность (Saturation). Изменяет только насыщенность цветов изображения, не затрагивая яркость и цветовой тон. Если фон - черный, то этот режим преобразует цветные области в шкалу серого.
  • Цветность (Color). Результирующий цвет приобретает яркость от базового цвета, а насыщенность и цветовой тон - от накладываемого цвета. В этом режиме в изображении сохраняется баланс серого цвета. Он удобен для раскрашивания монохромных изображений и подкрашивания цветных.
  • Яркость (Luminosity). Результирующий цвет приобретает насыщенность и цветовой тон от базового цвета, а яркость - от накладываемого. Этот режим по своему действию является противоположным режиму "Цветовой тон".

    • Содержание


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Инструмент "градиент"

Инструмент "градиент" [image] предназначен для создания градиентной растяжки цвета на изображении. Чтобы активизировать палитру его параметров щелкните два раза на его изображении в палитре инструментов.

Параметры:
  • Непрозрачность. Задает степень непрозрачности градиента.
  • Стиль. Из данного списка вы можете выбрать стиль и вид градиента (от основного цвета к фоновому и т.д.)
  • Вариант заливки. В 4-й версии Photoshop имеется два варианта заливки градиентом: Радиальный (Radial) - Создает плавный цветовой переход от заданной центральной точки во всех направлениях. Линейный (Linear) - Создает плавный цветовой переход в указываемом направлении. В 5-й версии Photoshop вариантов заливки уже пять.
  • Маска. Для использования или отмены маски прозрачности.
  • Настройка. Для создания или отмены плавных переходов цвета без резких границ.
  • Редактор... (Edit...) Вызов редактора градиентов.
    Режимы наложения пикселов аналогичны режимам, описанным в разделе о кистях Photoshop.

    Редактор градиентов
    С помощью редактора градиентов можно задать параметры нового градиента, а также изменить любой существующий вариант. Чтобы создать или отредактировать стиль заливки выполните следующие операции:

  • Установите переключатель Цвет.
  • Чтобы создать новый градиент, нажмите кнопку Новый, введите в поле Имя название создаваемого градиента и нажмите кнопку Да. Чтобы создать новый градиент на основе существующего, выберите в списке нужный стиль и нажмите кнопку Дубликат. Если при этом вы будете удерживать клавишу Alt, то появиться запрос на ввод имени для создаваемой копии градиента.
  • Чтобы отредактировать существующий стиль, выберите его в списке.
  • Для определения цвета начальной точки градиента нажмите мышью на левом квадратном движке, расположенном под цветовой шкалой градиента. Треугольник над движком станет черным, указывая на то, что он выбран.
    • Для произвольного задания начального цвета градиента дважды нажмите мышью на цветовом образце (прямоугольнике), расположенном под градиентной шкалой, затем выберите цвет из палитры. Для использования текущего цвета переднего плана, нажмите мышью на кнопке выбора основного цвета (F). Чтобы воспользоваться цветом фона, нажмите на кнопке (B)

  • Для определения цвета конечной точки нажмите мышью на правом движке и выберите нужный цвет.
  • Чтобы скорректировать положение начальной и конечной точек градиентного перехода, перетащите соответствующий движок по цветовой шкале в новую позицию или щелкните мышью на ползунке и введите значение в поле Позиция.
  • Для того, чтобы добавить в градиент промежуточные цвета, нажмите мышью непосредственно под градиентной шкалой. Добавляется новый движок, после чего можно настроить параметры промежуточного цвета и положение его средней точки. Для удаления промежуточного цвета перетащите соответствующий ему ползунок вверх или вниз.
  • Нажмите Да, чтобы внести в список новый либо отредактированный градиент и его параметры.

    • Содержание


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Автоматизация действий

Те, кому часто приходится выполнять однообразные и рутинные действия над изображением или группой изображений, могут по достоинству оценить преимущества использования списков операций, впервые появившихся в четвертой версии Photoshop. Доступ к этой технологии осуществляется с помощью палитры Actions ("Операции"), позволяющей записать последовательность операций по редактированию изображений и сохранить их в виде списка.

Под операцией в Photoshop понимается список или объединение наборов команд в макрокоманду.

Впоследствии этот список вы сможете применить к следующему изображению или сотням других файлов, выполняя эту работу автоматически в пакетном режиме.
Палитра Actions "Операции" позволяет редактировать записанную последовательность действий, используя простые способы типа "Drag and drop" (перенести и оставить). Сохраненные в палитре операции можно выполнять, пропуская при необходимости некоторые этапы или, наоборот, выводя в ключевые моменты на экран окна диалога для серьезной корректировки режимов или выполнения их тонкой и точной настройки.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Создание экшенов

Для отображения палитры Actions (Операции) выберите команду Окно>Показать операции.

Назначение кнопок и управляющих элементов:
Кнопка | Назначение
 | Установка флажка против строки с командой включает эту команду для выполнения указанной в ней операции. Снятие флажка приводит к игнорированию (пропуску) данной команды.
 | Задает открытые окна диалога при выполнении команды для корректировки параметров команды. Если команда предусматривает открытие окна диалога, то при его появлении Photoshop приостановит выполнение операции до тех пор, пока вы не нажмете кнопку Да или Отменить.
 | Стоп. Останавливает запись.
 | Запись. Начинает запись.
 | Воспроизведение. Выполняет активную операцию или команду. Она также часто используется для продолжения выполнения операции с того места, где была сделана остановка для ручной корректировки параметров операций.
 | Новая операция. Создает новую операцию или копию активной операции.
 | Корзина. Удаляет активный элемент.
 | Выводит меню палитры "Actions" (Операции).

При создании операций Photoshop последовательно записывает все выполняемые вами команды с учетом заданных параметров.

Выполняя запись той или иной операции, помните о том, что результат ее последующего применения будет во многом зависеть от типа файла и программных установок (в частности, от цветового формата изображения, разрешения, активного слоя и прочего), а также от текущих цветов переднего и заднего плана. Чтобы избежать проблем, старайтесь перед выполнением любой операции должным образом скорректировать все характеристики обрабатываемого файла.

Photoshop выполняет операции в той последовательности, в какой они были записаны. Однако можно начать выполнение операции не с первой, а с любой другой команды, либо выполнить отдельную команду. Кроме того, перед выполнением операции вы можете временно исключить из нее те команды, которые вам заведомо не понадобятся.

Если команда включает в себя открытие окна диалога, то при выполнении операции вы можете сделать паузу, позволяющую вам изменить значения параметров в этом окне диалога. Для этого нажмите на втором поле слева от заголовка операции, что приведет к установке значка [image] . В противном случае Photoshop выполнит такую команду без остановки.

В качестве примера создания и записи операции воспользуемся алгоритмом преобразования RGB изображения в формат GIF.

1. Откройте файл с RGB изображением.
2. Нажмите мышью на кнопке Новая операция.
3. Назовите операцию (например, RGB to GIF). Назначьте ей функциональную клавишу и задайте цвет (этого можно и не делать).
4. Нажмите на кнопке Записать.
5. Последовательно выберите все команды, которые входят в алгоритм преобразования RGB-изображения в GIF-формат.
Изображение>Режим>Индексированные цвета. В списке Palette установите - Адаптированная, Настройка-Случайная и Глубина цвета - 6 бит.

Нажатие кнопки Да запишет эту команду, а нажатие кнопки Отменить - отменит ее запись.

6. Файл>Сохранить как. Выберите вариант CompuServe GIF(*.GIF) и укажите папку. Нажмите Сохранить.

При записи команд Сохранить как и Сохранить копию не вводите имя файла - в противном случае Photoshop запишет введенное вами имя и будет использовать его всякий раз при выполнении операции.

7. Для завершения записи операции нажмите мышью на кнопке Стоп.
8. Сохраните операцию для дальнейшего использования.

При записи на диск сохраняется все содержимое палитры "Операции", так как сохранение отдельных операций в виде файлов невозможно.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Изменение параметров операций

При необходимости вы в любой момент можете изменить имя операции, цвет ее кнопки и функциональную клавишу.
Чтобы изменить параметры операции выполните одно из следующих действий:
  • Выделите нужную операцию и выберите из меню палитры "Операции" команду Параметры операции.
  • Дважды нажмите мышью в палитре "Операции" на имени нужной операции.

    • Изменение порядка команд в операции
    Перестановкой команд в палитре "Операции" вы можете добиться изменения порядка, в котором эти команды будут выполняться при обработке изображений. Вы также можете перемещать команды из одной операции в другую.

    Добавление команд, недоступных для записи
    Многие команды, которые не могут быть включены в операцию непосредственно при записи, могут быть добавлены в нее с помощью команды Вставить пункт меню из меню палитры "Операции". Выполнение вставленной таким образом команды возможно только при сквозном выполнении всей операции.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Круглая кнопка

Создайте новое изображение. Используя инструмент Область (овальная), задайте выделенную область (при нажатой клавише Shift область получиться круглой). Будет лучше, если вы зададите область с фиксированным размером (в примере я использовал 80*80). Для этого два раза щелкните мышью на инструменте Область в панели инструментов. Появиться окно свойств. Установите следующие параметры: режим - заданный размер, ширина - 80 пикселов, высота - 80 пикселов.
Заполните область градиентом под углом в 45 градусов (в примере один из цветов белый, а другой синий).
Теперь опять перейдите к окну свойств области и установите меньший размер (60*60). Новую область поместите в центре кнопки. Эту область тоже заполните градиентом, только уже в обратном направлении.
Кнопка уже готова. Осталось только написать текст.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Квадратная кнопка

Создайте небольшое изображение (например, 70*70 пикселов). Выберите два оттенка одного цвета, один оттенок более темный чем другой. Инструментом Градиент заполните изображение сверху-вниз под углом в 45 градусов.
Выделите все (Ctrl-A). Выполните Выделение>Модификация>Граница (SELECT/MODIFY/BORDER) с установкой в 5-6 пикселов. Заполните полученную область градиентом в обратном направлении.
Напишите какой-нибудь текст на кнопке и она готова.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Создание гpафических надписей

 | Hе забывайте ставить галочку напpотив надписи "Antialiasing" (сглаженный) пpи выбоpе паpаметpов шpифта. В пpотивном случае изобpажения букв будут неpовными и ступенчатыми (слева):
Если у вас есть выбоp, пользуйтесь PostScript шpифтами (Adobe Type 1). По качеству они часто пpевосходят обычные TrueType. Пpавда для этого вам понадобится установить Adobe Type Manager (ATM) Часто возникает пpоблема - как получить мелкую, но хоpошо читаемую надпись. Можно пpедложить следующий метод:
 | Создаете новую каpтинку, достаточно большого pазмеpа (скажем 800x600), затем пишете тpебуемую надпись большими буквами (pазумеется, чтобы вся надпись влезала по шиpине). Antialiasing пpи этом должен быть ВЫКЛЮЧЕH! Затем уменьшаете каpтинку посpедством Image/Image Size до тpебуемого pазмеpа. Результат (слева) будет значительно качественнее чем аналогичная надпись, полученная обычным способом . Hапомню, что каpтинки содеpжащие текст pекомендуется сохpанять в фоpмате GIF.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Калибровка монитора

Чтобы в пакете Photoshop 4.0 получить изображение профессионального качества, калибровать монитор было не обязательно, хотя это всегда помогало в работе. В Photoshop 5.0 калибровка монитора приобрела исключительную важность по одной простой причине: перед тем как профилировать монитор, его следует откалибровать.

К счастью, компания Adobe бесплатно поставляет достаточно эффективную утилиту для калибровки и профилирования - Adobe Gamma. Утилита позволяет визуально калибровать монитор, а затем сохранять результаты калибровки в виде профиля ICC для монитора. Точность калибровки, которую обеспечивает Adobe Gamma, делает ее действительно отличным инструментом создания профилей к большинству обычных мониторов для пользователей как Macintosh, так и Windows. Однако следует помнить, что любой профиль, в основе которого лежит визуальная оценка, скорее всего окажется не так точен, как полученный при помощи измерительных инструментов, подобных колориметру или спектрофотометру.

Перед тем как использовать Adobe Gamma, необходимо стандартизировать условия внешнего освещения: предпочтительнее работать в условиях нейтрального освещения с нейтрально серыми стенами и минимальными цветовыми искажениями. Для рабочего стола на экране следует выбрать нейтральный серый фон, а сам монитор перед калибровкой должен прогреться в течение получаса.

После запуска Adobe Gamma предложит настроить яркость и контраст, а затем установить предполагаемые средние величины для красного, зеленого и синего сигналов (сравнивая яркости переднего плана и фона геометрических фигур на экране). Затем необходимо задать целевое значение гаммы (контраст цвета), точку белого (степень теплоты или холода белого цвета монитора), а также цветовые значения первичных цветов RGB. Большинство пользователей Macintosh и те, кто готовит изображения для печати, должны задать значение гаммы 1,8. Для пользователей Windows и тех, кто готовит файлы для видео и Web, лучше выбирать значение 2,2. Для точки белого должно быть установлено значение 5000К или 6000К. Если первичные значения цветов не описаны в документации к монитору, следует связаться с производителем, выбрать их из всплывающего меню со списком стандартных электронно-лучевых трубок или измерить колориметром.

После того как все параметры заданы, Adobe Gamma калибрует монитор и создает профиль ICC. Для Macintosh профиль автоматически устанавливается в качестве системного в панели управления ColorSync. Пользователям Windows придется задать профиль монитора в каждом из приложений. Чтобы поддерживать оптимальные условия отображения, лучше всего калибровать монитор каждые две-четыре недели, в зависимости от предъявляемых требований к качеству изображения.

Профили для цвета

Чтобы в Photoshop 5.0 добиться качественной цветопередачи, достаточно лишь правильно выбрать цветовые пространства для работы, причем каждое цветовое пространство представляется стандартным профилем ICC. Необходимо помнить, что при сохранении файла встроенный профиль определяется параметрами, заданными в окнах диалога RGB Setup или CMYK Setup.

Для монитора следует выбрать профиль используемого монитора (созданный при помощи утилиты для калибровки, такой как Adobe Gamma) и профиль рабочего пространства RGB.

Чтобы добиться точного соответствия между экранным и печатным цветами, необходимо задать профили для каждого устройства печати, а также выбрать пространство CMYK, в котором будет выполняться цветоделение результатов сканирования в формате RGB.

Цвета изображения могут быть конвертированы из любого исходного профиля в любой целевой профиль; эта мощная функция может потенциально привести также к серьезным искажениям цветов.

В окне диалога Profile Setup пользователь может указать, каким образом Photoshop 5.0 должен обращаться с изображениями, полученными из различных источников, например, с цифровых камер, из библиотек изображений на дисках CD-ROM, из Web, со старых устройств, которые невозможно точно профилировать, и из предыдущих версий Photoshop. Выбрав опцию Ask When Opening (Запрашивать при открытии), можно застраховаться от ошибочных преобразований.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Использование фильтра 3D Transform

Новый фильтр 3D Transform (Трехмерное преобразование) пакета Photoshop 5 заворачивает изображения вокруг трехмерных объектов, таких как сфера или куб, но не задает никакого освещения, поэтому эффект применения фильтра не очень заметен. Фильтр также не размещает трехмерное изображение на независимом слое, что значительно усложняет редактирование изображения. К счастью вы можете заставить Photoshop использовать отдельный слой, после чего вручную придать объекту эффект освещенности. Во-первых, скопируйте изображение, которое собираетесь преобразовать, на отдельный слой. Далее, выберите фильтр 3D Transform и нарисуйте любые трехмерные объекты. Перед тем, как закрыть окно диалога, щелкните по кнопке Options (Опции) и отключите опцию Display Background (Отображать фон). В этом случае Photoshop обрабатывает область снаружи трехмерного объекта как прозрачную. Теперь у вас получится отдельный трехмерный объект, "плавающий" независимо от фона -- что и требовалось получить. После этого, чтобы создать освещенность, к слою можно применять различные эффекты, либо добавить тени и блики вручную.


Интерактивные графические системы - учебный сервер кафедры САПР СибГУТИ.

Использование кисти History Brush

Каждое состояние в палитре History (История) пакета Photoshop 5 представляет собой отдельный "снимок". И, как при работе с любым "снимком" в Photoshop, вы можете вернуть все изображение к зафиксированному состоянию или восстановить отдельные области при помощи кисти. Чтобы выполнить последнее, щелкните перед тем состоянием в палитре History, из которого хотите восстановить изображение. В левой колонке палитры появится значок кисти (а соответствующий "снимок" будет выделен желтым цветом), что идентифицирует состояние в качестве источника для кисти. Теперь раскрасьте изображение кистью History, которую можно выбрать нажатием клавиши . Кисть History "рисует" изображением из исходного состояния. Точно также работает и инструмент Magic Eraser (Магический ластик) в Photoshop 5. Во время рисования ластиком с нажатой клавишей в Photoshop 5 источником является исходное состояние из палитры History, а не сохраненное изображение, как это было в Photoshop 4. на Macintosh ( в Windows). Идея состоит в том, чтобы заставить пользователей использовать слои, которые, по мнению Adobe, будут гарантировать устойчивую работу Photoshop. Но время от времени - особенно при работе с масками - слои не доступны, и "плавающие" области остаются единственным выбором. Чтобы смешать содержимое "плавающей" области с расположенным под ней изображением, выполните команду Fade (Ослабить) из меню Filter (Фильтр) или нажмите клавиши .


Пунктирный текст

РИСУНОК 1 Создаем новое окно и пишем текст, причем в окне ввода текста отметим следующие поля : [Полужирный] и [Контурный].

РИСУНОК 2 Теперь создаем вспомогательный образец. Для этого создаем новое окно 2х2 пикс или 4х4 пикс. Увеличиваем для удобства и наносим текстуру, как на рисунке. Далее выделяем текстуру [Ctrl+A] и делаем [Редактирование / Определить образец ].

РИСУНОК 3 Возвращаемся к нашему тексту и выделяем его [Выделение / загрузить область]. Помниьте мы определяли образец? Сейчас он нам понадобится. Делаем [Shift+F5] и выбираем [Заливка образцом]. Все. Пунктир готов.

РИСУНОК 4 В зависимости от размеров образца вы получите разную плотность пунктира. Этот был сделан с образцом 4х4 пикс. А предыдущий 2х2.

РИСУНОК 5 А это то же самое на черном фоне. Конечно, качество оставляет желать лучшего, но на больших картинках с большим шрифтом будет гораздо лучше ...


Adobe Photoshop без секретов

Делаем "пазл" из изображения.

Вы наверняка уже встречали этот трюк, но он скорее всего был написан по английски и\или вызвал некоторые трудности при его создании. Надеюсь, что прочитав эту статью, вы с легкостью будете сами делать такие же эффекты как на рисунке 1.

Итак, откройте файл, в котором вы будете делать этот эффект и примените фильтр DISPLACE (Filters>Distort>Displace). Параметры приведены на рисунке 2. Выберете файл puzz_dispmap.psd. Применение этого фильтра нужно для большей реалистичности эффекта puzzle. Теперь следует открыть файл puzzle_levels.psd. Этот файл состоит из трех каналов(chanels): shadows, highlites, grooves. Ваша задача перенести эти каналы в картинку где будет применен эффект ( как правило тут и бывает заминка у многих). Рассказываю по порядку.

Выберите канал shadows и примените команду выделить все( Select>All или просто нажмите Ctrl+A). Далее нажмите Define Pattern (Edit>Define Pattern). Перейдите на картинку где вы примените эффект и создайте там новый канал. Назовите его shadows. Применяем заливку (Edit>Fill) с параметрами как на рисунке 3. Теперь канал shadows находится в картинке где мы будем делать эффект. Повторите то же самое с двумя оставшимися каналами.

Дальше работа пойдет с уровнями(Levels). Перейдите в канал RGB вашей картинки. Загрузите сперва выделение shadows (Select>Load Selection>Shadows). Откорректируем уровни теней (Image>Adjust>Levels или нажмите Ctrl+L). Вы видите 3 окошка (рис.4). Поставьте значение 3 в среднее окно.
Теперь загружаем выделение highlites и корректируем уровни, но значение ставим от 0,2 до 0,4.
И наконец загружаем выделение grooves, а значение показателя уровни лелаем такое же как и у highlites.
Вот и все!:)


Делаем красивую рамку

Итак. Сейчас мы будем делать красивую рамку для рисунка или фотографии. Берем исходную картинку и переключаемся в режим RGB [Режим/RGB].

Открываем окошко со слоями [Окно/ Показать слои] и переходим на закладку [Каналы]. Нажимаем на маленький треугольничек рядом и создаем новый канал. В нем делаем в середине изображения выделение и заливаем черным цветом.

Снимаем выделение и используем фильтр, например [Деформация/Стекло]. Возвращаемся к окошку [Каналы] и жмем на канал RGB.

Теперь загружаем выделение канала [Выделение / Загрузить область] и делаем инверсию [Ctrl + I] осталось только сделать заливку фоновым цветом и все готово [Редактирование / Заливка]

Используя разные фильтры при редактировании каналов можно получать разные изображения. Это, например было получено фильтром [Деформация / Рябь]

А такой эффект был достигнут фильтром [Оформление / Кристаллизация]. В общем просторы для фантазии здесь огромные. Экспериментируйте...


Выдавливание из фона

1. Создаем новое изображение, используя в качестве фона текстуру или заливку цветом. Копируем текстуру (CTRL+C), предварительно её выделив (CTRL+A).

2. Создаем новый канал. В нем набираем свой текст или вставляем изображение.

3. Продублируем только что созданный канал (быстрее всего это можно сделать, перетащив канал 4 на кнопку NEW). В новом канале выделяем все (CTRL+A) и смещаем изображение на 2 пиксела вверх и влево (нажмем CTRL+SHIFT+T чтобы точно указать относительное перемещение в пикселах). Размываем изображение: FILTER > BLUR > GAUSSIAN BLUR > 2,4. Создаем еще один канал (6-й), продублировав 5-й. Сдвигаем изображение в новом канале 4 пиксела вниз и вправо.

4. Переключаемся обратно к слоям. Выделяем фоновый слой. Загружаем выделение 6-го канала (CTRL+ALT+6). Заполняем его (SHIFT+F5) 100% черным цветом. Загружаем выделение 5-го канала (CTRL+ALT+5). Заполняем его 100% белым. Снова снова выделяем 6-й канал (CTRL+ALT+6). Заполняем 50% черным.

5. Загружаем наше первоначальное выделение (CTRL+ALT+4). Вставляем в него скопированную текстуру (см. пункт 1). Теперь, для придания большей реалистичности, можно заполнить (SHIFT+F5) выделение 10% белым или поэкспериментировать с уровнями - Levels (CTRL+L).


Закругленные углы

1. Создаем выделение нужной формы и заливаем его черным:
2. "Размываем" его: Filter->Blur-Gaussian Blur со значением 5
3. Затем Ctrl-L или Image->Adjust->Levels... и в Input levels вводим следующие значения: 120:1.00:140
И вот результат:
А с этим можно сделать все, что подскажет Ваша фантазия, например:


Adobe Photoshop без секретов

Рисуем закат солнца

Для создания этого несложного эффекта нам понадобится:
1. Компьютер (с монитором)
2. Лицензиционная версия PhotoShop
3. Немного свободного времени
4. Серое вещество

Итак, создайте новый слой и залейте его черным цветом.

Далее Фильтр> Освещение>Блик (Filter> Render>Lens Flare). В окне этого фильтра выберите вариант 105mm, яркость задайте по желанию (я использовал 120%) и перетащите блик в точку, где будет расположено ваше солнце. Чтобы видеть нижний слой, сделайте черный слой полупрозрачным (регулятор Непрозрачность (Opacity) поставте равный 50%). Востановите непрозрачность и выберите режим слоя Наложение(Screen).

Используя инструмент Перемещение (Move) подровняйте вспышку. Изображение> Коррекция> Световой тон/ Насыщенность (Image>Adjust> Hue/Saturation). В появившемся окне подстройте цвет вспышки под цвет изображения. Включите параметр Тонирование (Colorize). Значение светового тона и насыщенности я использовал 20-35 и 65 соответственно.

Теперь придадим нашему солнцу желаемый вид и размер. Воспользуемся функцией Уровни(Levels) (Ctrl+L). Черный ползунок ограничивает распространение вспышки, а белый осветляет среднюю часть вспышки. Чтобы компенсировать понижение яркости вспышки, средним регулятором увеличьте значение гаммы.
На этом можно закончить...

... но, если вам захочется немного изменить контраст солнца, то проделайте следующий шаг.
Создайте новый канал, в нем сделайте радиальный градиен (от центра солнца). Далее
Выделение>Загрузить выделение (Select>Load Selection). В графе канал(channel) появившегося окна выбирите созданный вами канал. Перейдите обратно в канал RGB. Воспользуйтесь снова функцией Уровни и подвигайте ползунки по вашему вкусу. OK!


Отбрасываем тень

Создадим новое изображение на новом слое. Копируем получившийся слой (Слой/Создать копию слоя). У нас получилось 2 одинаковых слоя, которые наложились друг на друга.

Переходим на нижний слой (Окно/Показать слои) щелкнув на нем в окне слоев. И обьединяем нижний слой с белым фоном (Слой/Обьединить с предыдущим). И выполняем команду (Фильтр/Размытие/Размытие по Гауссу) с коэффициентом 3.

Далее переходим на верхний слой (который мы копировали), щелкнув на нем в окне слоев и инвертируем его клавишами Ctrl-I. Вот в принципе и все.

Но, если вы хотите чтобы текст отбрасывал более густую тень, то делайте (в пункте 2) коэффициент размывки больше, например 7. Результат показан на картинке.


Обведенные буквы

Вы хотите сделать нечто типа:
Запросто!
1. Создаем заготовку RGB c белым фоном и пишем техт черным:
2. Затем Filter->Stylize->Find Edges и получаем то, что хотели:
А теперь можете с ним делать что хотите, например "залить" текстурой:
Или сделать типа проволочной буквы с тенью следующим образом:
3. Берем то, что получилось после Find Edges, Select-> Color Range... и пипеткой отмечаем белый фон, затем Select -> Inverse (Shift-Ctrl-I) и Ctrl-C
4. Создаем новый слой Layer->New->Layer... (Shift-Ctrl-N) убедившись, что он активен вклеиваете Вашу букву из буфера в новый слой Edit->Paste (Ctrl-V)
5. Тепрь возвращаетесь к предыдущему слою и размываете изображение Filter->Gaussian Blur... со значением примерно 3,0, как у меня:
Можно оставить так, а можно и сдвинуть верхний слой: Filter ->Other->Offset... со значениями например Horizontal -3 и Vertical -3


ТЕКСТ НА ВОЛНИСТОЙ ПОВЕРХНОСТИ

Надпись на волнистой поверхности

1. Создаем заготовку RGB с текстом:
2. Переходим в палитру каналов и создаем новый канал.
3. Теперь нужно создать вот такой градиент:
4. Заливаем им новый канал и переходим на канал RGB, а затем в палитру слоев.
5. Осталось применить фильтр Lightings Effects (Filter -> Lightings Effects) указав в Texture channel созданный Вами канал (Alpha 1) и готово:
А такой результат можно получить при использовании кругового градиента:


Хромированные буквы

В Photoshop'е много возможностей поизгаляться над текстом. Здесь Вы узнаете, как его сделать хромированным.
1. Для этого создадим заготовку RGB с темно синим фоном.
2. Затем выделим нижнюю половину и зальем ее градиентом [image] с переходом от черного к 50% серому:
3. Далее инвертируем выделение: Select -> Inverse (Shift-Ctrl-I) и заливаем градиентом с переходом от 50% серого к белому:
4. Выделяем все: Select -> All (Ctrl-A) и вырезаем текстуру в буфер: Edit -> Cut (Ctrl-X)
5. Затем пишем текст используя Type Mask Tool [image] (T):
6. Заливаем выделение градиентом с переходом от черного к белому:
7. Осталось немного: Select -> Modify -> Contract... созначением 1-2 pix и выкладываем сделанную заранее текстуру: Edit -> Paste Into (Shift-Ctrl-V)
Да, кстати, если Вы проделаете это в большем размере и поэкспериментируете со занчением Contract... то можно получить весьма реалистичные фаски по краям.


Раскаленные буквы

Для получения эффекта букв из раскаленной проволоки я воспользовался способами описанными в двух предыдущих советах: Создание пламени. и Обведенные буквы.
1. Создаем заготовку Greyscale с белым фоном и пишем черным текст:
2. Превращаем его в каркасное изображение: Filter -> Styliuze -> Find Edges:
3. Инвертируем изображение: Image -> Adjust -> Invert (Ctrl-I) и чуть чуть размываем его: Filter -> Blur -> Gaussian Blur... со значением Radius приблизительно 0,8:
4. Меняем цветовой режим на Indexed color: Image -> Mode -> Indexed Color... и заменяем цветовую таблицу: Image -> Mode -> Color Table..., где в пункте меню Table выбираем Black Body и получаем готовый результат:
Кстати, если работать с изображением не Greyscale а RGB, то получим такой результат:
А если инвертируем его (Ctrl-I), то весьма на неоновую вывеску будет похоже, по моему:
Кстати, если взять объект, например белый круг, сильно размыть его, и проделать 4 шаг этого совета, то можно получить нечто вроде этого:


Еще один хромированный текст

А сейчас сделаем классные хромированные буквы:
1. Создадим RGB заготовку большого размера, типа 1157Х289 с черным фоном и напишем требуемый текст 50% серым:
2. Теперь используя тулзу Magic Wand (W) [image] выделим буковки и сохраним выделение: Select -> Save Selection...
3. Не снимая выделения из палитры Layers переходим в палитру Channels и видим там, что создан новый канал с именем, под которым мы сохранили выделение. Делаем его копию кликнув на нем правой кнопкой мыши и выбрав Duplicate channel...
4. Теперь малость рамываем новый канал: Filter -> Blur -> Gaussian Blur... со значением Radius где то около 3,1. (Да, чуть не забыл, если буквы выделены, то надо выделение снять, нажав например такую комбинацию: Ctrl-D)
5. Далее нам надо придать объемность. Для этого в палитре каналов кликаем на иконке RGB и возвращаемся в палитру слоев. Там: Filter -> Render -> Lighting Effects... Я использовал такие настройки : Style: Default, изменения были только: Texture Channel - здесь выбираем канал, в котором мы "рамыли" текст, а уровень Height я установил на 100 и получил вот что:
6. Наведем глянец: Image -> Adjust -> Curves... (Ctrl-M) где изобразим кривую вроде этой:
И вот результат(a), а я еще сделал так: Ctrl-Alt-4, Select -> Inverse (Shift-Ctrl-I) (bacground color - черный), и Delete, в результате см. (б):
а
б
P.S.: Можно раскрасить наши буковки:
Это я сделал с помощью: Image -> Adjust -> Hue/Saturation... (Ctrl-M) установив флажок Colorize и Image -> Adjust -> Curve... (Ctrl-U)


Пишем золотом

Для того, что бы сделать золотые буквы я взял за основу совет Хромированный текст II и немного с ним поимпровизировал:
1. Создаем новое RGB изображение с черным фоном.
2. 50% серым пишем текст. В результате получаем новый слой с текстом.
3. Layer -> Type -> Render Layer и получаем готоывый к употреблению слой
4. Используя Magic Wand Tool (W) [image] удерживая клавишу Shift нажатой выделяем буквы и сохраняем выделение: Select -> Save Selection...
5. Переходим палитру каналов и видим, что там появился новый канал. Делаем его копию кликнув на нем правой кнопкой мышки и выбрав в появившемся меню Duplicate Channel.
6. Переходим на новый канал и размываем изображение: Filter -> Blur -> Gaussian Blur... Я установил Radius 2,5, но у вас оно может быть любым.
7. Теперь кликаем в палитре каналов на иконку RGB (в самом верху списка) и возвращаемся в палитру слоев.
8. Затем, убедившись, что выделен слой с текстом Filter -> Render -> Lighting Effects, где в списке Texture Channel выбираем имя канала с "размытм" текстом. В результате должно позучиться нечто типа этого:
9. Далее Image -> Adjust -> Curves (Ctrl-M) где рисуе такую кривую:
и получаем хромированные буквы:
10. Осталоть воплотить самую заветную мечту алхимиков - превратить железо в золото. Для этого Image -> Adjust -> Hue/Saturation... (Ctrl-U). Я использовал такие настройки: Hue: +56; Saturation: +81 (Не забудте установить флажок Colorize).
А если немного поимпровизировать с настройками, то можно получить весьма интересные цвета.


Adobe Photoshop без секретов

Создание и применение текстур

Откройте новый документ с параметрами как при создании текстуры. Создайте новый канал. Перенесите в него канал shesterenka из скаченного изображения . Если вы не знаете как это сделать, то читайте совет про создания эффекта пазл. Загружаем созданный нами канал. В палитре инструментов выбирите градиентную заливку от черного к белому и залейте по диагонали. Должно получиться как на изображении справа.

Далее применим фильтр Shaps Snifter из набора фильтров KPT 5. Если такой отсутствует, в полне подойдет Inner Bevel из Eye Candy.
Существует множество фильтров и возможностей для создания нужного нам эффекта. Я использую
KPT за его гибкость и удобство работы с изображением.
Параметры настройки фильтра KPT слева на

картинке.

Работа вышеописанного фильтра хороша, но полученная шестеренка слишком выглядит новой и немного пластиковой. Тут то и понадобится созданная нами текстура.
Filter>Texture>Texturizer. Загрузите файл с текстурой параметры можно настроить по желанию (параметр Scaling оставте равным 100%). После этого можно применить фильр Unsharp Mask, чтобы подчеркнуть неровности текстуры, но это уже по вкусу.

В заключение, скажу, что каждый раз проделывая этот несложный трюк я нахожу новые пути по его созданию, но базовым остается этот. Он так же может иметь и продолжение, пример смотрите тут.
| Первая страница | Вторая страница |


Adobe Photoshop без секретов

Создание и применение текстур

Вместо вступления хотелось бы сказать, что создавая какое либо изображение рекомендую делать его по размеру большим от предпологаемого, что бы в последствии уменьшить до нужных Вам размеров.

1. Изготовим сперва текстуру для дальнейшей нашей работы.
Нам надо надо создать, что то вроде металлического листа. Откройте новый документ(H:600pix W:600pix Resolutin:100pix/inch).
Залейте его 50%-ным серым и примените фильтр Noise(Шум) со следующими параметрами:
Monochrome (Сохранять оттенки),
Amount-35, Uniform.

2. Далее воспользуемся фильтром Motion Blur (Размытие в движении) с параметрами как показано на рисунке. Теперь если Вы присмотритесь то справа и слева у изображения примененный эффект не заметен.Чтобы избавиться от этого недостатка выделите весь документ(Ctrl+A) и активизируйте рамку трансформации (Ctrl+T). Растяните в обе стороны рамку. Сделали? Отлично!

3. На новом слое примените фильт Clouds, размойте его фильтром Motion Blur c параметрами: Angle-90, Distance-90.Задайте этому слою режим Overlay (Перекрытие) и измените степень прозрачности (в моем примере это 48%). Теперь возмите кисть с диаметром 13 pix и добавте различные точки на этом же слое.
Полученный результат виден на картинке. Сохраните изображение в формате PSD.

Итак, теперь мы имеем текстуру. Следующим шагом будет создание объекта, на который будет положена текстура.
| Первая страница | Вторая страница |


Свет и Тени.

Здесь приводится несколько примеров, полезных при создании различных эффектов в Photoshop.

Шаг 1.
Начинаем с простого рисунка в отдельном уровне (layer). Фон рисунка - белый.
Шаг 2.
Копируем исходный уровень. Применяем Gaussian Blur (с параметром 3) к нижнему уровню. Получаем следующую картинку.
Шаг 3.
Интересный эффект получается при инверсии ( Ctrl+I ) верхнего уровня.
Шаг 4.
Для получения подобной картинки, надо снова инвертировать вехний уровень. И поставить атрибут Color Burn для верхнего уровня.
Шаг 5.
Подобное изображение можно получить, если взать картинку, полученную на шаге 3. И установить атрибут Dissolve для нижнего (размытого) уровня.
Шаг 6.
Теперь возьмем картинку, полученную на предыдущем шаге и поставим атрибут Exclusion. В результате получим следующий эффект.

Здесь показаны несколько простых примеров, для быстрого получения интерестных эффектов при помощи Photoshop-а без использования каких-либо дополнительных средств. При этом имеется довольно обширное поле для экспериментов. Можно, например, на шаге 2 сдвинуть верхний слой - получится подобие тени. Для более правдоподобного эффекта тени, можно еще применить и Motion Blur к нижнему слою. Можно (опять возвращаясь к шагу 1), сделать более слабый Gaussian Blur, потом продублировать размытый уровень. И инвертировать его. При различном смещении размытых уровней относительно верхнего (неразмытого) уровня можно получить эффект тиснения. Особенно хорошо заметно это на сером или песочном фоне.

назад


Как построить тень на скорую руку

Чаще всего в Photoshop приходится заниматься созданием композиционных изображений, сочетающих фотореализм и псевдообъемность.

Получаемый с помощью Photoshop эффект объемности композиции называется псевдотрехмерным, поскольку этот редактор не оперирует истинно трехмерными объектами, в вашем распоряжении только плоские элементы. Однако эффект объема такой композиции можно придать с помощью игры тенями и светом.

Естественно, что для создания теней от выделенных плоских объектов написано множество модулей plug-in. Замечательные интерактивные фильтры теней включены, например, в пакеты plug-in от фирмы Alien Skin Software. Модуль Drop Shadow из набора Eye Candy вообще вызывает восхищение своими возможностями и гибкостью настроек. И все же далеко не всегда имеет смысл стрелять из пушки по воробьям, заставляя столь мощный фильтр минут пять пережевывать картинку, пользуясь установками "по умолчанию". В большинстве случаев тень можно легко и быстро построить вручную. Причем внешне она будет выглядеть более чем пристойно и при желании вы сохраните возможность ее корректировки в дальнейшем.

Итак, чаще всего строится тень либо от выделенного объекта, либо от объекта, расположенного на отдельном слое, остальные точки которого прозрачны. Эти же условия необходимы и для применения любого модуля plug-in. Что в таком случае можно сделать на скорую руку?

Самый быстрый способ - нарисовать тень от руки одним из подходящих инструментов рисования. Предпочтительно воспользоваться аэрографом, так как он обеспечивает глубокий черный по центру линии перемещения и светлый контур, но можно взять и кисть с мягким краем - получится менее естественно, зато рисовать проще.

Этот способ лучше всего подходит для построения тени от объектов геометрически простой формы. Рисовать можно непосредственно на слое с объектом. Чтобы сохранить в неприкосновенности пикселы объекта, то есть ограничить зону действия инструмента прозрачной областью, в его палитре следует выбрать режим наложения пикселов Behind. Оперируя прозрачностью (Opacity) в случае кисти или давлением (Pressure) для аэрографа, можно получить необходимую плотность тени. Правда, накладываться она на лежащие снизу слои будет несколько неправильно.

Но гораздо более реалистичную тень, к тому же от объектов любой геометрической сложности, получить можно только с помощью дополнительного "теневого" слоя, располагаемого ниже слоя с объектом. К тому же в этом случае у вас сохранится возможность изменить тень в дальнейшем или убрать ее вовсе, если она будет мешать восприятию композиции. Это очень приятная возможность, которую не обеспечивают ни рисование простейших теней от руки, ни могучие модули plug-in. Здесь же тень поддается корректировке или замене до тех пор, пока вы сохраняете ее на отдельном уровне.

Как это делается? Для примера возьмем рисунок листка с дерева, имеющийся у всех, кто располагает редактором Photoshop. Этот файл записан в директории с примерами (Samples) и называется Leaf.psd. Лист очень удобный для тренировки в создании теней объект, так как он отличается достаточно сложной формой, конечная тень от которой неочевидна, и, кроме того, ножка листа - один из наиболее сложных случаев, когда тень образуется от тонкого протяженного объекта.

Откроем файл Leaf.psd. В нем всего один слой, на котором находится изображение листа. Все остальные точки слоя полностью прозрачны. Как раз то, что нам нужно. Первый шаг состоит в копировании имеющегося слоя на новый. Для этого надо в палитре слоев (Layers) перетянуть его мышкой на кнопку создания нового слоя. Слой с копией листа помещается над исходным, поэтому используем его для самого объекта, а старый слой возьмем для тени. В соответствии с правилами хорошего тона переименуем слои в Leaf и Leaf Shadow соответственно. Если не давать слоям имена, очень сложно разобраться в композиции, насчитывающей с десятка два главных и вспомогательных слоев.

Дальше работать будем с нижним теневым слоем, поэтому и активизируем его. Тень должна быть черной, следовательно лист на нижнем слое надо полностью зачернить. Делается это так. В палитре слоев включаем режим защиты прозрачных пикселов Preserve Transparency и нажимаем клавиши [Alt]+[Del] - заливка основным цветом, предварительно убедившись, что установлены цвета рисования черным по белому. Кстати, переключить Photoshop на эти цвета можно клавишей [D], а если черный у вас установлен для фона, вместо [Alt]+[Del] следует нажать [Ctrl]+[Del] - заливка цветом фона. Все пикселы, кроме прозрачных, при этом станут черными. Теперь надо обязательно выключить режим защиты прозрачности, иначе он не даст ее размыть.

Тень у нас лежит точно под объектом, а ее надо сдвинуть в сторону. Обычно тень перемещают немного вправо и вниз, что соответствует условиям освещенности при чтении и подсознательно легко воспринимается читателем.

Для перемещения тени надо выбрать в палитре инструментов стрелку Move. Если сдвиг планируется на небольшое расстояние, можно воспользоваться стрелками клавиатуры, нажимая их по нескольку раз. Каждое нажатие сдвигает слой на пиксел. Но можно сделать это и мышкой. При перемещении тени следует обязательно включить все видимые слои композиции, чтобы контролировать ее глубину и направление освещения.

Перенеся тень, слегка размоем ее контуры. Степень размывания тени зависит от характера освещения в композиции и расстояния между тенью и объектом. Если это расстояние невелико, а освещается композиция одним сильно удаленным источником света (как при дневном свете), тень должна быть довольно четкой. Рекомендую воспользоваться фильтром Blur More, возможно, два-три раза подряд. Фильтр Gaussian Blur дает более сильное размывание, требуемое при специальных условиях освещения.

Размыв тень, посмотрите, соответствует ли ее размер объекту. При небольшой глубине и удаленном источнике света можно и не корректировать размер тени. Если же источник расположен ближе или тень в композиции проецируется на большое расстояние, надо исказить ее форму в соответствии с законами перспективы и подправить размер.

Делается это средствами Transform из меню Layer. Размер корректируется командой Scale, причем перетягивать мышкой следует угловые марки, удерживая нажатой клавишу [Shift] для пропорционального изменения по горизонтали и вертикали. Перспектива для отбрасываемой тени создается командами Perspective (в простых случаях) или Distort (в сложных непараллельных композициях). Я для примера воспользовался командой Distort, чтобы поднять лист над бумагой, оставив ножку намного ниже, и одновременно слегка наклонить его влево.

Что надо сделать, так это переключить в палитре слоев режим наложения тени на нижележащие слои с нормального (Normal) на "по яркости" (Luminance). При этом цвет оказавшихся под тенью слоев останется тем же, поменяется лишь освещенность, что соответствует реальной жизни. Даже если на глаз отличие и незаметно, надо все-таки играть по правилам.

Регулятором прозрачности в палитре слоев (Opacity) настройте оптическую плотность тени под условия освещения в композиции. Чем мягче и рассеяннее свет, тем меньше должна быть плотность тени и более размыты ее контуры. Яркий солнечный свет образует плотные черные тени с довольно четким контурами.

Вот и все. Ничуть не хуже, чем со спецмодулем plug-in, а при простых раскладах, когда не требуется корректировать пропорции тени, и наличии навыков еще и значительно быстрее. А главное - правильнее!

назад


Лишь отраженье в воде...

Не устаешь поражаться тому, какие богатейшие возможности открылись перед фотохудожниками, когда одним из их инструментов стали персональные компьютеры.

Компьютер позволяет за считанные секунды строить сколь угодно сложные композиции, применять специальные эффекты, создавать не существующие в реальности предметы и т.п. и т.д. Если пользователю не приходится над каждым эффектом биться по нескольку дней, это еще не значит, что он становится не мастером, а халтурщиком. Как говаривал небезызвестный Леня, "я не халтурщик, я - партнер". Так и компьютер становится партнером художника, мгновенно воплощая в жизнь самые смелые его задумки и оставляя ему больше времени как раз на то, чтобы думать.

Кстати, чем же отличается фотохудожник от фотографа? Можно сказать, что фотограф (любитель он или профессионал - не важно) воспроизводит в своих работах окружающее, "останавливает мгновение", сохраняет его для будущего. У фотохудожника другие планы. Он не стремится зафиксировать предметы, его цель - передача настроения, чувств. И даже не обязательно, чтобы то настроение, которое он пытается передать, существовало во время съемки.

Фотохудожника реальный мир не ограничивает. Для него предметы на фотоснимке - материал, из которого он выстроит произведение. Как тяжело было заниматься такими вещами раньше, пока на помощь не пришел компьютер! Посмотрите, что он может.

Вот, например, фотография деревянного китайского домика, от которой так и веет летним зноем. Тишина, солнышко печет, отдыхаешь, никуда не спешишь, ничего не волнует... Эх, неплохо бы туда! А не устроить ли на песчаной площадке перед домом небольшой прудик с тихой водой, чтобы картинка стала еще более умиротворенной и расслабляющей.

Сделаем. Имея на компьютере Photoshop, это нетрудно. Смотрите сами.

Первым делом надо обвести контур будущего водоема. Для этого можно использовать любые средства построения масок или выделения части изображения. Самый простой вариант, которым и воспользуемся, - применить инструмент "лассо", активизируемый клавишей [L] или выбираемый мышкой из палитры инструментов. Удерживая нажатой левую кнопку мышки, проводим линию берега. Особая точность тут не требуется. Пруд на картинке протянется от края до края, поэтому, прочертив слева направо берег, отмечаем последовательно нижние углы фотоснимка. Чтобы маска замкнулась, надо просто отпустить кнопку мышки.

Когда область выделена и ее форма отвечает творческому плану, создаем новый слой, щелкая мышкой по кнопке в палитре слоев. Новый слой Layer 1, на котором пока ничего нет, сразу становится активным, то есть рабочим, но рисовать на нем можно лишь в пределах, ограниченных маской.

Теперь надо выбрать цвета для тонирования воды. Пипеткой с фотоснимка снимаем один из самых темных оттенков на той части дома, которая отразится в воде. Это будет передний цвет. В качестве цвета фона выбираем один из наиболее светлых цветов. Нажав клавишу [Alt] и щелкнув пипеткой, заносим цвет фона в палитру инструментов. Теперь воспользуемся растяжкой, или градиентной заливкой, чтобы окрасить выделенную область на слое Layer 1 снизу вверх от темного к светлому.

С помощью растяжки мы задали изменение коэффициента отражения поверхностью воды. Однако это вам не идеально ровное стекло. На воде всегда есть мельчайшая рябь. Чтобы ее сымитировать, прибегнем к фильтру Add Noise, вызываемому через меню Filter/Noise. Распределение шума должно быть равномерным, то есть Uniform, а его количество надо подбирать, исходя из размеров картинки и творческого замысла. Как видите на третьей иллюстрации, мы остановились на числе 20. Вы можете применять другие значения или вообще попробовать другие фильтры.

Сбрасываем разметку, так как дальше будем оперировать целыми слоями и она нам не потребуется, может только помешать. Чтобы отменить выделение, нажимаем клавиши [Ctrl]+[D].

Начинаем строить отражение. Для этого надо скопировать фотоснимок на новый слой. Выбрав в палитре слоев Background, перетягиваем его мышкой на кнопку создания нового слоя, расположенную внизу палитры Layers. Слой под названием Background copy появился между слоями Background и Layer 1. Отражение надо переместить на самый верх, поэтому перетягиваем его в палитре слоев и отпускаем над Layer 1.

Надеемся, объяснять, почему отражение домика - это тот же домик, только вверх ногами, не требуется. Перевернуть картинку в Photoshop труда не составляет. Пометив слой Background copy как рабочий, вызываем команду меню Layer/Transform/Flip Vertical. Эта команда зеркально отражает слой в вертикальном направлении, что нам и требуется. Не спутайте ее только с командой Flip Vertical из меню Image/Rotate Canvas, которая переворачивает всю композицию-"холст", включая все слои.

Отражение домика, то есть слой Background copy, надо смесить вниз - строго по вертикали. Чтобы картинка не уходила в сторону, нажмите и держите, пока двигаете объект мышкой, клавишу [Shift]. Отражение надо сдвинуть примерно до середины картинки. Целиться пока трудно, да и не надо, так как позже положение отражения можно будет подправить очень точно и, главное, наглядно.

Из слоев Layer 1 и Background copy организуем срезаемую группу. Для этого надо, удерживая нажатой клавишу [Alt], щелкнуть мышкой по линии, разделяющей эти слои в палитре Layers. В момент, когда можно щелкать, курсор примет форму двух кружков со стрелкой посередине. В срезаемой группе источником информации о прозрачности для всех объединенных слоев служит самый нижний слой группы, поэтому мы и увидели сразу нарисованную в самом начале береговую линию.

Сейчас можно, воспользовавшись инструментом перемещения (он быстро вызывается клавишей [V]), подправить сдвиг отражения. Руководствуйтесь своими представлениями об окружающем мире. Как отражаются предметы в воде, вы видели неоднократно, вот и подвиньте слой Background copy, чтобы он занял правильное положение.

Однако еще рано радоваться, так как отражение хоть и есть, но никоим образом не похоже на водяное. С этого момента мы перейдем от геометрических построений-перемещений к работе с оттенками, что позволит придать композиции высокую степень реалистичности. Не пугайтесь, сделать надо не так уж и много.

Сначала совместим отражение с созданной раньше "картой отражающих характеристик" воды, если позволите прибегнуть к терминологии 3D-графики. Эта страшная "карта" - наш слой Layer 1. Для наложения пикселов надо переключить в палитре слоев для слоя Background copy режим с Normal на Multiply. Напомним, что режим Multiply задает "умножение" цветов, при котором результирующий цвет всегда будет темнее исходного, то есть взятого с нижнего слоя. Вносимый цвет, в нашем случае взятый со слоя Background copy, не повлияет на результат только там, где отражение совершенно белое. В остальных местах мы получим более темный оттенок. Причем затемняется именно слой Layer 1, а не Background copy, как может показаться на первый взгляд. Ладно, тут запутаться - проще простого. Главное, что эффект достигается нужный.

Больше нам карта отражений не нужна, поэтому объединим слои Background copy и Layer 1 командой Merge Down. Ее можно вызвать из меню Layer, из меню палитры Layers или просто клавишами [Ctrl]+[Е]. Проверьте только, чтобы в этот момент активным был слой Background copy, а не Layer 1, иначе все полетит к черту.

Где вы видели, спрашивается, столь правильное отражение в воде? Оно всегда немного размыто. Это же вам не гномские колодцы из сказок Толкиена. Правильно, сейчас настал момент воспользоваться фильтрами растушевки, а точнее - фильтром Motion Blur. Вызываем его из меню Filters/Blur.

Действие эффекта Motion Blur основано на сдвиге изображения в одном направлении на заданное в пикселах расстояние. Направление растушевки задается в градусах. В данном случае она должна выполняться строго по вертикали, то есть под углом в 90 градусов. Амплитуда растушевки, задаваемая параметром Distance, зависит от размера картинки. Нам приглянулась величина в 5 пикселов, хотя, быть может, она чересчур большая. Ну да ладно, мы ведь старались сделать так, чтобы вы в газете после любимой типографии хоть что-то разглядеть смогли. На практике это число подбирается пробным путем и обычно не очень большое.

Применив фильтр Motion Blur, получаем практически готовое отражение домика в воде и, считай, пруд перед ним готов. Остался последний штрих. Впрочем, пренебречь им нельзя, так как он на 50% задает настрой картинки.

Лето у нас жаркое, кругом песок, пыль. Она, кстати, и на воду попадает. Вода вообще-то прозрачная, если кто забыл. Лучи солнца пронизывают ее насквозь, освещая дно водоема. Отраженные от дна, лучи снова пробиваются к поверхности воды и преломляются на ней. Пыль, оседая на воду, задает рассеяние лучей. Сложнейшие оптические явления, скажете? Не удастся их одним движением мышки сымитировать?

Ошибаетесь. В палитре слоев для Layer 1, на котором у нас сосредоточена вся вода, изменяем немного прозрачность. Тут опять надо руководствоваться творческим замыслом и представлениями о природе, если, конечно, хотите добиться максимального правдоподобия. Ползунок Opacity ("плотность") мы передвинули со 100% всего на 85%. Вода при этом совершенно волшебным образом поменяла свой вид. Она стала прозрачной и мутноватой от солнца, на ее поверхности восстановилась тень от соседнего строения, оставшегося за кадром. Эта тень, которая раньше видна была лишь на первой иллюстрации, придает фотоснимку максимальную реалистичность. Надеемся, что на газетной странице вы ее тоже сможете обнаружить, на экране же она смотрится потрясающе.

Вот, собственно, и все. Интересно, сколько времени на создание такой картинки угрохал бы фотохудожник, не располагающий компьютером?

назад


photoshop unlimited - советы - длинная кнопка

Длинная кнопка

1. Создаем новое изображение. Выделяем окружность, используя инструмент выделения - Circle Selection Tool, как показано на примере. Чтобы выделить правильную окружность можно либо нажать и удерживать во время выделения клавишу SHIFT, либо настроить соответствующим образом инструмент выделения (WINDOW > SHOW OPTOINS).

2. Щелкнем на кнопке Quick Mask - Quick Mask Tool. Изображение будет выглядеть как показано на примере.

3. Выделим прямоугльник вокруг круга. Перетащим дубликат выделения на другую сторону изображения, для этого нжимем и удерживаем во время пеермещения выделения CTRL+ALT+SHIFT.

4. Сделаем выделение между кругами,как показано на примере.

5. Удалим содержимое выделения, надав клавишу "DEL". (Если выделение заполняется красным цветом, нажмем клавишу "D" и снова "DEL") Теперь наша картинка выглядит так.

6. Вернемся в нормальный режим, нажав "Q" или Quick Mask Tool. Сохраним выделение: SELECT > SAVE SELECTION.

7. Заполним выделение текстурой или цветом.

8. Уменьшим выделение на 4 пикселя: SELECT > MODIFY > CONTRACT > 4 PIXELS. Нажмием CRTL+SHIFT+D > 2 PIXELS. Обратим выделение CTRL+SHIFT+I. В новом слое заполним выделение с помощью инструмента плавной заливки - Gradient Tool - от белого к прозрачному (Foreground to Tranparent в окошке Options).

9. В том же слое заполним выделение инструментом плавной заливки от черного к прозрачному. Загрузимпервоначальное выделение (CTRL+ALT+4)и обратим его. Нажмем "DEL" чтобы удалить все, что не относится к нашей кнопке.

10. Загрузим выделение: CTRL+ALT+4. Обведем кнопку черным цветом, чтобы придать ей более отчетливый вид: EDIT > STROKE > 2 PIXELS ... CENTER


photoshop unlimited - советы - текстура "камуфляж"

Текстура "Камуфляж"

1. Создаем новое квадратное изображение. На примере уменшенное 1024х1024. Размер можно делать и меньше, но учтите что размер стороны в пикселах должен быть кратен 64-м, иначе текстура не получится бесшовной. Применяем фильтр Clouds (Filter > Render > Clouds), установив предварительно цвета по умлчанию (кнопка "D").
2. Размоем эффект Clouds с помощью Gaussian Blur (Filter > Blur > Gaussian Blur) с радиусом 20 пикселей. 20 пикселей - это для размера 1024х1024, если Вы работате с изображением меньшего размера, используйте меньший радиус.
3. С помощью окошка Brightness/Contrast (Image > Adjust > Brightness/Contreast) установим значение Contrast (контрастность) на максимум, затем отрегулируем Brightness (Яркость) так, чтобы черного и белого в нашей текстуре было примерно поровну. Теперь немного размоем края: Filter > Blur > Blur More.
4. Продублируем текущий слой: правой кнопкой на слое в палитре Layers и из конткстного меню выбираем Duplicate Layer. Повернем получившийся слой на 90 градусов: Edit > Transform > Rotate 90 CW. Установим аттрибут слоя: в выпадающем меню над списком слоем выберем Multiply. Установим параметр Opacity на 50%. Cовместим слои (CTRL+E). Получилась трехцветная текстура.
5. Теперь остается только раскрасить нашу трехцветную текстуру. Я делал это так: выделял цвета с помощью Select > Color Range (можно и с помшью инструмента Magic Wand) и заполнял выделение (SHIFT+F5) различными оттенками зеленого.
6. Теперь можно выделить всю текстуру (CTRL+A), определить ее как Pattern (Edit > Define Pattern) и заполнять текстурой любые формы: Edit > Fill > Pattern. Или сохранить и поставить в фон веб-странички, ведь если все сделано правильно, швов видно не будет.


photoshop unlimited - советы - двуцветное изображение

Двуцветное изображение

Многие интересуются как сделать двуцветное изображение, но не черно-белое, а черно-зеленое или черно-синее. Самый простой способ - регулировка параметров Hue/Saturation/Brightness в окне,вызываемом по CTRL+U или Image > Adjust > Hue Saturation. Но гораздо более мощные средства предоставляют нам т.н дуотоны (duotones). С помощью них можно создавать и трех- и четрырехцветные картинки. Итак, первая часть данного совета - использование дуотонов:

1. Откроем изображение, которое хотим сделать двуцветным. Переведем его в градации серого: Image > Mode > Grayscale. Переведем изображение в т.н. режим Duotone: Image > Mode > Duotone.

2. Окошко. Что видим? Вверху - выпадающее меню: Monotone, Duotone, Tritone, Quadtone. Означают эти страшные слова названия цветовых режимов: одно-, двух-, трех- и четырехтоновые изображения соответственно. Ниже 4 окошка для выбора цвета (все 4 работают, естественно, в режиме Quadtone). Тыкаем в них - выбираем цвет. Цвета, правда предлагаются из наборов, но мы, не стесняясь, давим кнопочку Picker и выбираем привычный цвет в RGB или CMYK.

3. Видите графики слева окошек выбора цветов? Нажмем туда. Это известные нам (я надеюсь) кривые - Curves. Нужны оны для установки интенсивности полутонов. По оси X - полутона, заданного только что цвета, а по Y - интенсивность данного полутона в процентах.

4. Добившись, наконец, желаемого результата, переводим изображение из режима Duotone в RGB: Image > Mode > RGB и сохраяем картинку в любом удобном формате. В примере я использовал три тона: черный, голубой и красный.


photoshop unlimited - советы - вырезаем объект

Вырезаем объект

Некоторые утверждают что вырезать объект из фона вполне можно инструментом "Лассо", и они, в общем-то, правы! Однако, у "лассо" есть отвратительнейшая особенность - он не "отпускает мышку". А тут как назло сообщение по ICQ приходит или к телефону зовут. А если еще и приблизить объект надо так, что он весь в окошко не поместится то вообще замучаетесь. Мораль: отделять объекты от фона лучше с помощью инструмента Pen.
 | 1. Будем значит кружку из фона вырезать! Кружка вещь в хозяйстве нужная, но без фона. Причем иногда фон не нужен в принципе, даже в полиграфии! Выбираем инструмент Pen (перо) и начинаем методично ставить узлы на кружке!
 | 2. Тут есть два варианта. Первый: поставим несколько базовых точек и "гнем" промежуточные отрезки дабы "обтечь" объект. Второй: аккуратненько ставим кучу точек по контуру объекта (чтоб потом не подтягивать), и ничего потом не гнем! Я обычно выбираю первый вариант.
 | 3. В палитре Paths из меню выбираем Make Selection или выбираем соответствующую иконку (см. рис.). Образуется выделение вокруг пути. Переключаемся в палетку Layers, инвертируем выделение (CTRL+I) и заполняем фон любым цветом (SHIFT+F5).
 | 4. Получаем вырезанную кружку на прозрачном, белом или каком другом фоне (по желанию заказчика). Вот только ручку теперь осталось почистить внутри. Но это уже пустяки. Долго ли умеючи!
PS: Кстати, если объект резко контрастирует с фоном и фон этот однородный можно "Волшебной палочкой" выделить фон и сделать инверсию выделения (CTRL+SHIFT+I). А при необходимости преобразовать это выделение в путь выбрав в меню палетки Paths MAKE WORK PATH. И подровнять поучившийся путь ручками!


photoshop unlimited - советы - двуцветное изображение, часть II

Двуцветное изображение, часть 2

Стандартные средства Adobe Photopshop позволяют создать в полном смысле слова двуцветное изображение. То есть наша задача добиться эффекта печати на черно-белом притере.
 | 1. Открываем рисунок или фотографию. Переводим ее в режим Grayscale: Image > Mode > Grayscale.
 | 2. Image > Mode > Bitmap. В открывшемся окошке выбираем разрешение нашего "виртуального" черно-белого принтера. Чем больше разрешение, тем больше точность перевода изображения, тем больше получится картинка при экранном разрешении (72 dpi). В поле Method оставляем Diffusion Dither.
 | 3. Я использовал разршение вдвое большее, чем экранное, то есть 144 dpi, и вот что получилось (на примере - картинка в уменьшенного размера но в масштабе 1:1) Вот практически и все. Остается только раскрасить картинку.
 | 4. Чтобы закрасить белый каким-либо другим цветом переведем картинку в RGB (Image > Mode > RGB). Теперь можно воспользоваться опцией Image > Adjust > Replace Color.


photoshop unlimited - советы - затмение

Затмение

Иной раз, чтобы создать реалистичные эффекты огня или света, не приходтся надеяться на фильтры, так как они не дают нужного результата. В таких случаях очень эффективны рисующие инструменты. Освоив технику рисования, представленную в данном совете, Вы сможете добиваться реалистичных эффектов без использования фильтров.
 | 1. Создаем новое изображение. Размер и фон не важны. Лишь бы все красиво было. Выделяем окружность и заполняем ее (SHIFT+F5) желаемым цветом.
 | 2. Сократим выделение (Select > Modify > Contract Selection) на несколько пикселов и закрасим получившуюся окружность цветом фона. Получилось кольцо.
 | 3. Включим Dodge Tool (кнопка O на клавиатуре) используя значение параметра Exposure, равное 80-90% (на примере 85%). Аккуратно осветлим внутреннюю часть кольца. Аккуратно здесь не значит ровно. Главное - сильно не вылезти за рамки кольца. Воспользуйтесь различными размерами кистей, чтобы сделать градиентное осветление.
 | 4. Включаем инструмент ластик (кнопка E на клавиатуре), устанавливаем у него параметр Opacity в 70-80% (на примере 75%). Выбираем кисть небольшого размера и стираем внешнюю раницу кольца, так как показано на примере.
 | 5. Выбираем Burn Tool (кнопка O на клавиатуре - выбираем из меню пиктограмму с рукой). Exposure = 60-70%. Экспериментируя различными размерами кистей, затемняйте внешнюю сторону кольца, тем самым создавая языки пламени.
 | 6. И последний штрих. Для создания пущей реальности, можно с помощью инструмента палец размзываем внутреннюю часть кольца, чтобы внутренняя окружность не была "слишком правильной".


Имитиация TV

Итак, сегодня мы будем имитировать TV-изображение без помощи использования каналов. Все гораздо проще. Создаем или открываем нужное нам изображение. (на примере я быстренько набросл картинку, которую вы выдете справа). И пока эту картинку не трогаем.

Не закрывая картинки создаем новое изображение 2х2 пикселя с прозрачной основой. Увеличиваем квадратик, например в 16 раз (1600%) как показано на рисунке "а". Далее черным цветом (инструментом карандаш) делаем полосу в половину квадрата (рис. "б"). Не сводя слоев выделяем все это дело (Ctrl+A) и выполняем команду (Редактирование / Определить образец).

Далее переходим на нашу картинку и делаем зливку нашей текстурой (Shift+F5). В высвитевшимся окошке указываем в поле "Стиль" значение "образец" и в окошке ниже указываем значение от 50% до 80% => жмем OK. Все картинка готова.

Вот еще пример имитации TV. Как видите весьма правдоподобно и легко.

PS. Когда будете заливать текстурой картинку не забудьте перейти в режим RGB (Изображение/Режим/RGB)


Пишем по окружности

Наверняка этот способ вам покажется очень долгим и муторным, но на самом деле, как мне известно, другого способа пока не придумали. Итак начинаем.

Создаем новое изображение (например 200х200 пикс.) Создаем новый слой ( Слой/Новый) и делаем там вспомогательную окружность, по которой мы будем писать ( в дальнейшем мы удалим окружность, т.к она после окончания больше не понадобится - поэтому ее надо делать на новом слое). Пример на рисунке 1.

Далее создадим еще 1 слой (Слой/Новый) и напишем нужным шрифтом текст как обычно, в строчку. Далее выделим первую букву, перенесем ее на нужное место и немного ее наклоним ( Выделяем букву, затем Слой/Свободное трансформирование).

Теперь выделяем следующую букву и делаем с ней тоже самое. И так весь текст. Хотелось бы зметить что начинать можно и не с первой буквы, а например со средней (для симметричности).

После всех преобразований букв переходите на слой с окружностью выбрав этот слой на панели слоев (панель слоев выводится на экран Окно/Показать слои) и удаляете этот слой (Слой/Удалить). Окружность играла вспомогательную роль и теперь она не нужна. В результате получится нечто, похожее на это => Рис. 4.


Эффект "X-files"

РИСУНОК-1 Итак. Сейчас мы постараемся сымитировать эффект "Х-files" c помощью стандартного набора фильтров, включенных в Adope Photoshop. Создаем новое окно с черным фоном. И пишем наш текст.

РИСУНОК-2 Теперь выделяем текст <Выделение / Загрузить область> и копируем его в буфер обмена <Ctrl+C>. Теперь можно свести слои <Слой / Выполнить сведение>.

РИСУНОК-3 Загружаем <Изображение / Коррекция / Цветовой тон и насыщенность> и в открывшемся окне двигаем верхний ползунок, подбирая нужный цвет <Рисунок - 3> , предварительно отметив галочкой поле <ТОНИРОВАТЬ> .

РИСУНОК-4 Так. Помните мы копировали в буфер обмена наш текст, теперь он нам понадобится. Вызываем его <Ctrl+V>. Теперь <Выделение / Загрузить выделение > и <Выделение / Сжать / 1 пикс>. Теперь заливаем получившееся выделение черным цветом <Редактирование / Заливка>. Должен получиться примерно такой же результат, как на <РИС.-4>.

РИСУНОК-5 Не снимая выделения размоем изображение на значение 1 пикс. <Фильтр / Размытие / Размытие по Гауссу> Вот все и готово. Правда не очень реалистично, но зато обошлись без дополнительных фильтров :-)


Изучаем панель инструментов

панель инструментов | невидимые инструменты
кнопка | действие
 | выделение прямоугольником
 | выделение овалом
 | выделение вертикальной или горизонтальной линией
 | выделение "от руки"
 | выделение многоугольником, указав его вершины
 | "волшебная палочка" - выделение площади с подобными цветами.
движение выделенного объекта или слоя
распылитель краски
рисование кистью
стерка
рисование карандашом
создает копию картинки
размазывает цвет
делает четкие границы изображения смазанными
смазанные границы делаются четкими
увеличивает яркость
уменьшает яркость
меняет насыщенность цвета
для рисования "тропинок"
позволяет выделять или двигать "тропинки" или их части
для добавления соединительных точек
для удаления соединительных точек
позволяет из прямых соединяющих точки делать кривые
текст
делает выделение в форме текста
рисовать линию
заполняет область постепенным переходом от одного цвета к другому
заполняет одноцветную область верхним (foregraund) цветом
верхний (foregraund) цвет становиться цветом точки на которую указываешь
двигает картинку в окне
увеличение и уменьшение изображения.


Photoshop - Рисуем трехмерную кнопку стиль "1"

Трехмерная кнопка, тип 1

Для изготовления кнопки нам потребуется черно-белый трехмерный шар. Для его изготовления используем фильтр KPT Spheroid Designer 3.0. Если у вас такового нет, то возьмите мой 100x100 пикселов и уменьшите его до необходимого размера (предварительно переключитесь в RGB режим).
Попробуем сделать кнопку средней величины. Уменьшаем шар до размера 25x25 пикселов. Командой Image/Duplicate создаем две копии изображения. У первого изображения командой Image/Canvase Size обрезаем правую половину, у второго левую, а у третьего обрезаем края так чтобы его ширина стала 1 пиксел.
1
2
3

Командой Image/Image Size увеличиваем ширину третьего изображения до 125 пикселов (не забудьте убрать галку в окошке рядом с надписью Constrain Proportions).

Переходим к первому изображению. Выделяем его командой Select/All или клавишами CTRL+A. Копируем его Edit/Copy(CTRL+C). Вставляем его в третье изображение и передвигаем влево. Со вторым изображением поступаем также только помещаем его справа. Совмещаем все слои в один Layer/Flatten Image.

Командой Image/Adjust/Hue/Saturation (Saturation ставим около 60, а Hue в зависимости от желаемого цвета, (не забудьте включить Colorize)) задаем цвет.

Пишем текст на кнопке.

Можно создать эффект того что кнопка парит в воздухе, отбросив от нее тень фильтром Eye Candy 3.0/Drop Shadow.


Photoshop - Рисуем трехмерную кнопку стиль "2"

Трехмерная кнопка, тип 2

Для изготовления кнопки создаем новое квадратное изображение к примеру 50x50 пикселов. Создаем выделение [image] окружностью .
Выбираем светлый цвет для первого цвета, а темный для второго. Используя заполнение [image] внутри выделения заполняем окружность от светлого к темному
Командой Select/Modify/Contract уменьшаем выделенную окружность и заполняем ее теми же цветами только в обратном направлении.
А теперь можно что ни будь написать на кнопке и отбросить от нее тень.


Photoshop - Рисуем трехмерную кнопку стиль "3"

Трехмерная кнопка, тип 3

Создадим новое квадратное изображение, к примеру 50x50 пикселов. Выбираем светлый цвет для первого цвета и темный для второго. Используем инструмент [image] и заполняем изображение так как показано на рисунке.
Используем команду Select/All (CTRL A), а затем SELECT/MODIFY/BORDER и в поле Width вводим небольшое число, я использовал 5. Затем опять используем инструмент [image] но заполняем в обратном направлении.
А теперь напишем какой-нибудь текст на кнопке.


Photoshop - Выдавливание

Выдавливание

Подбираем хороший фон для выдавливания.
Создаем новый Chanel : Chanels/New chanel. Закрашиваем белым цветом области рисунка которые предполагается выдавливать.
Переходим в chanel RGB и загружаем выделение: Select/Load Selection. Затем используем плюгин Inner Bevel из набора Eye Candy 3.0. Устанавливаем параметры по вкусу. Далее жмем Select/Inverse и Edit/Fill, для заполнения используем Белый цвет (White).

И напоследок отбрасываем тень.


Photoshop - Лед

Пишем льдом

Создадим новое изображение и напишем на нем текст [image] черным цветом. Затем Select/Load Selection и Layer/Flatten Image.
Выполним команду Select/Inverse, и применим фильтр Filter/Pixelate/Crystallize с коэффициентом кристаллизации 8.
Опять выполняем команду Select/Inverse, и применяем фильтр Filter/Noise/Add Noise с коэффициентом шума около 70 (не забудьте включить Distribution: Gaussian).
Размываем избражение фильтром Filter/Blur/Gaussian Blur с коэффициентом размывки около 2. Затем отменяем выделение Select/None и используем фильтр Filter/Blur/Blur.
Выполняем команду Image/Adjust/Invert (Ctrl-I).
Выполняем команду Image/Rotate Canvas/90 CW. Затем применяем фильтр Filter/Stylize/Wind. (Method: Wind, Direction: From the left) и возвращаем картинку в горизонтальное положение Image/Rotate Canvas/90 CCW.
Придадим изображению цвет льда с помощью команды Image/Adjust/ HueSaturation (Включите кнопку Colorize, установите параметр Hue в положение -175, а Saturation - 80)
Добавим искрящиеся блики с помощью дополнительных кистей. В меню Brushes выберите команду Load Brushes и откройте файл assorted.abr из подкаталога Brushes. Установите текущим белый цвет и нанесите искорки на некоторые выступающие льдинки.


Photoshop - Эффекты с фоткой

Эффекты с фоткой
Для начала подбираем фотку.
Создаем новый channel - channels/New channel. Создаем выделение прямоугольником [image], затем Select/Inverse и заливаем его белым цветом (Edit/Fill Use:White).
Отменяем выделение - Select/None и используем какой-нибудь фильтр, например Filter/Pixelate/Color Halfone (Параметры подберите по вкусу).
Переходим обратно в RGB channel и загружаем созданный нами шаблон - Select/Load Selection/#4. Затем заполняем (Edit/Filд) цветом фона на котором будет лежать фотка. Готово :
Ниже приведено несколько примеров с разными фильтрами:
Filter/Brush Strokes/Sprayed Strokes
Filter/Distort/Ripple
Filter/Scetch/Water Paper
Filter/Texture/Stained Glass


Photoshop - Фотомонтаж

Фотомонтаж

Подбираем две картинки, с которыми будем делать фотомонтаж.

фон:
картинка:
Переходим в картинку и выделяем часть картинки которую мы хотим переносить при помощи инструмента path [image].
Открываем меню Paths - Window/Show Paths, а там в меню выбираем Make Selection (Anti-aliased включено и Feather Radius = 1). Затем копируем полученное выделение - Edit/Copy, переходим в картинку с фоном и вставляем туда скопированную часть - Edit/Paste. Используя инструмент [image] и размещаем вставленную часть подобающим образом. Вот и все :)


Photoshop - Разбитый текст

Разбитый текст

Создадим новое изображение и напишем текст
Select/Load Selection/Layer 1 Transparency, затем Select/Inverse и Save Selection. Переходим в созданный нами channel, жмем Select/Inverse и применяем фильтр Filter/Noise/Add Noise Amount ставим в положение 300-400.
Запускаем фильтр Filter/Pixelate/Crystallize с Cell Size 20-30. Затем используем фильтр Filter/Stylize/Glowing Edges с параметрами: Edge Width - 2, Edge Brightness - 20 и Smoothness - 1. Отменяем выделение - Select/None и применяем фильтр Filter/Blur/Smart Blur с параметрами: Radius - 1 , Threshold - 0.1, Quality: High, Mode: Overlay Edge.
Загружаем выделение - Select/Load Selection/#4, затем Select/Iverse, Select/Modify/Expand by 1 pixel и Select/Inverse. Потом переходим на слой с текстом и используем команду - Edit/Fill/White. Применяем Layer/Flatten Image и фильтр Filter/Eye Candy 3.0/Drop Shadow (параметры установите по вкусу). Все.


Photoshop - Вдавленная надпись

Вдавленная надпись

Вот у нас есть кнопка и на ней мы хотим сделать вдавленный текст. Делается все это очень просто.
Создаем выделение (selection) в виде текста
Создаем новый слой - Layer/New/Layer. Затем заливаем по выделению белым цветом - Edit/Fill (установки - Use: White и Opacity: 100%)
В менюшке Layers (Если менюшку невидно включить ее можно командой Window/Show Layers) возвращаемся обратно в Background. Потом размываем выделение командой Select/Feather с установками Feather Radious: 1 pixels. Затем смещаем выделение вверх и в лево на 1 пиксель, для этого жмем по одному разу кнопки верх и лево. И еще проверьте чтобы во время перемещения выделения не была нажата кнопка [image]. Затем используйте команду Image/Adjust/Brightness/Contrast и установите значение Brightnes: -100.
Смещаем выделения вниз и в право на 2 пикселя нажатием по два раза кнопок право и низ. Потом используем команду Image/Adjust/Brightness/Contrast с установками Brightnes: 100. Готово :)

Если вы хотите написать текст на светлой кнопке то тогда в третьем шагу нужно заливать черным, а не белым цветом.